Rolf Niemi

Fenix A320-200 ongelma

33 viestiä aiheessa

Matkalla Gatwigista Osloon ja jonkin aikaa lennettyäni marssikorkeudessa ilmestyy tuohon näytölle oranssilla tekstillä:

F/CTL L SIDESTICK FAULT

CALIBRATE NULLZONES

Miten tämän saisi korjattua ja mistä oikeastaan on kysymys?

Tässä muuten linkki. jonka takaa löytyy vähän kattavampaa tietoa tästä konemallista. Löysin vasta äsken:

https://www.avsim.com/forums/topic/619359-fenix-instructions-here/

 

PS.

Ja juuri kun sain postattua tämän niin tuo viesti katosi - mystistä...

Muokattu: , käyttäjä: Rolf Niemi
1 henkilö tykkää tästä

Jaa viesti


Link to post
Jaa muulla sivustolla

Mulla tuli varoitus että siipitankeista loppuu löpö, Ecam action oli Fuel Crosfeed ON. No tein työtä käskettyä ja hetken päästä koko ilmoitus hävisi. Oletin, että varoitus johtui siitä, että Final Reserve Fuel alkoi näyttää uhkaavasti siltä että loppuu. 3 kg heitti lopulta. :cool:

1 henkilö tykkää tästä

Jaa viesti


Link to post
Jaa muulla sivustolla

Mulla tekee tuota samaa, vähän väliä kilauttelee tuon saman "vian", joka häviää hetken päästä itestään. :hmm: Laitoin deadzonet nyt ohjaimen omalla Logitechin softalla, sekä simusta myös. Seuraavalla lennolla selviää auttoiko... 

1 henkilö tykkää tästä

Jaa viesti


Link to post
Jaa muulla sivustolla

Oletteko saaneet toimimaan EFB:tä pädiltä? Mulla on mustalla taustalla valkoinen Fenix logo, mutta mitään muuta ei tapahdu.

Jaa viesti


Link to post
Jaa muulla sivustolla

F/CTL L SIDESTICK FAULT

CALIBRATE NULLZONES

 

Minä kuittasin tuon tuosta - miksi sitä kutsuisi - missä voi katsastella eri näkymiä kuten Fuel, Doors, Hyd jne. niin siinä alimmalla rivilla on kuitattava sekä vasen että oikea ja silloin tuo valo katoaa, mutta se ilmestyy takaisin säännöllisin väliajoin ja on kuitattava joka kerta. Huonosti selitetty -sorry.

Jaa viesti


Link to post
Jaa muulla sivustolla

Product Configuration ja siinä heti vasemmalla on konta Streamer Mode - mitä tuo tarkoittaa ja miten tuon Configurattorin saa toimimaan automaattisesti ettei sitä tarvitsisi joka kerta laittaa manuaalisesti päälle. Joskus tuo unohtuu ja homma hidastuu ja minua alkaa ahdistamaan;D

Jaa viesti


Link to post
Jaa muulla sivustolla
6 minuuttia sitten, Rolf Niemi kirjoitti:

Product Configuration ja siinä heti vasemmalla on konta Streamer Mode - mitä tuo tarkoittaa ja miten tuon Configurattorin saa toimimaan automaattisesti ettei sitä tarvitsisi joka kerta laittaa manuaalisesti päälle. Joskus tuo unohtuu ja homma hidastuu ja minua alkaa ahdistamaan;D

Streamer mode tarkoittaa sitä, että missään simun näkymissä ei näy Hobbie/Navigraph/SimBrief tunnukset. Eli striimaajia varten ajateltu, kuten nimi antaa ymmärtää.

Jaa viesti


Link to post
Jaa muulla sivustolla
27 minuuttia sitten, Tatu Kantomaa kirjoitti:

Streamer mode tarkoittaa sitä, että missään simun näkymissä ei näy Hobbie/Navigraph/SimBrief tunnukset. Eli striimaajia varten ajateltu, kuten nimi antaa ymmärtää.

Ahaa - kiitos. Joissain tämän sortin ohjelmissa saa siirtämällä hiiren sanan päälle tiedon siitä, mitä kyseinen toiminto pitää sisällään. No löytyi se tieto näinkin.

Jaa viesti


Link to post
Jaa muulla sivustolla
2 tuntia sitten, Juha Rönkkö kirjoitti:

 


http://fenixsim-19919629.hs-sites.com/knowledge/sidestick-fault-
 

Tuolta MCDU menusta kannattaa käydä vilkasemassa ja säätää deadzoneja jos tarvetta

Kiitos linkistä - yritin kyllä etsiä asiasta tietoa eri hakusanoilla, muitta en löytänyt nitään mikä olisi liittynyt suoraan tähän ongelmaan.

EDIT

Tehty eli kiitos vielä kerran. En aiemmin huomannut tuota toista sivua kun asetin Throttlen. FBW teki tämän huomattavasti kätevämmin ja sain tuolloin myös Reversen käyrrööni, mutta tuohan ei nyt liittynyt näihin ohjainten asetuksiin.

Muokattu: , käyttäjä: Rolf Niemi

Jaa viesti


Link to post
Jaa muulla sivustolla
22.5.2022 at 14.17, Tatu Kantomaa kirjoitti:

Oletteko saaneet toimimaan EFB:tä pädiltä? Mulla on mustalla taustalla valkoinen Fenix logo, mutta mitään muuta ei tapahdu.

Kokeiln ja sain oman Tabletin näytölle tuon EFB. Näpäytin sormenjälkeä ja laite avautui -> valitsin My Flight mutta näpäyttely ei tuottanut mitään tulosta eikä se sitten vastannut enää mihinkään muuhunkaan komentoon. No ehkä sitten joskus ja hyvinhän sitä tulee juttuun tuolla koneen omallakin laitteella.

Äsken hävisi näytöilta kummasti kaikki tieto. Olin saanut justiinsa tehtyä MCDU:hun kaiken tarvittavan tiedon reitteineen, painoineen ja nopeuksineen. Sulakkeet oli OK, joten nyt en sitten tiedä - lopuksi hävisi kaikki virta vaikka APU oli käynnissä. Eikä ole edes maanantai. Joo - huoltoa paikalle:'(

1 henkilö tykkää tästä

Jaa viesti


Link to post
Jaa muulla sivustolla

Mystinen ongelma, jota en ole tavannut muiden hangaarissani olevien koneiden kanssa eli tilanne -> Cold & Dark

Laitetaan EFB päälle, ladataan SimBriefin Flight Plan, katsotaan vallitseva sää ynnä muut asiaan liittyvät toimet. Sitten virrat (EXT PWR) ja yleiskatsaus ohjaamossa. Asetaan Barometrin lukemat -> tässä kohtaa ei ole vielä mitään ongelmaa, sillä saan asetettua oikean arvon hiirellä vaivattomasti.

Sitten tehdään kaikki lopputoimet ja lähdetään liikenteesen ja lopulta ilmojen teille. Saavutetaan Transition Altitude ja pitäisi näpätä Standard käyttöön vaan ei oikein suju eli minun pitää ensin painaa hiiren keskirullaa kahdesti ja sitten molempia (oikea ja vasen) hiiren näppäimiä jonka jälkeen saan Barometrin Standard-tilaan ja vielä se, että yleensä en saa tuota toimimaan edes ensi yrittämällä.

Kyselin eilen Fenixiltä tästä, mutta heillä lienee kiireitä eivätkä ehdi jokaiseen kysymykseen ymmärrettävästi vastaamaan. Foorumi saattasi olla hyvä ratkaisu, mutta jostain syystä eivät ole lähteneet tälle tielle.

Jos teillä, jolla tämä kone on ja se toimii vastaavassa tilanteessa vaivatta, niin sitten ongelma on minun laitteissani,mutta kysäisen nyt kuitenkin varmuuden vuoiksi ennen kuin lähden säätämään simun puolella hiiriasetuksia. Tosin olihan tuossa minulla koko simun uusiksi asentaminen, joten jotain on voinut "särkyä" matkalla, mutta ainakin Maddog toimi hienosti kaikilta osin.

Jaa viesti


Link to post
Jaa muulla sivustolla
1 tunti sitten, Rolf Niemi kirjoitti:

Mystinen ongelma, jota en ole tavannut muiden hangaarissani olevien koneiden kanssa eli tilanne -> Cold & Dark

Laitetaan EFB päälle, ladataan SimBriefin Flight Plan, katsotaan vallitseva sää ynnä muut asiaan liittyvät toimet. Sitten virrat (EXT PWR) ja yleiskatsaus ohjaamossa. Asetaan Barometrin lukemat -> tässä kohtaa ei ole vielä mitään ongelmaa, sillä saan asetettua oikean arvon hiirellä vaivattomasti.

Sitten tehdään kaikki lopputoimet ja lähdetään liikenteesen ja lopulta ilmojen teille. Saavutetaan Transition Altitude ja pitäisi näpätä Standard käyttöön vaan ei oikein suju eli minun pitää ensin painaa hiiren keskirullaa kahdesti ja sitten molempia (oikea ja vasen) hiiren näppäimiä jonka jälkeen saan Barometrin Standard-tilaan ja vielä se, että yleensä en saa tuota toimimaan edes ensi yrittämällä.

Kyselin eilen Fenixiltä tästä, mutta heillä lienee kiireitä eivätkä ehdi jokaiseen kysymykseen ymmärrettävästi vastaamaan. Foorumi saattasi olla hyvä ratkaisu, mutta jostain syystä eivät ole lähteneet tälle tielle.

Jos teillä, jolla tämä kone on ja se toimii vastaavassa tilanteessa vaivatta, niin sitten ongelma on minun laitteissani,mutta kysäisen nyt kuitenkin varmuuden vuoiksi ennen kuin lähden säätämään simun puolella hiiriasetuksia. Tosin olihan tuossa minulla koko simun uusiksi asentaminen, joten jotain on voinut "särkyä" matkalla, mutta ainakin Maddog toimi hienosti kaikilta osin.

Minulla ainakin toimii, kun vien hiiren siihen rullan kohdalle, niin tulee ylös/alas nuoli, jolla vaihdetaan moodia. Saman lailla kuin muutkin autopilotin säädöt, ilman mitään ylimääräisiä painamisia. Toinen vaihtoehto on nuolien kohdalla rullata hiiren rullalla ylös tai alas (tämä toimii muuten kaikkien kytkimien kohdalla).

Jaa viesti


Link to post
Jaa muulla sivustolla
2 tuntia sitten, Rolf Niemi kirjoitti:

Jos teillä, jolla tämä kone on ja se toimii vastaavassa tilanteessa vaivatta, niin sitten ongelma on minun laitteissani,mutta kysäisen nyt kuitenkin varmuuden vuoiksi ennen kuin lähden säätämään simun puolella hiiriasetuksia. Tosin olihan tuossa minulla koko simun uusiksi asentaminen, joten jotain on voinut "särkyä" matkalla, mutta ainakin Maddog toimi hienosti kaikilta osin.

Ongelmitta toimii, nappia voi vetää tai työntää (pienet nuolet ilmestyvät kuvaamaan tätä) ja minä ainakin operoin ihan yhdellä hiiren näppäimellä.

Onko sulla tuo Cockpit interavtion system siinä uudessa moodissa? Legacy toimii kuten kaikki nämä nämä vuosikymmenet muissakin simuissa.

Screenshot-(226).thumb.jpg.2a5bce9271f4bf75c000ae814c0b8152.jpg

Jaa viesti


Link to post
Jaa muulla sivustolla

Kiitos avusta ja vastauksista. Ei varmaankaan ole Legasy moodi päällä. Olen ollut käsityksessä, että sitä ei pitäisi käyttää.::)

Jaa viesti


Link to post
Jaa muulla sivustolla
8 minuuttia sitten, Jorma Wallenius kirjoitti:

Moi.

Minulla oli samat ongelmat. Kun vaihdoin Legacy moodiin niin rupesi toimimaan.

Jorma

Okei - kiitos tiedosta. Testaan huomisella lennolla ja jos tuo toimii, niin elämä helpottuu kummasti.

Jaa viesti


Link to post
Jaa muulla sivustolla

Kiitos Tatu vinkistä - nyt toimii kuten kuuluukin tuo Baro-systeemi:thmbup:

1 henkilö tykkää tästä

Jaa viesti


Link to post
Jaa muulla sivustolla
22 tuntia sitten, Rolf Niemi kirjoitti:

Kiitos avusta ja vastauksista. Ei varmaankaan ole Legasy moodi päällä. Olen ollut käsityksessä, että sitä ei pitäisi käyttää.

Muistelit varmaan tuota Flight Model asetusta, jossa sitä ei nimenomaan pidä käyttää.

-eelis-

Jaa viesti


Link to post
Jaa muulla sivustolla
56 minuuttia sitten, Juha Elovaara kirjoitti:

Muistelit varmaan tuota Flight Model asetusta, jossa sitä ei nimenomaan pidä käyttää.

-eelis-

Juuri näin enkä tästä toisesta asetuksesta ollut kuullutkaan. Saattaa olla, että tuo on aiheuttanut minulle muissakin koneissa havaittua pientä omituisuutta kun se ei ole ollut päällä.

Jaa viesti


Link to post
Jaa muulla sivustolla

Onkos muilla ollut ongelmaa laskeutumisen jälkeen retard-äänen kanssa? Minulla se toimii oikein juuri ennen kosketusta, mutta se pamahtaa takaisin soimaan kosketuksen jälkeen, eikä hellitä kuin simun päävalikkoon lopettamalla. Ominaisuus tuli viimeisen päivityksen jälkeen, enkä ole vielä ehtinyt mitään uudelleen asennusta tehdä.

Jaa viesti


Link to post
Jaa muulla sivustolla

Itselleni vastaten, Fenix:in asiakaspalvelusta vastattiin kiitettävän nopeasti, että kyseessä on harvinainen vika, jonka aiheuttajaa ei olla osattu jäljittää. Äänen saa kuulemma katkeamaan käymällä ulkonäkymässä ja palaamalla sitten takaisin sisälle. Yritän vähän kokeilla tulisiko jokin tilanne jolloin ääntä ei tulisi.

Jaa viesti


Link to post
Jaa muulla sivustolla
1 tunti sitten, Mikko Westerlund kirjoitti:

Itselleni vastaten, Fenix:in asiakaspalvelusta vastattiin kiitettävän nopeasti, että kyseessä on harvinainen vika, jonka aiheuttajaa ei olla osattu jäljittää. Äänen saa kuulemma katkeamaan käymällä ulkonäkymässä ja palaamalla sitten takaisin sisälle. Yritän vähän kokeilla tulisiko jokin tilanne jolloin ääntä ei tulisi.

En kyllä havainnut tällaista häiriötä - ihan normaalilta kuulosti. Sellainen juttu kävi kuitenkin, että finaalissa tuli AI-kone takaa ja pyyhkäisi yli laskeutuen sitten ennen minua, mutta tehden lopuksi kuitenkin ylösvedon. Bussi irtosi liukupolulta ja piti nypätä autopilotti pois päältä - onko tuo jokin turvallisuus-efekti vai mistä lienee kysymys?

Jaa viesti


Link to post
Jaa muulla sivustolla

Onko kenelläkään esiintynyt tämmöistä omituisuutta Fenixin kanssa, kun vaihdan näkymää overhead paneeliin, niin se vilkkuu ja välkkyy hetken aikaa..en ole havainnut moista muissa lentimissä:hmm:

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään