Timo Hammar

MSFS 2020 ei käynnisty enään?

9 viestiä aiheessa

Hei,

Yllättäen eilen  MSFS 2020 ei suostunut käynnistymään. Ikoni on harmaa ja kun sitä klikkaan niin ikonin alle tulee valkoinen pitkä palkki (ks. Oheinen kuva). Onko kenelläkään tietoa mistä moinen johtuu ja miten tilanne korjataan? Aikaisemmin simu on toiminut ongelmitta. Kaikki muut ohjelmat toimivat koneessa.

MSFS 2020 standard on alunperin ladattu DVD-levyiltä. Levy 1 on koko ajan asemassa. Simu on viimeisintä versiota. WIN10 on myös versiollaan viimeisin.

 

 

D9B2CE56-AD41-4C9D-99F7-09182A9F2C48.jpeg

Jaa viesti


Link to post
Jaa muulla sivustolla

Koeta löytää MSFS-tiedostosta se simun käynnistys-exe ja klikkaa siitä. Joskus tuo linkkikuvake jotenkin korruptoituu. Minulla kävi sama joskus P3D-kuvakkeelle. 

Jaa viesti


Link to post
Jaa muulla sivustolla

Hei,

onko Sinulla tietoa missä tuo exe piileskelee? Näyttää siltä, että kukaan ei ole sitä löytänyt.

Jaa viesti


Link to post
Jaa muulla sivustolla
5 minuuttia sitten, Pekka Holopainen kirjoitti:

Klikkaat hiiren oikealla sitä käynnistyskuvaketta. Ilmaantuvasta valikosta alhaalta Properties (ominaisuudet?) ja sieltä välilehti Shortcut (miten lienee suomennettu tämä oikotie?). Ja siinäpä Target-kohdassa näkyy polku exe-tiedostoon (ellei tämän MSFSn käynnistyksessä ole jotain normaalista poikkeavaa).

Heti toiseksi ylimpänä on valinta Avaa tiedostosijainti. Lopputulos on sama.

Käynnistysvalikon kuvakkeesta onnistuu myös; klikki hiiren oikealla > Enemmän > Avaa tiedostosijainti

Jaa viesti


Link to post
Jaa muulla sivustolla

Hei,

Käyttis on muuttunut ja tuota Properties-valintaa ei ole.

Mutta ihme on tapahtunut, nyt simu käynnistyy aivan normaalisti. Ilmeisesti ongelman syy on jotenkin kytköksissä Microsoftin päivityspalvelimeen ja siellä mahdollisesti olleeseen häiriöön.

Kiitos vinkeistä👍😀

 

Jaa viesti


Link to post
Jaa muulla sivustolla
1 minuutti sitten, Timo Hammar kirjoitti:

Käyttis on muuttunut ja tuota Properties-valintaa ei ole.

Kyllä se sieltä löytyy, kun kokeilet työpöydän kuvakkeesta...

Jaa viesti


Link to post
Jaa muulla sivustolla

Ongelmana oli se, että työpöytä kuvaketta ei saanut luotua, ei myöskään kuvaketta alapalkkiin. Ainoa paikka missä kuvake sijaitsi oli käynnistysvalikko vasemmassa laidassa. Koko ohjelma ja siihen liittynyt kuvake olivat lukittuna, sille ei voinut tehdä mitään.

nyt kun simu yllättäen lähti toimimaan, niin se alotti heti isot päivitykset 1,8Gt + 18Gt. Epäilen, että Ms:llä oli liian aikainen päivitysasetus servereillä päällä. Toivottavasti päivitys menee nyt hyvin ja simun toiminta jatkuu normaalisti. Tuo päivitys näyttää olevan Eurooppa-päivitys.

Jaa viesti


Link to post
Jaa muulla sivustolla
5 tuntia sitten, Timo Hammar kirjoitti:

nyt kun simu yllättäen lähti toimimaan, niin se alotti heti isot päivitykset 1,8Gt + 18Gt. Epäilen, että Ms:llä oli liian aikainen päivitysasetus servereillä päällä. Toivottavasti päivitys menee nyt hyvin ja simun toiminta jatkuu normaalisti. Tuo päivitys näyttää olevan Eurooppa-päivitys.

Tuo latautuva 18 gigaa on simun päivitys. Tuo World Update: France & Benelux pitää ladata erikseen Marketplacen kautta.

Jaa viesti


Link to post
Jaa muulla sivustolla

Juuri noin. Ladattavaa oli paljon, mutta se latautui nopeasti noin 150 megan keskinopeudella. Upea päivitys ja paljon hyviä korjauksia. Tuntuu toimivan moitteetta.

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään