Rolf Niemi

Your Packages are out of Date

18 viestiä aiheessa

Tein eilen normaalin päivälennon jonka jälkeen luonnollisesti suljin simun. Lennon aikana en havainnut mitään poikkevaa - mitä nyt itse vähän töpeksin. Session jälkeen suuntasin simufoorumeille ja törmäsin ensin otsikossa näkyvään tarinaan AVSIMissa ja jatkoa seurasi FSSimin foorumilla. Ongelma näyttää jatkuvan eikä mikään virallinen taho ainakaan minun nähdäkseni ole ottanut minkään sortin kantaa asiaan, joka kyllä minusta on enemmän kuin outoa.

Kysymys kuuluukin, että onko täällä ketään, joka olisi kohdannut saman ongelman? Minä en ole avannut simua tänään lainkaan johtuen noista epäselvyyksistä ja nyt kärsin lievistä vieroitusoireista - helppiä ;D

Niin - miksen kokeile itse? No en uskalla...

1 henkilö tykkää tästä

Jaa viesti


Link to post
Jaa muulla sivustolla
19 minuuttia sitten, Mika Virolainen kirjoitti:

Are you chicken Mc Fly:D



 

Tai sitten kaukaa viisas ja erheistäni jotain oppinut tässä aikojen saatossa:P

Jaa viesti


Link to post
Jaa muulla sivustolla

No niinpä näkyy olevan jotain häikkää. Aukaisin simun ja siinen tupsahti.Pack.jpg.7db6e1aaeff8467218b97d49a20f94d6.jpg

Ei kun eteenpäin.

Ei vaatinut mitään kirjautumista. MUTTA Press Any Key to Start tuli taas pitkästä aikaa. Ja ne mittarit siihen ulkotilakameraan. Nyt pitää sitten etsiä mistä ne sai pois.

JA sitä en tiedä mitä muuta harmia tuosta vielä seuraa. Kone on parkissa Bergenissä SAS liveryllä lennonvalmistelussa.

Simu on viimepäivinä myös kaatuillut pari kertaa. Ei mene mustaan ruutuun, vaan hyppää nopeasti työpöytänäkymään, ensin katoavat ääänet ja kuva pysähtyy sekunniksi. Kerran tuli joku CLOCK WATCDOG sinisellä ruudulla, ja siitä ei päässyt pois edes CTRL ALT Deletellä. Hieman taas luottamus rapisee tähän, mutta simun kaatuminen minulle ei ole enää mikään yllätys. Koko simuhistorian aikana siihen on tottunut.

Minulla tuo kaatuilu saattaa johtua kyllä siitäkin, että minulla on nyt ollut muuta, kolmannen osapuolen sälää nii hitosti taustalla auki. Kaiken maailman karttoja ja sinmbrieffiä. Ja niitä sitten linkittelen flyBadiin ja MCDU:lle.

Jaa viesti


Link to post
Jaa muulla sivustolla

Törmäsin tuohon eilen illalla. En muista kumpaa klikkasin, mutta kaikki aputoiminnot menivät oletusarvoille ja näin vilaukselta pätkän latausvideota. Log-bookkia en älynnyt katsoa. Muut asetukset tuntuvat olevan ennallaan.

Jaa viesti


Link to post
Jaa muulla sivustolla

Käynnistin juuri simun äsken, ihan normaalisti toimi ja kaikki asetukset tallessa. Kolme päivitystä oli Content managerissa, mutta siitä ei tullut erillistä ilmoitusta. Minulla on Microsoft store versio, jos sillä on merkitystä tässä.

Jaa viesti


Link to post
Jaa muulla sivustolla
16 minuuttia sitten, Tatu Kantomaa kirjoitti:

Käynnistin juuri simun äsken, ihan normaalisti toimi ja kaikki asetukset tallessa. Kolme päivitystä oli Content managerissa, mutta siitä ei tullut erillistä ilmoitusta. Minulla on Microsoft store versio, jos sillä on merkitystä tässä.

Lukemani perusteella ongelmia on ollut molemmissa versioissa. On kadonnut asetuksia ja käynnistysikoni sekä kaatumisia työpöydälle ym.

Taidan odotella vielä varmuuden vuoksi. Tuo päivittäminen ja siitä ilmoittaminen on mielestäni hanurista. Miksi siitä ei voida ilmoittaa selkeästi hieman etuajassa - sanotaan vaikka nyt vuorokausi ennen? Niin no - turha sitä tietysti on täällä kysyä kun täällä ei asianomaisia taida juuri pyöriä.

Tästä härdellistäkin olisi voitu julkaista jotain virallista, että tietäisimme toimia asian mukaan - nyt on spekulaatiot vallalla. Liittynee kuitenkin tulevaan päivitykseen...

Jaa viesti


Link to post
Jaa muulla sivustolla

Olen avannut simun tänään useita kertoja ja kaikki on mennyt normaalisti. Mulla on levykeversio, josko sillä nyt on mitään eroa muihin.

Jaa viesti


Link to post
Jaa muulla sivustolla

Minulta tyhjeni  lokikirja ja nyt näyttää palvelimet ja Markettikauppa olevan taas pimeänä! En ryhdy kyllä uudelleenasennukseen, kun se vasta taistelua oli tuon palvelimen kanssa. Ei auta kuin odottaa. Olen käyttänyt North Europan palvelinta. Näytti tuolla muillakin olevan samat ongelmat meneillään. Kuittauksia tuli ympäri maapalloa. Parhaat veikkaukseti että salamanisku, tai kissanpennut leikkivät järjestelmänvalvojan näppäimistöllä.

https://forums.flightsimulator.com/t/servers-down-again/388854

Store versio.

Jaa viesti


Link to post
Jaa muulla sivustolla

Vähän off topic, mutta silti:

En tiedä mihin liittyy, mutta nyt ei toimi / aukea Orbx Centralkaan. Eilen toimi, mutta kun äsken yritin niin musta Loading-ruutu  tököttää eikä mitään tapahdu. Tämä harrastus alkaa tuntua pikkuhiljaa rasittavalta ja päreet rupeaa vähintäänkin savuamaan. Orbxin foorumilla näkyi olevan muillakin samoja ongelmia, mutta ei ratkaisua asiaan. Nuo Visual C++ on asennettu, joten kyse ei ole nyt siitä. Onko muilla mitään havaintoa asiasta?

Edit..

Tämä ongelmahan ratkesikin sitten lopulta yllättävän helposti eli käynnistämällä wintoosa uudestaan. Kunpa kaikki olisi noin helppoa...

Muokattu: , käyttäjä: Rolf Niemi

Jaa viesti


Link to post
Jaa muulla sivustolla

On tuossa jotain kummaa.... tänään ORBX central kyseli tunnukset uusiksi, käynnistyi kyllä sen sen jälkeen.

Toisella kerralla ei enää lähtenytkään käyntiin. Päivitin Javan ja käynnistin koneen uudelleen, niin nyt lähti Central taas käyntiin, mutta sen käynnistyminen kesti pidempään kuin normaalisti.

Muokattu: , käyttäjä: Tatu Kantomaa

Jaa viesti


Link to post
Jaa muulla sivustolla

Juu, tuota on jonkun verran pelattu, ja Musta Kuningatar katsottu!;)meri.thumb.jpg.5438caf5ab4ad5b7413e9818fcf1176e.jpg

Nousin koneeltani, ja kävin katsomassa merelle päin. Joku mättää, ja pahasti. Tuuli ja aallot ihan mukavan tuntuisia. Mutta oi tuskaa! Maakoulutus on ilmeisesti heikoilla! Voisiko majurin puhuttelu auttaa?

Nyt alan jo epäillä omaa tietokonetta ja virtalähdettä.

Taidan huomenna purkaa päreiksi nuo sisukset, ja suorittaa ns. visuaalisen tarkistuksen. Joku ”konkka” ilmeisesti turvonnut.

Kele! Jatkakaa hyviä lentoja! :thmbup:

Jaa viesti


Link to post
Jaa muulla sivustolla

Näin kauan sinni piti ;D Äsken kävin testaamassa simun. Community-kansio oli tyhjä. Ei mitään ongelmia eli kaikki toimi täysin normaalisti -> Steam-versio

Lisäsin kansion, jossa on lisäosia ja tetasin uudestaan ja tulos oli edellisen kaltainen. AI-liikennettäkin näkyi Dublinissa kiitettävästi.

Toki olen iloinen omasta puolestani, mutta perin omituinen tämä otsikossa ilmenevä tilanne kuitenkin on.

Jaa viesti


Link to post
Jaa muulla sivustolla
3 minuuttia sitten, Joona Väisänen kirjoitti:

Luin mielestäni jostakin, että tuo liittyisi tiistaiseen updateen.

 

Niin - tuo lienee totta ja asiaa sotkee nuo kolme jenkkikustin päivitystä kenties. En nyt muista, että asensinko nuo 7-8 pv tätä kuuta (en tutkinut äsken onko asennettu vai ei), mutta viimeinen simusessio oli 8.4. Toissa päivänä Steam lykkäsi jonkun päivityksen - en tiedä minkä tai liittyikö se ylipäätään mihinkään. 8.4 ei ollut mitään havaittavaa ongelmaa ja tänään kun testasin, niin länsi-euroopan serveri lykkäsi dataa kohtuuhyvää vauhtia.

Jaa viesti


Link to post
Jaa muulla sivustolla

En tiedä mistä johtuu, mutta minulla pyörii simulaattori ihan kuin ennen, eikä tule mitään ilmoitusta: "Your packages are out of date". Olen tästä tietysti onnellinen ja iloinen ja toivon, että niille, joilla on tämän suhteen ongelmia, tulee joku ratkaisu tähän ongelmaan, vaikkapa joku korjauspäivitys. Olen iloinen, että olen saanut olla mukana tässä harrastuksessa ja olette olleet ystävällisiä ja auttaneet minua ongelmatilanteissa. Kaikkea hyvää teille ja hyvää kevättä ja kesänalkua!

Minulla Store-versio.

4 henkilöä tykkäävät tästä

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään