154 viestiä aiheessa

Osaisikohan täällä kukaan auttaa? Muutama päivä sitten ostettu uusi MSI Mag5 tietokone Ryzen 7 prossulla ja RTX2060 Super näytönohjaimella, 16Gb muistia. Pari päivää nyt taistellut tämän simun kanssa. Ongelma on, että simu avautuu ihan ok, koululennot toimii, haasteet toimii, kaikki toimii ok. Paitsi. Kun luon lennon, valitsen vaikka Cessna 152:sen ja paikaksi EFHK, live sään ja painan sitä FLY nappia, mitään ei tapahdu. Hetki sitten asensin simun uudestaan, se meni siitä lennon luonnista hetken eteenpäin kunnes koko hoito kaatui. Tämän jälkeen yritin uudestaan, ei tapahdu FLY napista mitään. Näytönohjaimessa on uusimmat ajurit ja windows 10 2004 on ajantasalla. Allekirjoittaneella rupeaa konstit loppumaan. Kiitos jo etukäteen mahdollisesta avusta. 

Jaa viesti


Link to post
Jaa muulla sivustolla

Eli painat sitä keltaista Fly now nappulaa, ja mitään ei tapahdu?

 

Tässä vaiheessa pitäisi simun alkaa ladata maisemaa netistä, eli onhan netti kunnossa? Onhan myös levyllä tilaa ladata maisema?

 

Nämä nyt alkuun.

Jaa viesti


Link to post
Jaa muulla sivustolla

Okei, se on sitten selvä.

 

Oletko päivittänyt Nvidia ajurin? Kun simu julkaistiin tuli ajuri 452.06

 

EDIT

 

Äh ... puusilmä...  ;D sanoitkin tuon jo...

Jaa viesti


Link to post
Jaa muulla sivustolla

Pääset siis koululentoja lentämään, mutta et omaa lentoa?

 

Oletko kokeillut jotain muuta kenttää kuin EFHK? Ja oliko mitään lisäosakenttiä asennettuna?

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Juuri näin, tai no, en siis lentämään kun en ole ohjaimia oikein ole saanut säädettyä kun en ole sitä omaa lentoa päässyt luomaan. Ja aivan neitseellinen simuasennus on, ei ole mitään lisureita. Kokeilin juuri useampaa muutakin kenttää, sama homma, ei tapahdu mitään "FLY" napista.

Jaa viesti


Link to post
Jaa muulla sivustolla

Outoa kyllä.

 

Oletko nähnyt tämän sivun?

https://flightsimulator.zendesk.com/hc/en-us/articles/360015879160-How-to-troubleshoot-crashes-CTDs-at-the-loading-screen

 

Esim. kohdat Visual C++  ja onko esim. Ryzen master käytössä jne.

 

Tuli kyllä sitten myös mieleen, että onko emolevyn ajurit uusimmat?

https://www.msi.com/Desktop/support/MAG-META-5-3#down-driver&Win10%2064

 

Ja käytätkö Geforce experience softaa? Sieltä voi valita simun asetukset suositelluiksi. Eivät välttämättä parhaat, mutta ainakin minulla toimivat kyllä.

Jaa viesti


Link to post
Jaa muulla sivustolla

Eipä onnistu....Visual C+++ päivitetty, Xbox App ladattu ja simua yritetty sitä kautta käynnistää. Emolevyn ajureita en ole vielä päivittänyt, luulisi niiden uunituoreessa koneessa kunnossa olevan. Geforce Experienciä ei ole käytössä. Voi voi...

Jaa viesti


Link to post
Jaa muulla sivustolla

Usein ongelmiin neuvotaan käynnistämään simulaattori järjestelmän valvojana. Oletko yrittänyt sitä.

Jaa viesti


Link to post
Jaa muulla sivustolla

Mulla on nämä asetukset Windowsissa, mutta en usko näiden olevan ongelma.  :-\

 

 

[attachment]433219_screenshot-343.jpg[/attachment]

 

 

[attachment]433220_screenshot-344.jpg[/attachment]

 

 

[attachment]433221_screenshot-345.jpg[/attachment]

screenshot-343.jpg.34a223491aeaf24e0e9697203ba45553.jpg

screenshot-344.jpg.af18f9e7ef2bdf2f22fa093279ee9abb.jpg

screenshot-345.jpg.6bff74f19c2a9d0bfe9c73a315b7e142.jpg

Jaa viesti


Link to post
Jaa muulla sivustolla

Laitoin nuo asetukset, ei auttanut. Voiko vaikuttaa jos toisessa tietokoneessa on sama Microsoft Store tili kuin tässä uudessa koneessa?

Jaa viesti


Link to post
Jaa muulla sivustolla

Laitoin nuo asetukset, ei auttanut. Voiko vaikuttaa jos toisessa tietokoneessa on sama Microsoft Store tili kuin tässä uudessa koneessa?

 

En usko.

 

Alkaa ideat loppua, kuten sinullakin.  :-\ Valitettavasti.

Jaa viesti


Link to post
Jaa muulla sivustolla

Redditissä muutamalla ollut sama ongelma. Ratkaisuna oli poistaa tämä kansio %userprofile%\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalState\MISSIONS\Custom\CustomFlight ja käynnistää simu uudelleen.

 

Toivottavasti tepsii!

Jaa viesti


Link to post
Jaa muulla sivustolla

Kiitoksia vinkistä, eipä auttanut valitettavasti. Pääsi kyllä seuraavan vaiheen eteenpäin ja palkki latasi lentoa. Sitten tuli maapallon kuva missä Stadin kohdalla on ympyrä. Hetken aikaa oli siinä ja koko hoito kaatui. Ja simu oli luonut CustomFlight kansion uudestaan.

Jaa viesti


Link to post
Jaa muulla sivustolla

On kyllä kummallista.

 

Entäs Windows Paging file?

 

Tuossa on minun asetukset, en tarkoita sitä, että kannattaisi kopioida, mutta että siellä nyt ylipäätään on päällä tuo toiminto.

 

[attachment]433226_screenshot-346.jpg[/attachment]

screenshot-346.jpg.13c640e6a8ce8b2490f52ba202c79e47.jpg

Jaa viesti


Link to post
Jaa muulla sivustolla

Sinun täytyy editoida omaa viestiäsi (Modify nappula) ja lähettää kuva vasta sitten. Foorumin bugi.  ;)

Jaa viesti


Link to post
Jaa muulla sivustolla

Juu, on samat asetukset. Tutkin tapahtumienvalvontaa ja tällainen virheilmoitus löytyi simuun liittyen.

 

[attachment]433229_sieppaa.png[/attachment]

sieppaa.png.e6cb8d0f6e5823106a86bfedd5c26501.png

Jaa viesti


Link to post
Jaa muulla sivustolla

Ei oikein minun silmilläni enää näe noin pientä tekstiä, mutta se näkyisi, että kysessä ilmeisesti Event 1000 Application Error. Tähän tarjotaan vastaukseksi kaikenlaistan ajurien päivittämistä/tarkistamista, .net framework uudelleenasennus, windows päivitys ja virusten skannaus. Nämä nyt kuitenkin sulla vissiin jo kunnossa.

 

Entäpäs Windowsin power management, onko sulla käytössä Ryzen profiilit?

 

[attachment]433230_screenshot-347.jpg[/attachment]

screenshot-347.jpg.c2f1f2c311d1466e748460d98dbb8891.jpg

Jaa viesti


Link to post
Jaa muulla sivustolla

Hmm... Ei näy mulla mitään tuollaista AMD Ryzen balanced virranhallintaa. On ainoastaan tasapainotettu, mikä on suositus, ja virransäästötila.

Jaa viesti


Link to post
Jaa muulla sivustolla

Hmm... Ei näy mulla mitään tuollaista AMD Ryzen balanced virranhallintaa. On ainoastaan tasapainotettu, mikä on suositus, ja virransäästötila.

 

Tämä taas kertoo siitä, että emolevyn Ryzen ajureita ei ole asennettu, mistä mainitsin jo alussa. Kokeilin itse äsken asentaa, niiden asentaminen on vaivatonta, eikä siitä pitäisi aiheutua muuta kuin yksi uudelleen käynnistys.

Tarkasti valitset tuolta valikosta speksit, niin saat oman ajurin ladattua.

https://www.amd.com/en/support

 

Simusta käy kuitenkin tarkistamassa onko VSYNC päällä. On ilmeisesti mahdollista, että jos ei ole päällä, niin se kaataa simun. Tämä asetus voi olla myös simusta pois päältä, mutta päällä Nvidia control panelin asetuksista.

 

Tuossa taas minun asetukset esimerkkinä, sulla ei ole samat varmaankaan.

 

[attachment]433231_screenshot-348.jpg[/attachment]

screenshot-348.jpg.e0b214a4bc73767d8a41678a94e4051a.jpg

Jaa viesti


Link to post
Jaa muulla sivustolla

Vihdoinkin sain simun toimimaan. Ratkaisuna oli Flight Simulator foorumilta löytynyt monia muitakin koskenut bugi. Nimittäin käyttäjätunnuksessani ja nimessäni oleva Ö. Alkuperäisenä polkuna mulla oli C:\Käyttäjät\Tapani Österberg. Tuo Ö kaatoi simun ja esti "FLY" napin toiminnan. Polku muutettiin Käyttäjät\Tapani ja homma toimii. Eipä olisi uskonut että näin pieni asia olisi ollut ratkaiseva mutta näin se menee. Kiitoksia kaikille auttajille ja ongelman ratkaisuun osallistuneille. Nyt pääsen vihdoinkin rakentelemaan tätä uutta simua.

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään