Roni Jatkola

Lentoaseman valot ja rakennukset välkkyvät

11 viestiä aiheessa

Hei! Nyt olisi tämmöinen pikkuinen ongelma että lentoasemien valot ja rakennukset välkkyvät ärsyttävästi. Ongelma on ollut jo jonkin aikaa mutta en ole saanu millään ratkaistua sitä niin ajattelin kysyä josko täällä olisi joku joka osaisi auttaa. Valot välkkyvät mm. Rovaniemen ja Helsingin kentällä ja Helsingissä välkkyy myös pieniä osia lentoasemarakennuksestakin. Tässä nopea puhelimella otettu video kun ei tällähetkellä parempaa puhelimesta löytynyt mutta voin tarvittaessa ottaa paremmankin.

 

Ja tässä olisi jonkun tekemä video jossa välkkyy lentoasemarakennus samallalailla kuin minulla mutta vähän lievemmin.

 

Ja tässä vielä yksi video

Videot ovat siis ihan nopeasti puhelimella otettuja jotka olivat tällähetkellä puhelimella joten jos ette saa selvää niin pyytäkää paremmat videot.

Jaa viesti


Link to post
Jaa muulla sivustolla

Vähintään 4XSSAA & 16x Anisotropic + Inspectorilla 4XSGSS

 

Tälläkään ei täysin poistu resoluutiolla 1920x1080. EFHK:lla pois päältä staattiset autot ja kärryt (mukana tulevalla tweaking toolilla).

Jaa viesti


Link to post
Jaa muulla sivustolla

Lataa NVI, ja pura se jonnekin.

 

Avaa Profile Inspector, kirjoita Prepar ikkunaan, ja valitse Prepar3D

 

Paina ko. nappia, jotta saat vähemmän valintoja (vain valinnat jotka koskee ko. ohjelmaa)

[ attachment removed / expired ]

 

Tee seuraavat muutokset Prepar3D -profiiliin

 

1. Compatibility

[ attachment removed / expired ]

 

2. Sync & refresh Älä laita mitään, ellet käytä pystytahdistusta

 

3. Antialiasing

[ attachment removed / expired ]

 

4. Texture filtering

[ attachment removed / expired ]

 

5. Common

[ attachment removed / expired ]

 

Paina Apply, ja sulje ohjelma. Muutokset jää voimaan ja ne voi nollata samalla ohjelmalla.

 

Antialiasing compatibility kohdassa Diabolo III valinta koskee vain Win10 käyttäjiä

 

 

 

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Ei valitettavasti auttanut nuo sinun antamat vinkit :/ nyt siis painan nvidia inspectorista "Restore current profile to NVIDIA defaults"?

Jaa viesti


Link to post
Jaa muulla sivustolla

Kokeile laittaa P3D4:n säädöistä AA arvo maksimiin eli 8XSSAA. Minulla toimii hyvin, ei juurikaan väky mikään. Jos pudotan arvoa yhdenkin pykälän, alkavat ai-koneet ja kiitoratojen merkinnät ja pienemmät objektit jo hieman  vilkkua.

 

[ attachment removed / expired ]

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Tarkoitatko että P3D4:n valikoista on valittuna Vsync? Siis kohdassasi 2 Sync & refresh.

 

NVI:ssä VSYNC 1/2 refresh rate, ja simussa päällä (ei tripplebufferointia kummassakaan). FPS -rajoitin pois päältä simussa sekä NVI:ssä.

Jaa viesti


Link to post
Jaa muulla sivustolla

Minulla ei noilla säädöillä ollut vaikutusta mihinkään suuntaan pikaisen testin mukaan.

 

Virtuaaliohjaamossa ei ole tämän jälkeen mikrostutteria, ja instrumentteja pystyy lukemaan samalla kun pää kääntyy...

Jaa viesti


Link to post
Jaa muulla sivustolla

Pitää saada virtuaaliohjaamon (en testannut) lisäksi 2D-paneelilla lentäminenkin ilman pientäkään stutteria.

 

Miten ihmeessä?

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään