Matti Westerholm

AIFP3 ja MFSX-SE.

3 viestiä aiheessa

Versio 3 toimii myös FSX-SEssä ja lisäksi P3D:n versioissa 1, 2 ja 3 . Viimeisimmästä eli P3D v4:stä en tiedä. Yhteensopivuutta ei ole mainittu ainakaan AIFP:n versiossa 3.1.20.

 

 

 

 

Jaa viesti


Link to post
Jaa muulla sivustolla

 

  Asensin tämän ohjelman tänään ja siitä saa monenlaista tietoa AI-lennoista.Toimii hyvin P3Dv4.1:ssä.Versio 3.2.0.6

Kiitos Pekalle vinkistä tähän ohjelmaan.Suosittelen!

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään