Alex Lund

FSX:n maatekstuurit latautuvat hitaasti

6 viestiä aiheessa

Eli tossa simun ja windowsin uudelleenasennuksen jälkeen huomasin, että FSX:n maatekstuurit latautuvat ja tarkentuvat hyvin hitaasti. Aiemmin latautunut ihan normaalisti. Lisäksi autogen objekteja on normaaliasetuksilla kauhean vähän. Mites tuota nyt sitten lähtisi ratkomaan ja mitä arvoja pitää asetuksissa ja CFG:ssä muuttaa ilman ettei koko simu mene solmuun?

Jaa viesti


Link to post
Jaa muulla sivustolla

Eli tossa simun ja windowsin uudelleenasennuksen jälkeen huomasin, että FSX:n maatekstuurit latautuvat ja tarkentuvat hyvin hitaasti. Aiemmin latautunut ihan normaalisti. Lisäksi autogen objekteja on normaaliasetuksilla kauhean vähän. Mites tuota nyt sitten lähtisi ratkomaan ja mitä arvoja pitää asetuksissa ja CFG:ssä muuttaa ilman ettei koko simu mene solmuun?

 

Mitä tarkoitat normaaliasetuksilla?

 

Oletko lisännyt FSX.cfg tiedostoon mitään rivejä itse?

 

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Okei, no en jaksa lukea koko ketjua läpi oikeiden arvojen toivossa.

 

* FSX.cfg Graphics osiossa pitäisi olla HIGHMEMFIX=1, paitsi jos kyseessä on FSX-SE.

* Mikä on samassa Graphics osiossa olevan TEXTURE_MAX_LOAD rivin arvo?

* FSX.cfg Terrain osiosta LOD_Radius pitäisi olla default, eli 4.5

* Jos Terrain osiosta löytyvät rivit TERRAIN_MAX_AUTOGEN_TREES_PER_CELL ja TERRAIN_MAX_AUTOGEN_BUILDINGS_PER_CELL niin poista ne.

* Main osiossa saattaa olla FIBER_FRAME_TIME_FRACTION=XXX. Jos on, niin laita arvoksi aluksi 0.33, mikä on default.

 

Olethan tarkistanut, että tekstuurit kuitenkin joskus latautuvat kunnolla? Eli simussa Pause päälle ja odottelet, että tarkentuvat. Jos tätä tarkennusta ei tapahdu, niin sitten vika on jossain muualla.

Jaa viesti


Link to post
Jaa muulla sivustolla

Okei, no en jaksa lukea koko ketjua läpi oikeiden arvojen toivossa.

 

* FSX.cfg Graphics osiossa pitäisi olla HIGHMEMFIX=1, paitsi jos kyseessä on FSX-SE.

* Mikä on samassa osiossa olevan TEXTURE_MAX_LOAD rivin arvo?

* FSX.cfg Terrain osiosta LOD_Radius pitäisi olla default, eli 4.5

* Jos Terrain osiosta löytyvät rivit TERRAIN_MAX_AUTOGEN_TREES_PER_CELL ja TERRAIN_MAX_AUTOGEN_BUILDINGS_PER_CELL niin poista ne.

* Main osiossa saattaa olla FIBER_FRAME_TIME_FRACTION=XXX. Jos on niin laita arvoksi aluksi 0.33, mikä on default.

 

Olethan tarkistanut, että tekstuurit kuitenkin joskus latautuvat kunnolla? Eli simussa Pause päälle ja odottelet, että tarkentuvat. Jos tätä tarkennusta ei tapahdu, niin sitten vika on jossain muualla.

 

 

Texture max load on 1024

Jaa viesti


Link to post
Jaa muulla sivustolla

Texture max load on 1024

 

Niin... anna tulla lisää vaan.

 

Fiber time fraction, lataako simu tekstuureja koskaan....

 

Yksi hyvä konsti on kyllä poistaa koko FSX.cfg ja käynnistää simu. Säätää asetukset simussa. Sen jälkeen sulkea simu, editoida FSX.cfg tiedostoon HIGHMEMFIX rivi. Tällä liikkeelle.

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään