Mikko Kärkkäinen

FSX SE Tacpack ei toimi

5 viestiä aiheessa

Kaivoin VRS SuperBugin tulille. FSX SE -versio vaatii kuitenkin Tacpackin toimiakseen. Tacpack (versio 1.4.2.3.), tai FSX, heittää tällaisen virheilmoituksen käynnistettäessä:

 

[ attachment removed / expired ]

 

... ja simu kaatuu tämän jälkeen. Mikä voisi olla rikki?

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Ei...

 

Näkyykö tuo moduuli FSX.cfg:ssä alapuolella olevaan tyyliin?

 

>[Trusted]
G:\Microsoft Games\Microsoft Flight Simulator X\PMDG\DLLs\PMDGOptions.dll...

Jaa viesti


Link to post
Jaa muulla sivustolla

Yön kikkailtuani sain toimimaan. Asennusvaiheessa ja Tacpack manageria availlessa, ei ohjelma kysynyt salasanaa, vaan näytti suoraan, että lisenssi kuuluu mulle. Tiedä sitten miksi. Ilmeisesti tuo linsenssi oli jotenkin yhdistetty mun vanhaan tietokoneeseen. Maksoin ~7€, jotta sain uudelleen latausoikeudet tuolle ohjelmalle. Nyt Manageri kysyi ID:t ja passwordit ja rupesi toimimaan normaalisti. Sama rulianssi tapahtui SuperBugin kanssa. Heitti alkuun virheilmoituksen ja kun latasin installerin uusiksi ja syötin tiedot, niin rupesi toimimaan...

 

Tajusikohan kukaan mitä hain takaa?  :-\

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään