Rolf Niemi

REX Direct 4

73 viestiä aiheessa

Niin siis onko toi jonkinlainen että tossa tulee pelkästään noi REX:in tekstuurit vai ymmärsinkö väärin? Tarviiko tuossa olla ostettuna tuo rex jo valmiina, kun tuossa puhuttiin jostakin päivittämisestä? Todennäköisesti hommaamassa tuota Active Sky Next:iä, niin haluaisin vain varmistua asiasta.

Jaa viesti


Link to post
Jaa muulla sivustolla

Tuossa ei ole sääohjelmaa sun muuta nähtävästi vaan pelkästään tekstuurit ja erilaisia efektejä, niitä tosin kaiketi paljon lisää ja parempinakin edellisiin versioihin verrattuna.

Jaa viesti


Link to post
Jaa muulla sivustolla

Enpä saa tätä asennetuksi. Pitäisi kikkailla käyttäjätilien kanssa (REXin foorumilta luettua), mutta meni peukalo jonkin matkaa suuhun. Onko muilla mahdollisilla käyttäjillä ollut mitään ongelmia Win 7:n kanssa ja voisko saada jotain vinkkiä, että miten edetä.

 

Kuvaa tilanteesta:

 

 

 

[ attachment removed / expired ]

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Enpä saa tätä asennetuksi. Pitäisi kikkailla käyttäjätilien kanssa (REXin foorumilta luettua), mutta meni peukalo jonkin matkaa suuhun. Onko muilla mahdollisilla käyttäjillä ollut mitään ongelmia Win 7:n kanssa ja voisko saada jotain vinkkiä, että miten edetä.

Sama ongelma oli täälläkin, mutta korjaantui juurikin niillä REXin foorumin ohjeilla.

Jaa viesti


Link to post
Jaa muulla sivustolla

Sama ongelma oli täälläkin, mutta korjaantui juurikin niillä REXin foorumin ohjeilla.

 

Jos voisit antaa vanhalle pätkän rautalankaa ja kertoa suomeksi nuo vaiheet etten teksi erheitä. En ole juurikaan kikkaillut noitten tilien kanssa koska tarvetta ei ole aiemmin ollut.

 

Ja niin - Hyvää Joulua  :santa:

Jaa viesti


Link to post
Jaa muulla sivustolla

Security ongelmat yleenä korjaantuu käynnistämällä asennusohjelma järjestelmänvalvojana, mutta tiedä sitten tuosta kun siinä luki "Adminstrator is not valid user..."  Mutta nyt joulupöydän ääreen ja hyvää joulua FSNORDIC:LLE!  :santa:

Jaa viesti


Link to post
Jaa muulla sivustolla

Jos voisit antaa vanhalle pätkän rautalankaa ja kertoa suomeksi nuo vaiheet etten teksi erheitä. En ole juurikaan kikkaillut noitten tilien kanssa koska tarvetta ei ole aiemmin ollut.

 

Se on kyllä aika rautalangasta väännetty jo siellä REX4 supportissa. :)

 

Ohjauspaneeli -> Valvontatyökalut -> Tietokoneen hallinta -> Paikalliset käyttäjät ja ryhmät -> Ryhmät, oikea klik, uusi ryhmä jonka nimeät "Administrator".

Jaa viesti


Link to post
Jaa muulla sivustolla

Uusi ryhmä tai sitten luo vain käyttäjän jonka nimi on Administrator. Tämän käyttäjän voi poistaa sitten kun asennus on suoritettu.

Jaa viesti


Link to post
Jaa muulla sivustolla

Se on kyllä aika rautalangasta väännetty jo siellä REX4 supportissa. :)

 

Ohjauspaneeli -> Valvontatyökalut -> Tietokoneen hallinta -> Paikalliset käyttäjät ja ryhmät -> Ryhmät, oikea klik, uusi ryhmä jonka nimeät "Administrator".

 

Joo, mutta eilen tyssäsi tähän samaiseen kohtaan - en löydä Paikalliset käyttäjät ja ryhmät -> Ryhmät

 

Kuva kertokoon:

 

 

 

[ attachment removed / expired ]

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Itse tappelin tämän kanssa eilen 2h, mutta löysin itse ratkaisun.

 

>Luo uusi käyttäjä nimeltä ADMINISTRATOR

>Älä kirjaudu ko. käyttäjällä sisään vaan jatka normaalisti omalla käyttäjätililläsi

>Asenna REX4

>Poista luomasi ADMINISTRATOR-käyttäjä

 

Toimi ainakin minulla näinkin helposti.

 

 

EDIT: Juurikin sama mitä Lauri sanoi tuossa ylempänä.

...luota vain käyttäjän jonka nimi on Administrator. Tämän käyttäjän voi poistaa sitten kun asennus on suoritettu.

Jaa viesti


Link to post
Jaa muulla sivustolla

Itse tappelin tämän kanssa eilen 2h, mutta löysin itse ratkaisun.

 

>Luo uusi käyttäjä nimeltä ADMINISTRATOR

>Älä kirjaudu ko. käyttäjällä sisään vaan jatka normaalisti omalla käyttäjätililläsi

>Asenna REX4

>Poista luomasi ADMINISTRATOR-käyttäjä

 

Toimi ainakin minulla näinkin helposti.

 

 

EDIT: Juurikin sama mitä Lauri sanoi tuossa ylempänä.

 

Yes - kerkisin jo tehdä tuon operaation asiaa jonkin aikaa pohdittuani ja sehän toimi. Kiitos kaikille asiaan kantaan ottaneille. Älkää mässätkö liikaa  :santa:

Jaa viesti


Link to post
Jaa muulla sivustolla

Onkos kellään ratkaisua kun koko rex:in setup.exe ei käynnisty... Kokeilin jo tehdä tuon yllämainitun ADMINSTRATOR käyttäjä tilin, yritin järjestelmänvalvojana käynnistää, mutta ei toiminut eikä tuokaan että tekisin uuden ryhmän "Adminstrator".

Jaa viesti


Link to post
Jaa muulla sivustolla

Onkos kellään ratkaisua kun koko rex:in setup.exe ei käynnisty... Kokeilin jo tehdä tuon yllämainitun ADMINSTRATOR käyttäjä tilin, yritin järjestelmänvalvojana käynnistää, mutta ei toiminut eikä tuokaan että tekisin uuden ryhmän "Adminstrator".

 

Koita purkaa ladattu paketti jollain muulla kuin WinRar. Kokeile WinZip tai 7Zip (vai mikä se oli). Tuo on ainakin joissakin tapauksissa auttanut.

Jaa viesti


Link to post
Jaa muulla sivustolla

Tällä hetkellä pelittää FSX default säällä erittäin hyvin tuntien säätämisen ja asetusten hakemisen jälkeen. Mietin tässä laittaakko vaiko olla ilman ASN + REX4 comboa ,minkälaista FPS droppia on odetettavissa? Tällä hetkellä FPS pyörii "kelissä" lukittuna 30, lukuunottamatta vaativia kenttiä, joissa ruudunpäivitys 24-28 paikkeilla. Noh, activeskyn voi ainakin laittaa.

Jaa viesti


Link to post
Jaa muulla sivustolla

Ei onnistu mulla tämä rex4. Asennus meni ok ehkäpä. Piti muuttaa työpöydän resoluutiota, että sai tuon rexin alavalikon näkymään. Kun menee tuonne settings puolelle, niin rex löytää fsx polun mutta täppäkohta on valkoinen, eikä sitä saa klikkaamalla aktiiviseksi. Kenttiin voi kirjoittaa, mutta klikattua ei saa mitään. Kun valitsee uudet tekstuurit, kaikki näyttää menevän ok, mutta ei rex mitään tekstuureja päivitä, samat on kuin ennenkin.

Kun menee tuonne rexsupport puolelle, vetovalikosta saa valittua rex4direct mutta ongelmakenttä on tyhjä. Kokeilin kahdella koneella. Prkl että otattaa tämä rexin touhu.

Jaa viesti


Link to post
Jaa muulla sivustolla

Ei onnistu mulla tämä rex4. Asennus meni ok ehkäpä. Piti muuttaa työpöydän resoluutiota, että sai tuon rexin alavalikon näkymään. Kun menee tuonne settings puolelle, niin rex löytää fsx polun mutta täppäkohta on valkoinen, eikä sitä saa klikkaamalla aktiiviseksi. Kenttiin voi kirjoittaa, mutta klikattua ei saa mitään. Kun valitsee uudet tekstuurit, kaikki näyttää menevän ok, mutta ei rex mitään tekstuureja päivitä, samat on kuin ennenkin.

Kun menee tuonne rexsupport puolelle, vetovalikosta saa valittua rex4direct mutta ongelmakenttä on tyhjä. Kokeilin kahdella koneella. Prkl että otattaa tämä rexin touhu.

 

Asennus ok - ehkäpä, sanot tuossa edellä. Jos epäilet jonkin menneen pieleen asennuksen yhteydessä, niin ehkäpä kannattaisi suorittaa asennus vielä kertaalleen.

 

Kyllä - minuakin alkanut pikkuhiljaa potuttamaan noin yleisesti ottaen näitten uusien hienouksien asentelu, jotka eivät sitten loppujen lopuksi olekkaan sitä, mitä luvattiin. REX minulla toimii asennusvaikeuksista selvittyäni hyvin, mutta (off topic) FTX Global Vectorin jouduin poistamaan eilen - se on vielä niin keskeneräinen luettelematta puutteita erikseen, että saamme odottaa SP20:tä ennen kuin se toimii jotakuinkin odotetulla tavalla. Alue on toki valtava ja niinpä olisi ollut ehkä viisainta jakaa tuokin vaikka kolmeen osaan kuten mesh FS Global Ultimate...

Jaa viesti


Link to post
Jaa muulla sivustolla

Jep, kyllä asensin uudestaan, mutta sama homma. Näyttää siltä, että tuo ohjelma ei vaan toimi odotetulla tavalla jossakin ympäristössä. Rex essential asentui ihan ongelmitta, kuten ASNext, kaikki scenet, UTX Europe, GEX Europe jne...

Tuon rex4 jälkeen myös hiiri alkoi jumittamaan. Aina nämä on kuitenkin jossain vaiheessa ratkennut.

Jaa viesti


Link to post
Jaa muulla sivustolla

Kokeileopa lataa kerran rex4 uudestaan. Suorita myös ohjelma järjestelmänvalvojana. Ja jos ei vieläkään toimi, niin laita ihmeessä jotain kuvaa :).

Jaa viesti


Link to post
Jaa muulla sivustolla

Ongelma on nyt tiedossa ja sovellusryhmä koittaa ratkaista juttua. En ole ainoa. Aika paljon ongelmia Rexillä on ollut tämän kanssa ihan asennuksesta alkaen. Onkohan jäänyt beta-testaus vähän kesken...

Jaa viesti


Link to post
Jaa muulla sivustolla

Win7 teeman vaihtaminen classic:sta basic:iin auttoi. Olisiko tuo Matrox 3head reso jotenkin epäsopiva rex4:sen kanssa?

 

Jep, jep - on muitakin softia, jotka seiskassa vaativat perusteemen toimiakseen ja tuo on ollut aina perusasetus jos käyttiksen olen uusiksi asentanut. Eipä tuollainen heti mieleen tule, mutta hienoa, että ongelma ratkesi lopulta.

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään