Kristian Viinikainen

Muisti ongelma FS9:ssä

10 viestiä aiheessa

Tollainen tulee monta kertaa ja simu ei sen takia lähde käyntiin. Kun käynnistää koneen uudestaan, niin sitten taas simu lähtee päälle ilman tota virhe sanomaa. Osaako joku auttaa, miten tosta pääsee eron kokoonpanon näkee allekirjoituksesta.

[ attachment removed / expired ]

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Tollainen tulee monta kertaa ja simu ei sen takia lähde käyntiin. Kun käynnistää koneen uudestaan, niin sitten taas simu lähtee päälle ilman tota virhe sanomaa. Osaako joku auttaa, miten tosta pääsee eron kokoonpanon näkee allekirjoituksesta.

 

 

Tällänen kikka löytyy, joka itseltä poisti OOM ongelmat lopullisesti FS9 aikoina. Lataa ja asenna ohjema CFF explorer ja toimi näin:

 

 

1. Avaa CFF explorerissa fs9.exe-tiedosto

 

2. vasemmalta palkista kohta File header

 

3. keskeltä "taulukosta" valitse Characteris ja click here

 

4. pitäisi aueta uusi ikkuna ja siellä ruksi kohtaa App can handle >2gb adress space

Jaa viesti


Link to post
Jaa muulla sivustolla

Törmäsin tuohon(kin) käyttäessäni vielä FS9:ää, mutta en muista enää miten se korjaantui. Etsisin vastausta netistä. Googleen hakusanoiksi esimerkiksi "OOM error FS9" tms, niin eiköhän löydy vastauksia. Myös tämän saitin sivuilta vanhoista viesteistä saattaisi löytä vinkkejä.

 

Käytätkö muuten 32- vai 64-bittistä versiota Windowsista? (se ei käy selville tägistäsi) MS-simujen eikä muidenkaan kanssa ole enää mitään perustetta käyttää 32-bittistä koska 64-bittinen antaa mahdollisuuden jättää enemmän muistia myös 32-bittisen sovelluksen käyttöön. Ainoa haitta (joka tulee mieleen) on se, että 64-bittisessä versiossa ei voi enää käyttää 16-bittisiä ohjelmia tai ohjelmia, joissa on 16-bittistä koodia mukana. Senkin voi tarvittaessa kiertää hankkimalla (maksutta) MS:n sivuilta laajennuksen, jonka avulla voi käynnistää 16-bittisiä ohjelmia.

 

Pekka

 

Jaa viesti


Link to post
Jaa muulla sivustolla

64-bittistä. Ongelma on ollut alusta asti, kun tämä kone tuli käyttöön, noin vuosi sitten :-\. Hakua käytinkin ei löytynyt muutakuin tuo sama ohje tähän FF exploriin. Jännä juttu, välillä ongelma esiintyy, kun käynnnistää koneen uudestaan, sen jälkeen simuun päsee normaalistin. Joskus sekään ei toimi, vaan alotus kuva ikäänkuin jämähtää paikoilleen :thmbdn: jolloin ainut tapa saada simu käntiin on nollata simun oma fs9.cfg tiedosto. Kova homma laittaa, kaikki asetuksen sen jälkeen siihen uudestaan :P Mutta ei muukan ole auttanut.

Jaa viesti


Link to post
Jaa muulla sivustolla

Mulla on myös Win7 64bit, eikä kyllä tommosia ongelmia ole? Ettei sulla joku muistikampa temppuilisi, ootko kellotellu prossua/muistia/näyttistä? Mäkin olen jossain lukenut noista ongelmista, mutta enpä enää muista.

Jaa viesti


Link to post
Jaa muulla sivustolla

...

ainut tapa saada simu käntiin on nollata simun oma fs9.cfg tiedosto. Kova homma laittaa, kaikki asetuksen sen jälkeen siihen uudestaan :P Mutta ei muukan ole auttanut.

 

En ensimmäiseksi usko "rautavikaan" (esimerkiksi muistissa). Eiköhän tuokin ole joku softaongelma. Koska tuo FS9.cfg-tiedoston asettaminen peruasetuksille auttaa, saattaa sulla olla niissä omissa asetuksissasi jotain sellaista, joka nyt ei vain koneessasi toimi. Yksi hidas mutta työläs konsti sen selville saamiseen on muuttaa asetus kerrallaan kunnes tökkää. Eikö netistä löytynyt vihjeitä?

 

Pekka

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään