Nicke Wäre

Flight simulatorin outo näppäimistö ongelma

8 viestiä aiheessa

Iltapäivää foorumilaiset. Huomasin tämän ongelman eilen kun lähdin lentämään wilcon A330 koneella ja huomasin että F2 reversit ei toimi.

Sitten koko ajan alkoi ilmaantua enemmän ja enemmän toimimattomia näppäimiä. Laitan nyt listan mitkä toimii ja mitkä ei

 

Ei toimi: F1, F2 ,F3, F4, SHIFT+Z, SHIFT+E, ESC-NÄPPÄIN, * JNE...

 

Toimivia: P, L, B

 

Kiitos jo etukäteen  :)

Jaa viesti


Link to post
Jaa muulla sivustolla

Oletko kokeillut muita näppiksiä?

 

En usko että on tarpeen, koska toimi just pari päivää takas ilman ongelmia. Toimii myös netissä ilman ongelmia.

Jaa viesti


Link to post
Jaa muulla sivustolla

Kannattaa silti kokkeilla,eihän sitä tiiä vaikka oliski näppiksessä vika. Olekko kokkeillu muilla koneilla esim. defu bussilla?

Jaa viesti


Link to post
Jaa muulla sivustolla

Kannattaa silti kokkeilla,eihän sitä tiiä vaikka oliski näppiksessä vika. Olekko kokkeillu muilla koneilla esim. defu bussilla?

 

Kokeiles resetoida näppäimet.

Jaa viesti


Link to post
Jaa muulla sivustolla

Kannattaa silti kokkeilla,eihän sitä tiiä vaikka oliski näppiksessä vika. Olekko kokkeillu muilla koneilla esim. defu bussilla?

 

Olen kokeillut defu koneilla mutta ei vaikuta mitenkään. Koko ajan noita näppäimiä vaan häipyy enemmän ja enemmän käytöstä.

Mites se resetoiminen sitten tapahtuu??  :laugh:

Jaa viesti


Link to post
Jaa muulla sivustolla

Olen kokeillut defu koneilla mutta ei vaikuta mitenkään. Koko ajan noita näppäimiä vaan häipyy enemmän ja enemmän käytöstä.

Mites se resetoiminen sitten tapahtuu??   :laugh:

 

Menet Setting -> Controls -> Assingments tai vastaava josta saa muokattua noita ja sitten siellä alempana pitäisi olla sellainen painike jossa lukee Reset all key command to default tai jotain vastaavaa.

Jaa viesti


Link to post
Jaa muulla sivustolla

Menet Setting -> Controls -> Assingments tai vastaava josta saa muokattua noita ja sitten siellä alempana pitäisi olla sellainen painike jossa lukee Reset all key command to default tai jotain vastaavaa.

 

Kiitokset taas Patrickille. Nyt toimii kun tein tuon resetoinnin  ;)

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään