Guest Lauri FIN918

Wilco Airbus 2 ongelmaa

28 viestiä aiheessa

Moro,

tällänset kaks ongelmaa löytyy mun wilco 2:sesta :(.

 

Tuo trimmi on ihan kummalisessa asennossa. Ei mene normaaliin asentoon takaisin:

 

[ attachment removed / expired ]

 

Ja sitten 333:sen FCU:ssa tämmöne:

 

[ attachment removed / expired ]

 

 

On kokeiltu re-installausta :(.

Jaa viesti


Link to post
Jaa muulla sivustolla

Ihan normaalia wilcolle, nothing to worry about ;D

 

Häh! Siis onko muka kaikilla toi?!

Jaa viesti


Link to post
Jaa muulla sivustolla

Ja kun trimmi on noin, niin ei myöskään fbw toimi. Siis kone kokoajan menee 20 asteen kulmaan...

Jaa viesti


Link to post
Jaa muulla sivustolla

Ja kun trimmi on noin, niin ei myöskään fbw toimi. Siis kone kokoajan menee 20 asteen kulmaan...

 

Ei ole vielä kertaakaan jumittunut trimmi tuolla tavalla  :o

Jaa viesti


Link to post
Jaa muulla sivustolla

Moro,

tällänset kaks ongelmaa löytyy mun wilco 2:sesta :(.

 

Tuo trimmi on ihan kummalisessa asennossa. Ei mene normaaliin asentoon takaisin:

 

On kokeiltu re-installausta :(.

 

Osta ja ilahdu  ::)

Jaa viesti


Link to post
Jaa muulla sivustolla

Mulla on vol.1 ja vol.2 evot eikä ole trimmipyörä vielä kertaakaan temppuillut tuolleen. Eikä myöskään tuo FCU näytä tuollaiselta ainakaan minulla.

Ei tuo wilco kovin kummoinen lisuri ole mutta lähestulkoon joka kerta se on vienyt perille kuitenkin.  :P

Jaa viesti


Link to post
Jaa muulla sivustolla

Joo, siis mullahan on nuo molemmat eikä ole trimmipyörä vielä temppuillut tuolleen  :P Eikä myöskään tuo FCU näytä tuolta ainakaan minulla.

Ei tuo wilco kovin kummoinen lisuri ole mutta lähestulkoon joka kerta se on vienyt perille kuitenkin.

 

Tuo kommetti, olikin tarkotettu Sivuojalle ei sinulle  :)

Jaa viesti


Link to post
Jaa muulla sivustolla

Osta ja ilahdu  ::)

 

Mulla on ollut kokeilun vuoksi joskus warena Wilcon isot bussit, ja eikä ollut vastaavaa ongelmaa, tämän jälkeen kuitenkin ostin ks. tuotteen. Laurin jotenkin tuntien en usko waretusteoriaan.  :P

Jaa viesti


Link to post
Jaa muulla sivustolla

Aika törkeää tulla tänne väittää että ei ole ostettu...

Ja että ymmärrät olleesi 100% väärässä tässä todiste:

 

[ attachment removed / expired ]

 

Tiedoksi vain, että ostan aina kaikki tuotteet. En kannata waretusta...

Jaa viesti


Link to post
Jaa muulla sivustolla

Kyllä mulla on ollu tota ihan samaa ongelmaa med Wilcon isot dösät. Taisiis että toi trimmipyörä on ollu tossa asennossa. Ei se kylllä lentämiseen oo vaikuttanut mitenkään... ???

Jaa viesti


Link to post
Jaa muulla sivustolla

Kyllä mulla on ollu tota ihan samaa ongelmaa med Wilcon isot dösät. Taisiis että toi trimmipyörä on ollu tossa asennossa. Ei se kylllä lentämiseen oo vaikuttanut mitenkään... ???

Joo mulla se on sillee, että kun ottaa ap pois se vetää nousu kulmaan 20 astetta. Noh, sitten ei auta muuta kun mennä VFinnillä 757:aan MFF:n sijaan :-\.

Jaa viesti


Link to post
Jaa muulla sivustolla

Minulla on joskus ollut jonkun koneen kanssa vähän samantapaisia ongelmia. Se johtui siitä, että olin tallentanut ns. default-lennon cold&dark tilassa, mutta unohtanut säätää trimmit nollille. En tiedä onko kyse sinulla samasta jutusta, mutta ainahan voi tarkistaa ja kokeilla. Käynnistä sessio tuolla default-lennolla ja valitse vasta sitten haluamasi kone. Perusjuttuja ja varmasti tiesitkin tuon sinänsä tärkeän asian.

Jaa viesti


Link to post
Jaa muulla sivustolla

Minulla on joskus ollut jonkun koneen kanssa vähän samantapaisia ongelmia. Se johtui siitä, että olin tallentanut ns. default-lennon cold&dark tilassa, mutta unohtanut säätää trimmit nollille. En tiedä onko kyse sinulla samasta jutusta, mutta ainahan voi tarkistaa ja kokeilla. Käynnistä sessio tuolla default-lennolla ja valitse vasta sitten haluamasi kone. Perusjuttuja ja varmasti tiesitkin tuon sinänsä tärkeän asian.

 

Juu. Ei auta :-\

Jaa viesti


Link to post
Jaa muulla sivustolla

Juu. Ei auta :-\

 

No sitten paras vaihtoehto on mennä valmistajan foorumille antamaan palautetta ja tutkimaan, onko muilla vastaavia ongelmia ratkaisuineen.

Jaa viesti


Link to post
Jaa muulla sivustolla

Noh, sitten ei auta muuta kun mennä VFinnillä 757:aan MFF:n sijaan :-\.

 

Nonni, tajusihan se hyvän sään aikaan, että minne pitää mennä  ;D

Jaa viesti


Link to post
Jaa muulla sivustolla

Juu. Ei auta :-\

 

Onko sulla advanced-asetukset valittuna configuraattorista? Tuli vastaan toinen samanlainen tapaus tuolta Feeltheren foorumeilta, siinä ohjeena oli annettu että pitää valita nuo em. asetukset jotta pystyy "itse kontrolloimaan" tuota trimmin asetusta. Airbussissahan ei trimmiä normaalisti pilotin toimesta liikutella muuten kuin siinä tilanteessa että tietokoneet kaatuilee.

 

Toinen mikä tuli mieleen niin kokeile poistaa se fmgc.cfg-asetusfilu sieltä FeelThere\Airbus\Fmgc\-kansiosta josko se nollaisi systeemit, jokuhan sen trimmin käskee sinne yläasentoon.

Jaa viesti


Link to post
Jaa muulla sivustolla

Pitää tarkistaa lennon jälkeen. Mutta pitäisi se olla päällä kun ngx:n kanssa wing flex tulee. Kaverillani ei tullut ennenkö laitto sen ruksin päälle. Tarkistan...

Jaa viesti


Link to post
Jaa muulla sivustolla

Ei simun asetuksista advanced animations, vaan Wilcon bussien configuraattorista realism level optiosta advanced kohta.

 

No siinä on sitten semmonen hankaluus että en saa millään enää syötettyä tarkkoja painolaskelmia ja nousu nopeuksia fmc:hen...

 

E:Ei auttanut...

Jaa viesti


Link to post
Jaa muulla sivustolla

No siinä on sitten semmonen hankaluus että en saa millään enää syötettyä tarkkoja painolaskelmia ja nousu nopeuksia fmc:hen...

 

E:Ei auttanut...

 

No johan on ongelma  :-\ Jotain on todellakin solmussa. Onhan nämä perusasiat kunnossa eli oletko asentanut lisurin järjestelmänvalvojana, simu on asennettu muualle kuin esim. C:\Program Files-kansiohin ja UAC (Vista/Win7) on kytketty pois. Ajatko simua jossain yhteenopivuustilassa?

 

Muuta ei tule enää mieleen.

Jaa viesti


Link to post
Jaa muulla sivustolla

No johan on ongelma  :-\ Jotain on todellakin solmussa. Onhan nämä perusasiat kunnossa eli oletko asentanut lisurin järjestelmänvalvojana, simu on asennettu muualle kuin esim. C:\Program Files-kansiohin ja UAC (Vista/Win7) on kytketty pois. Ajatko simua jossain yhteenopivuustilassa?

 

Muuta ei tule enää mieleen.

 

Juu. Kaikki tehty :(

Jaa viesti


Link to post
Jaa muulla sivustolla

Vielä tuli yksi juttu mieleen, kokeile ladata simussa ensin vaikka defu-cessna ja sitten tuo Airbus.

kokeiltu :(

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään