Guest Lauri FIN918

FSX ongelmaa

23 viestiä aiheessa

Hei,

kaverillani on seuraavia ongelmia FSX:n kanssa:

huonot fps:t vaikka koneen pitäisi olla suht hyvä pyörittämään fsx:ää.

Hän on juuri ostanut uuden ramin 2x4GB, koska blue screeniä tuli paljon.

 

Koneen speksit:

 

i5 2500k 3,3 , Asus HD6770, Kingston Hype X MHZ 1600, 750W.

 

Tässä on hänen fsx.cfg:

 

 

[sOUND]

AmbientUIMusicVolume=-6.000000

SOUND=0

SOUND_QUALITY=2

SOUND_LOD=0

UISound=1

AmbientUI=0

PrimaryDevice={00000000-0000-0000-0000-000000000000}

VoiceDevice={00000000-0000-0000-0000-000000000000}

[Display]

ChangeTime=4.000000

TransitionTime=4.000000

ActiveWindowTitleTextColor=255,255,255

ActiveWindowTitleBackGroundColor=0,28,140,64

NonActiveWindowTitleTextColor=255,255,255

NonActiveWindowTitleBackGroundColor=24,33,87,64

InfoUpperRightTextColor=255,0,0

InfoUpperRightBackGroundColor=0,0,0,0

InfoLowerLeftTextColor=255,255,255

InfoLowerLeftBackGroundColor=255,0,0,128

InfoLowerRightTextColor=255,255,255

InfoLowerRightBackGroundColor=255,0,0,128

InfoBrakesEnable=True

InfoParkingBrakesEnable=True

InfoPauseEnable=True

InfoSlewEnable=True

InfoStallEnable=True

InfoOverspeedEnable=True

BLOOM_EFFECTS=0

SKINNED_ANIMATIONS=1

TEXTURE_BANDWIDTH_MULT=40

UPPER_FRAMERATE_LIMIT=0

WideViewAspect=False

[Main]

User Objects=Airplane, Helicopter

SimObjectPaths.0=SimObjects\Airplanes

SimObjectPaths.1=SimObjects\Rotorcraft

SimObjectPaths.2=SimObjects\GroundVehicles

SimObjectPaths.3=SimObjects\Boats

SimObjectPaths.4=SimObjects\Animals

SimObjectPaths.5=SimObjects\Misc

Location=120,102,1160,880,\\.\DISPLAY1

Maximized=2

HideMenuNormal=0

HideMenuFullscreen=1

ProcSpeed=14151

PerfBucket=7

[PANELS]

IMAGE_QUALITY=1

DEFAULT_VIEW=0

QUICKTIPS=1

PANEL_OPACITY=100

PANEL_MASKING=1

PANEL_STRETCHING=1

UNITS_OF_MEASURE=0

[Weather]

WindshieldPrecipitationEffects=1

MinGustTime=10

MaxGustTime=500

MinGustRampSpeed=1

MaxGustRampSpeed=200

MinVarTime=5

MaxVarTime=50

MinVarRampSpeed=10

MaxVarRampSpeed=75

TurbulenceScale=1.000000

WeatherServerAddress=fs2k.zone.com

WeatherServerPort=80

WeatherGraphDataInDialog=0

AdjustForMagVarInDialog=1

DynamicWeather=2

DownloadWindsAloft=0

DisableTurbulence=0

CLOUD_DRAW_DISTANCE=3

DETAILED_CLOUDS=0

CLOUD_COVERAGE_DENSITY=8

THERMAL_VISUALS=0

[DISPLAY.Device.AMD Radeon HD 6700 Series.0]

Mode=1280x1024x32

AntiAlias=1

[CONTROLS]

Controls_Default=Standard

Controls_Current=Standard

KBDAIL=64

KBDELEV=64

KBDRUD=64

[GRAPHICS]

SHADER_CACHE_PRIMED=1693458432

TEXTURE_MAX_LOAD=1024

NUM_LIGHTS=8

AIRCRAFT_SHADOWS=0

AIRCRAFT_REFLECTIONS=1

COCKPIT_HIGH_LOD=1

LANDING_LIGHTS=1

AC_SELF_SHADOW=0

EFFECTS_QUALITY=2

GROUND_SHADOWS=0

TEXTURE_QUALITY=3

IMAGE_QUALITY=0

See_Self=1

Text_Scroll=0

SHADER_CACHE_PRIMED_10=1693458432

D3D10=0

[TextInfo.1]

Latitude=1,1

Longitude=1,2

Altitude=1,3

Heading=1,4

AirSpeed=1,5

WindDirectionAndSpeed=1,6

[TextInfo.2]

FrameRate=1,1

LockedFrameRate=1,2

GForce=1,3

FuelPercentage=1,4

[TextInfo.3]

Latitude=1,1

Longitude=1,2

Altitude=1,3

Heading=1,4

AirSpeed=1,5

WindDirectionAndSpeed=1,6

FrameRate=2,1

LockedFrameRate=2,2

GForce=2,3

FuelPercentage=2,4

[slewTextInfo.1]

Latitude=1,1

Longitude=1,2

Altitude=1,3

Heading=1,4

AirSpeed=1,5

[slewTextInfo.2]

FrameRate=1,1

LockedFrameRate=1,2

[slewTextInfo.3]

Latitude=1,1

Longitude=1,2

Altitude=1,3

Heading=1,4

AirSpeed=1,5

FrameRate=2,1

LockedFrameRate=2,2

[DynamicHeadMovement]

LonAccelOnHeadLon=-0.020000

LonAccelOnHeadPitch=-0.010000

RollAccelOnHeadLat=0.010000

YawAccelOnHeadLat=-0.100000

RollAccelOnHeadRoll=0.100000

MaxHeadAngle=5.000000

MaxHeadOffset=0.300000

HeadMoveTimeConstant=1.000000

[VirtualCopilot]

VirtualCopilotActive=1

[Trusted]

C:\Flight Simulator X\GAUGES\Cessna.DLL.rkrltwuwhkrbhorlczhizrlnlhzqabiqzoqoriuq=2

C:\Flight Simulator X\GAUGES\Cessna172.DLL.rklwlwnzlcbewoarriwtlwhthhthkkiqerzbeokh=2

C:\Flight Simulator X\GAUGES\Cessna182s.DLL.tznorlkelaenalqoqtuzcinhuhrkzicaowaocclk=2

C:\Flight Simulator X\GAUGES\CessnaWAlpha.DLL.ieqkuurooeoqtuqtociculqqrcnorqbuwtwkltbk=2

C:\Flight Simulator X\GAUGES\Bendix_King_Radio.DLL.irznrntbzzwrhzukwbtecwkbiohrqqkcwraktitl=2

C:\Flight Simulator X\GAUGES\Bell_206B.DLL.qecucbaenaewubwbqbnhunawlkzukrhoilirkatb=2

C:\Flight Simulator X\VistaMare\ViMaCoreX.dll.qictauahutibechcurtkzktkelkkntlcblutouah=1

C:\Flight Simulator X\GAUGES\BoeingGeneric.DLL.zlqewwquahheinrqcbiolbhkbanlnuwbruokqceq=2

C:\Flight Simulator X\GAUGES\Magnetic_Compass.DLL.uthatrouweaibrliutwwkcbheckuuhqhuiclnhuc=2

C:\Flight Simulator X\GAUGES\737-400.DLL.horrlqtlalwazzeizlwrlzwcrhbqbqtznaeqnoai=2

C:\Flight Simulator X\SimObjects\Airplanes\Aerosoft F-16A 9\Panel\SCControl.DLL.ukkeqehiakwwqzeczolzcuirnzwtoolhublqkooc=2

C:\Flight Simulator X\SimObjects\Airplanes\Aerosoft F-16A 9\Panel\ASC.DLL.tnckwhurzqrhiaittnzzcqizzwzowahqwkhahabi=2

[uSERINTERFACE]

PageID=1

OpenATCOnCreate=0

SHOW_MISSION_CAPTIONS=0

PAUSE_ON_LOST_FOCUS=1

PROMPT_ON_EXIT=1

SITUATION=FLIGHTS\OTHER\FLTSIM

Map_Orientation=2

ShowAllACPaintSchemes=0

SelectAircraftManufacturer=All

SelectAircraftPublisher=All

SelectAircraftType=All

[ATC]

ShowATCText=1

COMM_MSG_NONE_COLOR=FFFFFFFF

COMM_MSG_ATC_USER_COLOR=FFB6FFB6

COMM_MSG_USER_ATC_COLOR=FFFFD21B

COMM_MSG_ATC_AI_COLOR=FF00FF00

COMM_MSG_AI_ATC_COLOR=FFFF7840

AutoOpenAirTrafficWindow=1

UsePilotVoice=1

PilotVoice=0

[PointOfInterestSystem]

CycleSetting=0

[sCENERY]

LENSFLARE=1

DAWN_DUSK_SMOOTHING=1

IMAGE_COMPLEXITY=4

[TrafficManager]

AirlineDensity=0

GADensity=0

FreewayDensity=0

ShipsAndFerriesDensity=0

LeisureBoatsDensity=0

IFROnly=0

AIRPORT_SCENERY_DENSITY=0

[TERRAIN]

LOD_RADIUS=3.500000

MESH_COMPLEXITY=47

MESH_RESOLUTION=20

TEXTURE_RESOLUTION=24

AUTOGEN_DENSITY=4

DETAIL_TEXTURE=1

WATER_EFFECTS=3

[AContain]

ShowLabels=1

ShowUserLabel=0

ShowLabelManufacturer=1

ShowLabelModel=1

ShowLabelTailNumber=0

ShowLabelDistance=1

ShowLabelAltitude=1

ShowLabelAirline=0

ShowLabelAirlineAndFlightNumber=0

ShowLabelFlightPlan=0

ShowLabelContainerId=0

ShowLabelAirspeed=0

ShowLabelHeading=0

LabelDelay=1000

LabelColor=FFFF0000

[iNTERNATIONAL]

ASLAT=2

ASLON=0

MEASURE=0

[REALISM]

PFactor=0.000000

Torque=0.000000

GyroEffect=0.000000

CrashTolerance=0.000000

General=0.000000

UnlimitedFuel=True

TrueAirspeed=False

AutoCoord=False

RealMixture=False

StressDamage=False

GEffect=False

ManualLights=False

GyroDrift=False

CrashWithDyn=False

CrashDetection=False

AutoTrim=False

[sIM]

SYSCLOCK=1

[sTARTUP]

DEMO=0

SHOW_OPENING_SCREEN=1

STARTUP_DEMO=

LoadWindow=1

[FACILITIES]

COUNTRY=

STATE=

CITY=

GTL_BUTTON=1414

[Misc]

Com_Rate=7

[DISPLAY.Device.AMD Radeon HD 6700 Series.0.0]

Mode=1280x1024x32

[MULTIPLAYER]

condAccoutPassword=0

 

Toivottavasti osaatte auttaa.

 

Lauri

Jaa viesti


Link to post
Jaa muulla sivustolla

Onko service packit asennettu? Tuolla kokoonpanolla pitäisi kyllä pyöriä ilman mitään tweakkejakaan.

Jaa viesti


Link to post
Jaa muulla sivustolla

Sanoo asentaneensa kummatkin.

 

E: Mulle tuli mielee, että tossa lopppäässä tota cfg:tä lukee 6700, mutta hän sanoi että hänellä on 6770. Voisiko olla syy?

Jaa viesti


Link to post
Jaa muulla sivustolla

Onko tuota kokeiltu: http://www.venetubo.com/fsx.html

 

Näitä voisi kokeilla, itsellä on pientä vaikutusta ollut. Lisäksi minkälaiset on FSXn omat asetukset?

 

[JOBSCHEDULER]

AffinityMask=XXXXX<- XXXXX korvaa oikealla arvolla

 

[bufferPools]

RejectThreshold=XXXXX<- XXXXX korvaa oikealla arvolla

 

tai

 

[bufferPools]

PoolSize=XXXXX<- XXXXX korvaa oikealla arvolla

 

Googlesta löytyy lukemattomia tweakkejä ja noihin sopivia arvoja.

Jaa viesti


Link to post
Jaa muulla sivustolla

Millaiset fps:t ovat sitten huonot?

8. Nyt hän asensi päälle kummatkin SP:t. Puut olivat kuulma kadonneet, mutta nyt niitäkin tuli. Ultralla UK2000 EGLL:ä tulee kuulema nyt 20-40 :thmbup:.

Jaa viesti


Link to post
Jaa muulla sivustolla

Ei ihme jos Framet huonot ilman SPeitä. SP1 pitäisi tuoda tehoa itsessään noin 20-50%. Lisäksi molemmat SPt tuovat hieman tukea moni ydin prosessoreihin.

Jaa viesti


Link to post
Jaa muulla sivustolla

SP:t olivat asennettuja kyllä tod näk, koska kaikki pmdg:t ja skenut olivat asennettu ja toimivat...

Jaa viesti


Link to post
Jaa muulla sivustolla

No nyt hänellä on sellanen ongelma, että hänellä tippuu n. 1 minuutin jälkeen fps:t 7 ja siitä hitaasti nousevat takaisin n. 40:neen. Myös kun hän kääntyy esim 2D:ssä(Wilco) oikealle, textuureiden lataus kestää aina n. 3-4 sekuntia.

 

Lauri

Jaa viesti


Link to post
Jaa muulla sivustolla

Dodiin. Nyt aiemmat ongelmat ovat taittuneet hänellä suoriksi, mutta seuraavaa ongelmaa pukkaa:

 

Defukoneella ja defukentällä fps:t n. 120, mutta qw + defu kenttä tulee vain 10-25 ja joku lisäri kenttä päälle tohon niin 5-15.

 

Konetta on päivitetty sen verran, että hän osti uuden näyttiksen GTX 560.

 

Kenelläkään mitään ideoita?

 

Ps. Sanoi tuon ongelman olevan kaikilla lisäri koneilla.

Jaa viesti


Link to post
Jaa muulla sivustolla

Defukoneella ja defukentällä fps:t n. 120, mutta qw + defu kenttä tulee vain 10-25 ja joku lisäri kenttä päälle tohon niin 5-15.

 

Tähän on pakko kommentoida, että simun näyttämä fps 120 mutta todellinen todennäköisesti max 60.

Jaa viesti


Link to post
Jaa muulla sivustolla

Ei taida tuossa i5:ssa riittää potku enempään, grafiikkaruuvia pienemmälle tai i7:aa alle vaan niin varmaan toimii paremmin?

Oikeen hyvin riittää. Kunnon mutuilua taas.

 

Tähän on pakko kommentoida, että simun näyttämä fps 120 mutta todellinen todennäköisesti max 60.

Tämä riippuu näytöstä (60hz, 75hz vai 120 hz) Toki perusnäytöt ovat melkein aina tuon 60hz.

Jaa viesti


Link to post
Jaa muulla sivustolla

Hei,

kaverillani on nyt tälläistä ongelmaa. FPS FS9:ssä on 2d:ssä n. 1-20. Asetukset ovat vähän alle puolenvälin.

 

Nyt ajattelin että syy johtuu seuraavasta. Ennen kuin hän päivitti konettaan uusilla komponenteilla, hän sai FSX:ssä Wilco 2 VC:ssä + Track IR + FSdreamteam + AS2012 n. 40FPS. Eli kun hän osti tämän jälkeen Prosessorin (AMD X3 koravattiin H61M:llä ja i5 2500k tuli myös) niin ongelmat alkoivat. Tämän jälkeen hän on myös ostanut 2 x 4 GB 1600 mhz ja GTX 560.

 

Eli kone näyttää nyt tältä: i5 2500k, GTX 560, H61M, 750w, 2x4 GB 1600MHz. Onko kenelläkään mitään käsitystä mikä voisi olla pielessä? Ja voisiko joku sano/antaa linkin, miten esim. tuo prossu ja emolevy tulisi "oikein" asentaa koneeseen. Kaverini teki näin:

Laittoi ne kiinni, asensi käyttöjärjestelmän ja asensi driverit.

 

Any help?

 

Lauri

Jaa viesti


Link to post
Jaa muulla sivustolla

Ja voisiko joku sano/antaa linkin, miten esim. tuo prossu ja emolevy tulisi "oikein" asentaa koneeseen. Kaverini teki näin:

Laittoi ne kiinni, asensi käyttöjärjestelmän ja asensi driverit.

 

Prosessorin asennustahan ei voi juuri muuten tehdä kuin asettamalla se fyysisesti sille varattuun paikkaan. Biosista kannattaa kaikki mahdolliset asetukset käydä heti alkuunsa läpi. Myöhemmin sitten käyttöjärjestelmään asentaa kaikki piirisarjan ajurit.

Jaa viesti


Link to post
Jaa muulla sivustolla

Onko service packit asennettu? Tuolla kokoonpanolla pitäisi kyllä pyöriä ilman mitään tweakkejakaan.

Ei FSX asenneta mitään SP, ne tulevat fsx mukana , niin minä olen ymmärtänyt, eikä mulla ole koskaan ollut SP FSX kanssa koneessa.

Jaa viesti


Link to post
Jaa muulla sivustolla

Ei FSX asenneta mitään SP, ne tulevat fsx mukana , niin minä olen ymmärtänyt, eikä mulla ole koskaan ollut SP FSX kanssa koneessa.

 

SP:t tulevat ainostaan FSX-Goldin tai Accelerationin mukana. Muuten ne pitää ladata itse FSX:n omilta sivuilta.

Jaa viesti


Link to post
Jaa muulla sivustolla

SP:t tulevat ainostaan FSX-Goldin tai Accelerationin mukana. Muuten ne pitää ladata itse FSX:n omilta sivuilta.

 

Kyllä ja nimenomaan sekä SP1 että SP2.

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään