Markus Mäkelä

Tekstit mössöä

8 viestiä aiheessa

Kyselisin sellaista neuvoa, että tuon grafiikan kanssa on vähän ollut painia.

Itse asiassa nämä ongelmat oli sekä REX:in ja nyt Active Sky 2012 kanssa.

Pilvet eivät usein käänny koneen lähellä vaan ne näyttävät litteiltä pannukakuilta.

Sitten simun ATC kentän että muutkin tekstit menevät puuroksi jonkin ajan kuluttua.

Mulla on Nvidian GTX590, jossa 3Head2go kolme näyttöä edessä sekä vas. ja oik. omat näytöt.

En ole kellottanut kuin prossua. Jäähdytys pitäisi olla aika järeä.  Kiitos!

Jaa viesti


Link to post
Jaa muulla sivustolla

Kuva kertoisi enemmän kuin tuhat sanaa. Saako teksteistä ollenkaan selvää vai näyttääkö vaan että resoluutio huono?

Jaa viesti


Link to post
Jaa muulla sivustolla

Toi kaiken tekstin puuroutuminen johtuu nimenomaan siitä, että näyttiksestä loppuu todennäköisesti puhti. Jos siis myös ylävalikot menee sellaiseksi. Mahdollisesti erilaisia kuutioita kirjainten tilalla? Jollain cfg:n tweakilla voisi saada apua tai sitten grafiikka-asetuksia pienemmäksi. Mun vanha RoskATI teki ihan samaa.

Jaa viesti


Link to post
Jaa muulla sivustolla

Tuo Joonan kuvailema sopii hyvin. Tuossa aiemmin oli juttua, että jospa power ei riitä.  Mä jouduin adaptereilla kattamaan tuon toisen näyttiksen 8-pinnisen molex liitännän. Luulisi, että tuo GTX590 riittäisi pyörittämään. On tossa tosin kolme näyttöä kiinni:-)

----

Vähän off topic, mutta onko kellään ollut sellaista ongelmaa Project Airbus A321 modelin kanssa, että n.FL200 jälkeen nousussa v/s tipuu radikaalisti ja n.FL250 jälkeen noustaan 200ft/min?

Ei toivoakaan pinnalle FL350. Tämä taitaa olla Project Magentan profiilibugi?

Jaa viesti


Link to post
Jaa muulla sivustolla

Vähän off topic, mutta onko kellään ollut sellaista ongelmaa Project Airbus A321 modelin kanssa, että n.FL200 jälkeen nousussa v/s tipuu radikaalisti ja n.FL250 jälkeen noustaan 200ft/min?

 

Moro!

Samaa ongelmaa A320 version kanssa (myöskin PA). Ainoa mahdollisuus päästä pinnoille on antaa manuaalisti lisää kaasua. Itse epäilin, että vika olisi käyttämässäni softassa (Jeehell:n FMGS) mutta jos sulla tekee samaa Magentan kanssa niin sittenhän vika taitaa olla jossain muualla?!?  :thmbdn:

Jaa viesti


Link to post
Jaa muulla sivustolla

Mielenkiintoista! Mulla A320 nousee ihan ok. Itse asiassa tiputin aircraft.cfg thrust asetuksista 1.00 arvoon 0.90! Tämä teki rullaamisesta realistisemman, mutta viivästy nousi reittipinnalle. Huomenna testaan 0.95 arvoa.

Jos on 1.00, niin kone tahtoo lähteä liikkeelle vaikka parkkijarrut on päällä?

Voisi piruttaan testata sun konetta ja toisinpäin. Eli pitää olla samat modeelit ja cfg filut. Onhan sulla PA A320-200 v.2.0?

Jaa viesti


Link to post
Jaa muulla sivustolla

Terve!

 

Juu, PA v2 käytössä. Pitää kokeilla vielä sillä vanhemmalla versiolla ja katsoa onko samaa ongelmaa...

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään