Guest S@m

Scenery Library:yyn ei tule lisäosia

7 viestiä aiheessa

Ongelmani on se että vaikka pudan tiedoston Addon scenery kansioon ja yritän lisätä kasiosta tiedoston scenery library:ssä ei kansiosta löydy oikeanlaista tiedostoa. Voisko joku neuvoa?  :( Ongelma on fs2004 ja fsx:ssä käyttis windows7.

:'(

Jaa viesti


Link to post
Jaa muulla sivustolla

Ongelmani on se että vaikka pudan tiedoston Addon scenery kansioon ja yritän lisätä kasiosta tiedoston scenery library:ssä ei kansiosta löydy oikeanlaista tiedostoa. Voisko joku neuvoa?  :( Ongelma on fs2004 ja fsx:ssä käyttis windows7.

:'(

 

Paina Addon scenry kansiossa esim. EFPO maiseman kohdalla ok ja sitten painat sitä "ylempi kansio" kuvaketta sieltä ylä laidasta niin pitäisi toimia!

 

Pari kuvaa ohjeeksi:

 

1. Klikkaa kerran vasemmalla näppäimellä haluamaasi lisäosaa:

[ attachment removed / expired ]

 

2. Klikkaa ylälaidassa laatikoitua nappulaa, maiseman pitäisi ilmestyä scenery libraryyn tällä tavoin

[ attachment removed / expired ]

 

-HJ

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Kun pääset tuohon Henrin kakkos kuvaan niin klikkaa hiiren vasemalla siinä valkoisella alueella, missä on scenery ja texture kansiot. Win7 bugi.

 

T: Niko

 

P.S. Foorumilla on haku toiminto. Esimerkiksi sanoilla Maisema ei asennu, olisi todennäköisesti tullut jokunen "säie" aiheesta. Itse eilen saman ongelman kanssa painin jonkin tovin.

Jaa viesti


Link to post
Jaa muulla sivustolla

Minulla tuo menee FSX:ssä nykyään näin:

 

1. Kaksoisklikkaa sitä maiseman kansiota (esim. EFOU)

 

2. Paina OK

 

Menisiköhän tuo FS9:ssäkin samalla tavalla, kun on sama "buginen" W 7 alustana?

 

Keksin tuon ihan sattumalta ja käytän sitä nykyään, koska on nopein tapa.

 

Pekka

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Menisiköhän tuo FS9:ssäkin samalla tavalla, kun on sama "buginen" W 7 alustana?

 

FS9:ssä pitää klikata vain kerran silleen että se "maalautuu" siniseksi ja sitten painaa OK nappulaa, näin mulla ainakin toimii. FSX:stä en tiedä.

 

-HJ

Jaa viesti


Link to post
Jaa muulla sivustolla

FS9:ssä pitää klikata vain kerran silleen että se "maalautuu" siniseksi ja sitten painaa OK nappulaa, näin mulla ainakin toimii. FSX:stä en tiedä.

 

-HJ

FSX:ssä on sama tilanne, vika ei ole simussa vaan bugi windowsissa.

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään