Mikko Kärkkäinen

FS2004, LDS763 ja FS2Crew -ongelma

2 viestiä aiheessa

Uusi tietokone alla ja heti ongelmia.  ;D Asensin FS9:n normaalisti ja päivityksen päälle. Sitten oli vuorossa LDS763 + päivitys. Kolmanneksi asensin FS2Crew:n ja päivityksen sekä ohjelmaan, että start centeriin. Lopuksi asensin Scandinavian airports 2 -lisäosan. Kaikki toimii normaalisti, sceneryt nätyttää hyvältä ja ongelmia ei esiinny. Mutta kun aloitan 763:lla vaikka Helsinki-Vantaalta rupeaa kone jökittelemään, framet tippuu, eikä FS2Crew toimi. Lopulta koko roska kaatuu. Asensin kaiken uudestaan, mutta sama ongelma jatkui. Kysymys kuuluu, että mikä bitti nyt on poikittain?

 

Edit: Otsikon hienosäätöä...

Jaa viesti


Link to post
Jaa muulla sivustolla

Uusi tietokone alla ja heti ongelmia.  ;D Asensin FS9:n normaalisti ja päivityksen päälle. Sitten oli vuorossa LDS763 + päivitys. Kolmanneksi asensin FS2Crew:n ja päivityksen sekä ohjelmaan, että start centeriin. Lopuksi asensin Scandinavian airports 2 -lisäosan. Kaikki toimii normaalisti, sceneryt nätyttää hyvältä ja ongelmia ei esiinny. Mutta kun aloitan 763:lla vaikka Helsinki-Vantaalta rupeaa kone jökittelemään, framet tippuu, eikä FS2Crew toimi. Lopulta koko roska kaatuu. Asensin kaiken uudestaan, mutta sama ongelma jatkui. Kysymys kuuluu, että mikä bitti nyt on poikittain?

 

Edit: Otsikon hienosäätöä...

 

Olisiko tuosta apua:

 

http://www.ntcore.com/4gb_patch.php

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään