Guest OttoPOI

FS9 - tekstuurit lopettavat latautumasta

11 viestiä aiheessa

Terse.

 

Toimihan se simu taas montakin kuukautta ilman suurempia vikoja  ;D

 

 

Nyt siis ongelmana on tekstuurien latautumisen loppuminen. Tätä on nyt sattunut enenevissä määrin viimeisillä lennoilla, viimeksi äsken ARN-MUC. Tuon pari tuntia köröteltyäni Müncheniin loppui tekstuurit latautumasta kun saavuttiin sen verran lähelle kohdekenttää että simu latasi maiseman kentälle. VCn tekstuurit menivät harmaiksia ja lopulta maahan päästyäni kiitotie ja rullaustiet olivat "läpinäkyviä" (alta näkyy simun landclass) ja rullauskyltit harmaita. Terminaalirakennuksista suurin osa olivat latautuneet aivan oikein.

Alla oleva kuva on otettu käynnistettyäni simun uudelleen. Maiseman tekstuurit ovat latautuneet täydellisesti, mutta suurin osa VCstä on harmaana sekä myös puolet koneen ulkomallista oli harmaana.

[ attachment removed / expired ]

 

 

Homma jatkui vaikka sammutin simun ja käynnistin uusiksi. Osa pilvistä oli harmaina ja VCn tekstuurit eivät latautuneet. Koneen täydellä boottauksella tekstuurit alkoivat jälleen latautua.

 

Simukoneessani on käytössä WinXP 32bit. Näytönohjaimina toimii kaksi HD4870:ä, joista toinen pyörittää simun käytössä olevaa ruutua ja toinen karttoja yms. tavaraa jotka pyörivät toisella ruudulla. Lämmöt olivat HWMonitorin mukaan aivan normaaleissa kuormituslukemissa. Catalyst Control Centerin (versio 8.12, alkuvaiheessa oli jotain ongelmia uusimpien ajureiden kanssa joten tällä on lennetty tähän asti..) kautta tuli myös todettua että näyttikselle asetetut kellotukset toimivat oikein ja lämmöt olivat normaalit. Tatun vinkkiketjun mukaiset muokkaukset ovat käytössä. Levyt eheytettiin viimeksi tänä aamuna.

 

Mistäköhän suunnasta ongelmaa kannattaisi lähteä ratkomaan? Itse amatöörinä veikkaisin jotain ongelmaa muistin kanssa, mutta mistä tämä johtuu? Onko rajoittavana tekijänä kenties 32bittinen XP vaiko tavallisen pskat catalystajurit? Kumma juttu on se, että simu ei sinällään töki vaikkei tekstuureita ladatakaan, FPS pyörii rajoittimessa 40 lähes kokoajan mutta tekstuurit eivät lataudu.

 

 

Kiitoksi avusta!

Jaa viesti


Link to post
Jaa muulla sivustolla

Onpas erikoinen probleema  :-\ Itsellä tulee ensimmäisenä 32bittisen käyttiksen rajoitukset ja muistiin liittyvät probleemat/näytönohjaimen ajurit

Mutta loppupeleissä tosi vaikea sanoa mistä tuo johtuu  :( Oletko päivitellyt jotain ennenkuin simu aloitti tuon?

Jaa viesti


Link to post
Jaa muulla sivustolla

Onpas erikoinen probleema  :-\ Itsellä tulee ensimmäisenä 32bittisen käyttiksen rajoitukset ja muistiin liittyvät probleemat/näytönohjaimen ajurit

Mutta loppupeleissä tosi vaikea sanoa mistä tuo johtuu  :( Oletko päivitellyt jotain ennenkuin simu aloitti tuon?

Eipä ainakaan heti tule mieleen, että jotain olisin päivitellyt. Pitää tosiaan katsella tuon näyttiksen kanssa, koitin nyt pistää toisenkin ruudun ykkösnäyttikseen kiinni ja panna crossfiret päälle mutta se kaataa koko koneen syystä tai toisesta  :P

Jaa viesti


Link to post
Jaa muulla sivustolla

Eipä ainakaan heti tule mieleen, että jotain olisin päivitellyt. Pitää tosiaan katsella tuon näyttiksen kanssa, koitin nyt pistää toisenkin ruudun ykkösnäyttikseen kiinni ja panna crossfiret päälle mutta se kaataa koko koneen syystä tai toisesta  :P

 

No lycka till, toivottavasti selviää  :thmbup:

Jaa viesti


Link to post
Jaa muulla sivustolla

Miten homma menee default-koneella - oletko kokeillut?

Eipä ole tullut kokeiltua. Vastaavaa ongelmaa ei ole esimerkiksi ollut PC-12:lla lennetteässä.

 

Mieleeni tuli äsken, että mahtaisiko tämä johtua mm. siitä, että pyöritän pdf-muodossa olevia karttoja kakkosnäytöllä näillä puttelennoilla? Fiiliksen vuoksi PC-12-lennoilla on ollut aivan paperikartat, mutta näillä lennoilla kartat ovat pyörineet toisessa ruudussa. Nyt olen yrittänyt tuota em. taktiikkaa kiinnittää molemmat ruudut ykkösnäyttikseen ja pistää crossfire päälle, mutta se lykkää BSODit hetimmiten. Pitänee koitella eri ajuriversioilla jos kaatuilut loppuisi, kun crossfiren pistää päälle.

Jaa viesti


Link to post
Jaa muulla sivustolla

Eipä ole tullut kokeiltua. Vastaavaa ongelmaa ei ole esimerkiksi ollut PC-12:lla lennetteässä.

 

Mieleeni tuli äsken, että mahtaisiko tämä johtua mm. siitä, että pyöritän pdf-muodossa olevia karttoja kakkosnäytöllä näillä puttelennoilla? Fiiliksen vuoksi PC-12-lennoilla on ollut aivan paperikartat, mutta näillä lennoilla kartat ovat pyörineet toisessa ruudussa. Nyt olen yrittänyt tuota em. taktiikkaa kiinnittää molemmat ruudut ykkösnäyttikseen ja pistää crossfire päälle, mutta se lykkää BSODit hetimmiten. Pitänee koitella eri ajuriversioilla jos kaatuilut loppuisi, kun crossfiren pistää päälle.

 

Voi olla, että kyse on juuri siitä kuin epäilitkin tai sitten ajurivika. Minä pyöritän läppärillä kaiken sortin lisäsälää (FSMap ym.) ja läppäri on siis kotiverkossa. Säästää simukoneen tehoja varsinaiseen toimintaan. Läppärissä jyllää XP Pro ja pöytäkone Win 7. Katselin äsken muutaman sivun Googlettamalla tuosta ongelmastasi. Mitään varsinaista ratkaisua ei löytynyt, sillä syyt voi olla niin moninaiset kuin myös kokoonpanot ja lisurit. Näytönohjain, sen ajurit tai sitten joku bitti väärin päin tai ääniongelmakin voisi olla yksi mahdollinen vian aiheuttaja. Täällä oli kerran juttua tuosta viimemainitusta, mutta en muista, miten se meni. Kysyjän ongelman se taisi kyllä ratkaista.

Jaa viesti


Link to post
Jaa muulla sivustolla

Epäilen vahvasti näytönohjainta. Mulla on käynyt useinkin tuollaista, kun näyttiksestä on vain loppunut puhti kesken. Tuntuu, että jos esim AA:ta yrittää laittaa liian kovalle, tapahtuu tällaista. Tai sitten muisteissa tietysti voi olla vikaa kanssa. Monesti on käynyt, että esim lentokoneen jokin yksittäinen texture jää latautumatta. Tässä alla linkki viestiini samanlaisesta tilanteesta. Mulla myös oli tuossa kuvanottohetkelleä 25-30fps ja noin vain jäi texturet latautumatta..

 

http://conv.flightforum.fi/discussion/index.php/topic,97510.msg1306461.html#msg1306461

Jaa viesti


Link to post
Jaa muulla sivustolla

Juurikin tätä epäilen itsekin (tai toivon ainakin ettei kyse ole mistään vakavammasta). Kumma vaan, ettei ongelmaa ole esiintynyt aikaisemmin. AAt ja AFt ovat täpissä näyttiksen asetuksista, niitäkin voisi pudotella.

 

Pitää tuo crossfire kikkailla toimimaan (jos sillä saisi tehoja kanavoitua paremmin simuun) ja sitten toistaa tämä tämänpäiväinen legi.

Jaa viesti


Link to post
Jaa muulla sivustolla

Juurikin tätä epäilen itsekin (tai toivon ainakin ettei kyse ole mistään vakavammasta). Kumma vaan, ettei ongelmaa ole esiintynyt aikaisemmin. AAt ja AFt ovat täpissä näyttiksen asetuksista, niitäkin voisi pudotella.

 

Pitää tuo crossfire kikkailla toimimaan (jos sillä saisi tehoja kanavoitua paremmin simuun) ja sitten toistaa tämä tämänpäiväinen legi.

Aikansa kullakin, voi olla että näyttis alkaa olemaan käyttöikänsä rajoilla. Ne kun ei hirveän pitkäikäisiä nykyisin enää ole :S

Jaa viesti


Link to post
Jaa muulla sivustolla

Aikansa kullakin, voi olla että näyttis alkaa olemaan käyttöikänsä rajoilla. Ne kun ei hirveän pitkäikäisiä nykyisin enää ole :S

Just, onhan tuo kolmisen vuotta tuossa jo ollut päänvaivana  ??? No, toivon mukaan näin ei ole, ei ole puolta sataa investoida pikseleihin tällä hetkellä  :P

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään