Guest OttoPOI

FS9 ja FPSn putoaminen hetken lentelyn jälkeen

12 viestiä aiheessa

Terse.

 

Kun yksi ongelma ratkeaa niin toinen ilmenee, simuihmisen normipäivä siis  :D

 

 

Nyt saatuani Ivapin pelailemaan ja aloiteltuani lentelyn jälleen kohtasin uuden oudohkon ongelman; FS9n FPS on jo simun käynnistyshetkellä "normitilannetta" alhaisempi (Ennen Ivapin ja muiden perseilyä Arlandassa portista riippuen sain 40-60 fps, nyt se pyörii sitkeästi jossakin 35n paikkeilla.. Voi olla sattumaakin). Kun aikani olen stondannut portilla (yleensä 20-35min) FPSt laskevat VC-näkymässä jo sille tasolle, ettei lentäminen sieltä onnistu (noin 15fps). Työnnössäkin nokan kääntyessä on huomattavissa selkeää "pätkimistä". Siinä vaiheessa kun saavutan baanan on fäpsit jo 2Dnkin puolella pudonneet ainakin 20, ja lentämisen nautintoarvot alkavat laskea. Ilmaan päästyäni ja kruisailun aloitettuani kuva pätkii tasaisesti 10-30fps välillä ja tässä kohtaa yleensä simu tulee jo suljettua irtaimistovahinkojen välttämiseksi  ;D

 

Mistä siis lienee tällainen peräisin? DirectXn sekoilun seurauksena päädyin tekemään tällaisen korjausasennuksen Wintoosalle. Ennen tuota tuli asennettua ATIn näyttikseen uudet ajurit, mutta luultuani niiden aiheuttavan tätä pätkimistä asensin vanhat toimivat tilalle (=> eivät auttaneet). Lisäksi yritin alentaa näyttiksen 3D-asetuksia, reunapehmennykset pois ja kaikenmaailman suodatuksen pienemmälle, ei auttanut (merkittävästi ainakaan, en pääse näillä asetuksilla edes kruisessa niihin lukemiin jotka sain ennen reunapehmennykset ja suodatuksen kaakossa). Tehtävienhallinnasta on myös katsottu ettei mikään lisäri tai maisema vuodata muistia ja on todettavissa että näin ei ole.

 

Mistä päästä tätä ongelmaa kannattaisi alkaa ratkomaan? Minkälaisia juttuja tuo korjausasennus on saattanut kusaista, kannattaako alkaa asentamaan joihinkin laitteisiin uudelleen ajureita(näyttikseen jo asennettu) tai joitakin simuiluun vaikuttavia ohjelmia? Vai onko helpoin keino raivata tilaa wanhalle kunnon winXPlle, ja alkaa käyttämään sitä simualustana? :P

Jaa viesti


Link to post
Jaa muulla sivustolla

Jos ongelmia tulee tuota vauhtia, niin voisi nyt kyllä harkita simun uudelleen asennusta ja aloittaa tyhjältä pöydältä. Voisihan sitä jotain järkevämpää yritää, mutta itsellä ei ole tiedossa parempaa ratkaisua :P

Jaa viesti


Link to post
Jaa muulla sivustolla

Yksinkertaisesti veikkaan muuta liikennettä, Ivap ohjelmaa ja nettiyhteyden pingiä?

Jaa viesti


Link to post
Jaa muulla sivustolla

Jep, se pelätty uudelleenasennus taitaa olla edessä kohta  ;D Tuota ivappia itseasiassa testailen paraikaa, siis miten simu pyörii jos ivappi ei ole käynnissä.

Jaa viesti


Link to post
Jaa muulla sivustolla

Vaikuttaisi olevan aivan globaali ongelma joka tapahtuu myös ilman Ivappia. Pitää kyllä varmaankin alkaa kokoamaan omaa osiotaan XPlle ja asentaa se tässä iltapuuhana, samalla tulee varmaan simukin uudelleenasennettua  :D

 

EDIT_ Lämmötkin näyttävät suht hyviltä, mielestäni eivät poikkea normaaleista (CPU huitelee alle 60C ja näyttis n. 65C)

Jaa viesti


Link to post
Jaa muulla sivustolla

Hhhetkinen.. Nyt huitaisin Q:ta napatakseni äänet pois ja FPSt näyttävät palaavan lähes normaalille tasolleen  ??? Lienenkö sörkkäissyt jotakin äänikortin asetuksista, pitänee tutkia.

Jaa viesti


Link to post
Jaa muulla sivustolla

Ehkä tosiaan kannattaa tarkistaa kaikki perusasetukset ennen mitään radikaaleja ratkaisuja. Jos ongelmat jatkuvat, niin paras vaihtoehto on asentaa kaikki uusiksi käyttöjärjestelmä mukaan lukien. Mieluummin kertarytinä kuin ainainen kitinä - menee fiilis äkkiä kun homma tökkii tai koko systeemi kaatuu milloin missäkin.

Jaa viesti


Link to post
Jaa muulla sivustolla

Ehkä tosiaan kannattaa tarkistaa kaikki perusasetukset ennen mitään radikaaleja ratkaisuja. Jos ongelmat jatkuvat, niin paras vaihtoehto on asentaa kaikki uusiksi käyttöjärjestelmä mukaan lukien. Mieluummin kertarytinä kuin ainainen kitinä - menee fiilis äkkiä kun homma tökkii tai koko systeemi kaatuu milloin missäkin.

 

Moro!

Samaa mieltä. Lisäksi kannattaa jatkossa kun asentaa lisäosia tai ohjelmia lukea tarkkaan ohjeet ja jos mahdollista niin asentaa lisäosat manuaalisesta niin tietää mitä laittaa ja minne. Kannattaa lisäksi heti kokeilla uudet ohjelmat tai lisäosat niin näkee kuinka ne toimivat.

 

jukka

Jaa viesti


Link to post
Jaa muulla sivustolla

Näinhän se on. Kauan on vain takaraivossa kytenyt tuo ajatus XPn asentamisesta, sen kanssa kun mielestäni ei aikoinaan ollut tällaista vääntöä kuin tämän seiskan kanssa. Mielestäni koko win7-ajan itselläni on ollut kokoajan jotakin ongelmaa simun kanssa, pienempää tai suurempaa. Se ei sinällään mikään yllätys ole, sillä onhan FS9 nykyisellään jo järkyttävän vanha softa ja itselläni on vieläpä asennettuna 64bittinen versio seiskasta yhteensopivuusprobleemien maksimoimiseksi  :P

Tuolle XPlle olen ajatellut sitten ehkä joskus tehdä oman osionsa tai ostaa kokonaan oman (halvan) kovalevyn jostakin, jolloin sen pystyisi asentamaan seiskan rinnalle (dual boot). Tässä tapauksessa siis XP toimisi vain simuilualustana ja win7 normaalina käyttöjärjestelmänä. Tätä asennus- ja säätämisprojektiahan voi harrastaa samanaikaisesti vaikka vielä lentelisi seiskallakin, jos hinku on kova. Itselläni ei ole kovia intressejä tai rahallisia resursseja ainakaan tällä hetkellä alkaa päivittelemään tietokonettani jotta FSX pyörisi edes positiivisella FPSllä  ;D

 

Mutta eniveis triidin alkuperäiseen juttuun liittyen ajattelin imaista ja asentaa uudelleen äänikortin ajurit josko ne olisivat jollain tasolla kürvähtäneet tuossa korjausasennuksen yhteydessä.

Jaa viesti


Link to post
Jaa muulla sivustolla

Sen verran tästä Wintoosan seiskasta, että kyllä minulla FS9.1 toimii oikein mainiosti - minullakin 64 bit versio. Simut ovat asennettuina C:\-juureen eikä mihinkään Programs-kansion taakse -> tärkeä asia. Ainoat ongelmat ovat olleet asentamattomat pätsit, joita sitten on metsästetty ongelmien esiintyessä valmistajien sivuilta ja foorumeilta. Siellä äänikortinasetuksissa kannattaa tsekata että täppä on kohdassa Tietoliikenneyhteydet -> Älä tee mitään.

Jaa viesti


Link to post
Jaa muulla sivustolla

Itselläni on simu asennettuna aivan eri osiollekin kuin Wintoosa (D:\).

 

Poistelin nyt äänikortin ajurit ja asensin uudet tilalle, mutta ei auttanut tuohon ongelmaan. FPSt putoavat n. 10min lentämisen jälkeen jälleen esim. VC-näkymässä jonnekin 15 paikkeille, mutta kun Qta painamalla otan äänet pois ne palaavat normilukemiin jonnekin 35n tuolle puolen. Selvästikin jotakin häikkää äänien kanssa?

 

Vanhoina hyvinä XP-aikoina tähän ongelmaan auttoi laitteistokiihdytystä säätävä slaideri, joka piti muistaakseni pistää nollille. Vaan eipä moista slaideria löydy enää seiskasta  ;D Ehdotuksia otetaan vastaan...

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään