Pekka Holopainen

Rooman Fiumicino-kentällä (LIRF) ei näy rakennuksia

9 viestiä aiheessa

Onko tämä joku FSX:n bugi vai mistä johtuu, että Rooman Fiumicino-kentällä (LIRF) ei näy mitään rakennuksia, vain kiitotiet ja platta? Käytössä on siis oletuskenttä enkä ole sinne asentanut mitään lisäosaa. Kävin simun kansioissakin katsomassa ja siellä näyttäisivät Rooman bgl-tiedostot ja tekstuurit olevan paikallaan.

 

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Onko tämä joku FSX:n bugi vai mistä johtuu, että Rooman Fiumicino-kentällä (LIRF) ei näy mitään rakennuksia, vain kiitotiet ja platta? Käytössä on siis oletuskenttä enkä ole sinne asentanut mitään lisäosaa. Kävin simun kansioissakin katsomassa ja siellä näyttäisivät Rooman bgl-tiedostot ja tekstuurit olevan paikallaan.

 

 

Selaappas (LIRF) haulla FSX kansio läpi, ettei jostain ole esim mahdollisesti ilmaantunut bgl tiedostoa.

Jaa viesti


Link to post
Jaa muulla sivustolla

Tässä fsx:n kentän tiedostot:

 

...

 

Taisin tuolla jo mainita, että minulla on oletuskenttä ja olen tarkistanut nuo tiedostot (ja että niiden joukossa tai muualla simussa ei ole ylimääräisiä bgl-tiedostoja).

 

Tämä menee nyt mielenkiintoiseksi, nimittäin...

 

Viime kerralla käynnistäessäni simun LIRF:in rakennukset näkyivät aivan normaalisti! Mutta lennon lopetuksessa simu tilttasi! Silloin kun rakennukset eivät näy, ei myöskään tule tilttejä. Miksi simu ei lataa noita rakennuksia? Miksi se tilttaa lopetuksen yhteydessä silloin, kun se suvaitsee ne ladata? Jossain on mätää, mutta missä?

 

Pekka

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Taisin tuolla jo mainita, että minulla on oletuskenttä ja olen tarkistanut nuo tiedostot (ja että niiden joukossa tai muualla simussa ei ole ylimääräisiä bgl-tiedostoja).

 

Tämä menee nyt mielenkiintoiseksi, nimittäin...

 

Viime kerralla käynnistäessäni simun LIRF:in rakennukset näkyivät aivan normaalisti! Mutta lennon lopetuksessa simu tilttasi! Silloin kun rakennukset eivät näy, ei myöskään tule tilttejä. Miksi simu ei lataa noita rakennuksia? Miksi se tilttaa lopetuksen yhteydessä silloin, kun se suvaitsee ne ladata? Jossain on mätää, mutta missä?

 

Pekka

 

Oisko korruptoitinut se bgl tiedosto kaatumisen jälkeen, joka kattaa sen default maiseman?

 

Mulla tuo toimii hyvin.

 

[ attachment removed / expired ]

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Taisin yrittää olla vaan avuksi.

 

Kiitos vain. Ei ollut tarkoitus loukata.

 

Nyt tuo maisema on taas alkanut näkymään normaalisti, vaikka en ole tehnyt mitään muutoksia. Mihinkähän FSX:n "ominaisuuksiin" tämän ilmiön voisi luokitella?

 

Pekka

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Kiitos vain. Ei ollut tarkoitus loukata.

 

Nyt tuo maisema on taas alkanut näkymään normaalisti, vaikka en ole tehnyt mitään muutoksia. Mihinkähän FSX:n "ominaisuuksiin" tämän ilmiön voisi luokitella?

 

Pekka

 

Tuohon tietää vastausta tuskin kukaan maailman viisainkaan :D

Microsoftin tiet ovat suht tutkimattomia ja tuntuu että mitä enemmän sieltä sovelluksia puskee ulos, sen monimutkaisempia ja kummallisia on niiden ongelmatkin.

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään