Rolf Niemi

FSX ja tekstuurien lataus

5 viestiä aiheessa

Minua on jo pitemmän aikaa mietityttänyt, että mistä mahtaa johtua tälläinen tilanne:

 

1. Käynnistän FSX:n fsx.exe.limiterin kautta

2. Valitsen koneen ja kentän (aivan sama minkä koneen tai kentän)

3. Fly Now (aivan sama, onko ActiveSky päällä tai ei)

4. Simu alkaa käynnistymään melko sulavasti ilman pitempiä viiveitä.

 

Kun simu on lataunut, niin menee muutama sekuntti ja simu aloittaa tekstuurien lataamisen uudelleen. Joskus se tekee sen parikin kertaa peräkkäin samoin kuin joskus kesken lennon. Ei se simua ole muistaakseni koskaan kaatanut, mutta aika ärsyttävä ongelma. FSX-versio on Gold Edition.

 

Win7 64 bit

4 G RAM

Ati Radeon HD 4870 1 G

Jaa viesti


Link to post
Jaa muulla sivustolla

Muistaisin, että minulla oli sama ongelma joskus. Ongelma kyllä katosi mystisesti, tai sitten asensin uudelleen simun.

Jaa viesti


Link to post
Jaa muulla sivustolla

Muistaisin, että minulla oli sama ongelma joskus. Ongelma kyllä katosi mystisesti, tai sitten asensin uudelleen simun.

 

Eipä ole asiaan uudelleen asentaminen auttanut enkä sitä aio ihan hevillä uudelleen yrittääkkään, koska muuten ei varsinaisia ongelmia ole. Tuo on vain erittäin häiritsevä tekijä, joka saattaa liittyä myös näytönohjaimeen jollain lailla - piru näistä tietää, mutta ei kerro. Ajattelin tätä nyt kuitenkin kysäistä, jos jollain olisi asiaan ratkaisua omakohtaisten kokemusten perusteella.

Jaa viesti


Link to post
Jaa muulla sivustolla

Eipä ole asiaan uudelleen asentaminen auttanut enkä sitä aio ihan hevillä uudelleen yrittääkkään, koska muuten ei varsinaisia ongelmia ole. Tuo on vain erittäin häiritsevä tekijä, joka saattaa liittyä myös näytönohjaimeen jollain lailla - piru näistä tietää, mutta ei kerro. Ajattelin tätä nyt kuitenkin kysäistä, jos jollain olisi asiaan ratkaisua omakohtaisten kokemusten perusteella.

 

Voithan kokeilla korjaamalla asennuksen.

Jaa viesti


Link to post
Jaa muulla sivustolla

Voithan kokeilla korjaamalla asennuksen.

 

Tarjous hyvä, mutta pakko sanoa kiitos ei  ;D Aina silloin tällöin olen asentanut koko roskan uusiksi käyttöjärjestelmää myöden aloittaen ns. puhtaalta pöydältä, mutta tähän ongelmaan se ei ole koskaan auttanut. Ehetyksen suoritan O&O Defragilla, joten sekin puoli pitäisi olla hallussa. Voi olla, että Pandan Antivirus/Palomuuri yhdistelmä tekee temppujaan taustalla, koska taatusti en sitä sulje edes simuilun aikana johtuen vaikkapa reaalisään lataamisesta. FSUIPC-säädöt oikein täpitettynä voisi myös auttaa hieman asiaa, mutta jostain syystä en ole tuohon niin kauheasti syventynyt, vaikka se on ollut minulla vuosia. Muutamat perustäpät olen laittanut ja muuten se on saanut rauhassa pyöriä taustalla. Eniten epäilen ATIn ajureita ja näytönohjaimen yhteistyökykyä pyörittää FSX:ää...

 

Käynkin nappaamassa foton, joka selventää asiaa.

 

Edit.

 

Ei siitä tilanteesta saa kuvaa otettua. Joko näyttää normaalilta tai sitten on täysin musta - olisikohan vika sittenkin silmälaseissa.

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään