Jesperi Lauhio

Anti-aliasing ongelma

6 viestiä aiheessa

Hyvää kesää vaan nyt sitten kaikille!

 

Kesäloman aluksi tuli ongelma anti-aliasingin kanssa ;D Ennen on tuo reunanpehmennys toiminut todella hyvin, ja sahalaitaa ei ole näkynyt. Nyt kun päivitin näyttiksen ajurit, niin eipä AA enää toimikaan. Järkyttävää sahalaitaa. Kokeillut näyttiksestä säätää asetuksia, ja kokeiltu simun omaa AA:ta. Oisko jottain apukeinoa?

Jaa viesti


Link to post
Jaa muulla sivustolla

Moi,

Jos on gforcesta kyse, niin jossain oli juttua, että jotkut uudet ajurit aiheuttaisi tollaista ongelmaa.Kantsuu ettiä tietoo mikä on viimeinen ajuri, joka toimii AA:n kanssa FS:ssä ilman ongelmia.Varmaan asennettava vanhempi ajuriversio?

 

Marco

Jaa viesti


Link to post
Jaa muulla sivustolla

Saatuipa sopivasti tämä kysymys. Asensin taas kerran FS2004:n takaisin ja Nvidian ajureina ovat 260.99:t. Muistan, että simussa piti jättää AA-rasti pois ja asettaa AA Nvidian ohjauspaneelista. MUTTA. Nyt sellaista säätöä ei Nvidian ohjauspaneelissa ole???

 

Eiku, löytyi 3D-asetuksista!

Jaa viesti


Link to post
Jaa muulla sivustolla

Mulla on XP ja ajurina 191.07, olikohan tuo sitten viimeisin minkä kanssa ei pitäs olla ongelmia 2004:sessa.

Imuttakaa ihmeessä Nhanceri, sillä säädöt kuntoon ja avot.

Jaa viesti


Link to post
Jaa muulla sivustolla

Imuttakaa ihmeessä Nhanceri, sillä säädöt kuntoon ja avot.

 

nHancer ei toimi uusimpien (260) ajureiden kanssa, nVidia Inspector sen sijaan kyllä.

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään