Juhani Pelli

Ongelma Simun ja manuaalin yhtäaikaisessa käyttössä [RATKAISTU]

12 viestiä aiheessa

Tää simuhomma  vie miestä kuin pässiä narussa...josta syystä olen menny hankkimaan haasteellisemman lentsikan tuolta PMDG:ltä.

Ongelmaksi on muodostunut ...heikon..ellei suorastaan naurettavan heikon kansakoulupohjaisen lontoon taidon lisäksi...seuraava:

 

Olen käynnistänyt simun ja avannut manuaalin työpöydälle. No arvata saattaa, että manuaalia pitäisi päästä kurkitatmaan tuon tuostakin.

Näppyläyhdistelmällä ALT+SARKAIN se onnistuu kaikissa muissa ohjelmissa, mutta ei tän simun osalta.. eli näppäinyhdistelmää saa naputtaa uskolla..eikä vaihto aina onnistu, vaan viskaa pihalle koko simusta. Osaisiko ja viitsisikö kukaan teistä guruista avittaa pulmassani.

 

Tämmönen kokoonpano käytössä: FSX Gold Edition,  Asus 5PQ deluxe, Nvidia GeForse GTS 250, Intel Core Quad CPU Q9550 ja muistia 4 gigaa..käyttis  Win 7 64 bit prof.

yst. jussi

Jaa viesti


Link to post
Jaa muulla sivustolla

Alt+Enter taitaa olla ainoa toimiva vaihtoehto. Ei ihan sama kuin Alt+Tab, mutta parempi kuin ei mitään. Jos kuitenkin vahingossa teit Alt+Tab, takaisin simuun pääsee Right-Clickkaamalla Tehtävienhallinnassa FSX:ää ja valitsemalla "Tuo eteen" (tjsp).

Jaa viesti


Link to post
Jaa muulla sivustolla

ALT + TAB on myrkkyä simulle. Suosittelen PDFKneeboard - lisäosaa, jolla saa PDF-tiedostot auki FS:n sisällä. FS9 ja FSX versio erikseen. Huom! Lue ReadMe huolellisesti, koska dll.xml - tiedostoa pitää käydä muokkaamassa. Ainakin FSX versiossa.

 

http://code.google.com/p/fscode/wiki/PDFKneeboard

 

Kiitos...kävin noukkimassa fsx:lle tarkoitetun -dll tiedoston. Vajavaisella lontoolla olin älyävinäni, että se pitää sijoittaa win 7 kyseessä ollen  kansioon C:\Users\[your username]\AppData\Roaming\Microsoft\FSX\ ja sen jälkeen avataan notepadilla ja lisätään ennen viimeistä riviä seuraava rimpsu 

 

<Launch.Addon>

        <Name>PDFKneeboard</Name>

        <Disabled>False</Disabled>

        <Path>.\modules\pdfkneeboard.dll</Path>

        <Commandline/>

    </Launch.Addon>

   </SimBase.Document>..

lisäsin, mutta mitään ei tapahtunu...???

 

...Ohjeessa kehotetaan simun käynnistämisen jälkeen varmistamaan, että haluan käyttää PDFKneeboard.dll..tms...

miten se sitte varmistetaan...vai olenko sallinut itseni taas kääntää  tekstin väärin kun ei onnistu..???

kyselee tumpelo

Jaa viesti


Link to post
Jaa muulla sivustolla

FSX:n saa näkyviin alt+tab- näppäilyn jälkeen painamalla alt+enter, eli full/windowed- vaihdolla sen jälkeen kun on painanu tehtäväpalkissa fsx:n ikonia. Näin minä olen toiminut aina.

Jaa viesti


Link to post
Jaa muulla sivustolla

miten se sitte varmistetaan...vai olenko sallinut itseni taas kääntää  tekstin väärin kun ei onnistu..???

kyselee tumpelo

 

Varmista, että pdfkneeboard.dll tiedosto löytyy Flight Simulator X\modules - kansiosta? Kopioi ja liitä dll.xml sisältö yv:llä minulle, jos ei onnistu, niin hoidan sen sinulle kuntoon.

Jaa viesti


Link to post
Jaa muulla sivustolla

ALT + TAB on myrkkyä simulle.

 

Eikä ole.

 

EDIT: ALT+TAB ei ole mikään ongelma FSX:lle. Mikäli FSX on full screen-tilassa, pitää se ensin valita alt-tabilla listasta aktiiviseksi tai valita alapalkista JA sen jälkeen painaa enteriä, jotta se tulee auki. Itse simusta pääsee näppärästi pois painamalla kerran ALT+TAB.

Jaa viesti


Link to post
Jaa muulla sivustolla

Eikä ole.

 

EDIT: ALT+TAB ei ole mikään ongelma FSX:lle. Mikäli FSX on full screen-tilassa, pitää se ensin valita alt-tabilla listasta aktiiviseksi tai valita alapalkista JA sen jälkeen painaa enteriä, jotta se tulee auki. Itse simusta pääsee näppärästi pois painamalla kerran ALT+TAB.

 

Kyllä se vaan on ollut niin kauan, kuin FSX ollut olemassa. Tarpeeksi, kun vaihtelee ALT + TAB tulee 99% CTD. On ollut XP/VISTA/7, 32/64-bit ja 3 kone kokoonpanoa. Tämä siis allekirjoittaneella. Onnea vaan, jos sulla toimii.

Jaa viesti


Link to post
Jaa muulla sivustolla

Kyllä se vaan on ollut niin kauan, kuin FSX ollut olemassa. Tarpeeksi, kun vaihtelee ALT + TAB tulee 99% CTD. On ollut XP/VISTA/7, 32/64-bit ja 3 kone kokoonpanoa. Tämä siis allekirjoittaneella. Onnea vaan, jos sulla toimii.

 

Päivitä UiAutomationCore.dll, jos johtuu siitä. Haiskahtaisi vähän sille. Kyllähän perus FSX on erittäin kaatumaherkkä. Tarvittaessa sen saa peruskunnossa kaatumaan lähes mitä tahansa tekemällä. Äkkiseltään googlaamalla ei löydy asiasta juuri mitään. Ja sekin vähä viittaa tuohon dll-tiedostoon. Mulla ei ole kertaakaan kyllä kaatunut FSX tuolla tavalla. Alkuaikoina saattoi olla ennen tuota dll-tiedoston päivitystä, kun FSX:n kaatamiseen riitti sen käynnistäminen.

Jaa viesti


Link to post
Jaa muulla sivustolla

Kiitos...kävin noukkimassa fsx:lle tarkoitetun -dll tiedoston. Vajavaisella lontoolla olin älyävinäni, että se pitää sijoittaa win 7 kyseessä ollen  kansioon C:\Users\[your username]\AppData\Roaming\Microsoft\FSX\ ja sen jälkeen avataan notepadilla ja lisätään ennen viimeistä riviä seuraava rimpsu 

 

<Launch.Addon>

        <Name>PDFKneeboard</Name>

        <Disabled>False</Disabled>

        <Path>.\modules\pdfkneeboard.dll</Path>

        <Commandline/>

    </Launch.Addon>

   </SimBase.Document>..

lisäsin, mutta mitään ei tapahtunu...???

 

...Ohjeessa kehotetaan simun käynnistämisen jälkeen varmistamaan, että haluan käyttää PDFKneeboard.dll..tms...

miten se sitte varmistetaan...vai olenko sallinut itseni taas kääntää  tekstin väärin kun ei onnistu..???

kyselee tumpelo

 

Tuo ohje on väärin. Älä lisää tuota viimeistä riviä "</SimBase.Document>", vain:

 

  <Launch.Addon>

        <Name>PDFKneeboard</Name>

        <Disabled>False</Disabled>

        <Path>.\modules\pdfkneeboard.dll</Path>

        <Commandline/>

    </Launch.Addon>

 

ennen viimeistä riviä, joka on siis tuo mainittu:

 

</SimBase.Document>

 

Lopussa ei saa olla kahta riviä, jossa "</SimBase.Document>". Koita avata tiedosto IE:llä (right-click, "Avaa sovelluksessa"). Jos se aukeaa IE:llä ilman virheilmoituksia (poislukien varoitus activex:stä), on tiedosto ainakin muodollisesti kunnossa. XML:ssä jokaista alkutägiä <Tag> pitää vastata yksi lopputägi </Tag>. Esim. <Tag>data</Tag>, tai <Tag><Tag>data</Tag></Tag>. Väärän ohjeen mukaan loppuun tulisi kaksi </SimBase.Document> lopputägiä, joista toiselle ei ole vastaavaa alkutägiä.

Jaa viesti


Link to post
Jaa muulla sivustolla

ALT + TAB on myrkkyä simulle. Suosittelen PDFKneeboard - lisäosaa, jolla saa PDF-tiedostot auki FS:n sisällä. FS9 ja FSX versio erikseen. Huom! Lue ReadMe huolellisesti, koska dll.xml - tiedostoa pitää käydä muokkaamassa. Ainakin FSX versiossa.

 

http://code.google.com/p/fscode/wiki/PDFKneeboard

 

Jes...näin menettelin ja nyt toimii.. Kiitos kaikille

yst.jussi

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään