Guest Hake

Re: FS9 käynnistys ongelma, KSEA jumittaa

22 viestiä aiheessa

FS9 alkukäynnistys toimii kuten ennenkin mutta sitten kun valitsen Free Flightin ja käynnistän simun niin FS9 jumittuu kun se aloittaa lataamaan scenery tiedostoja.

 

Missä voisi olla vika?

 

 

Lisäys:

 

Siirsin Afcad tiedostot kuten myös Traffic tiedostot sekä poistin käytöstä melkein kaikki Sceneryt mutta ongelma jatkuu.

 

4gb_patch asennettu mutta koska se muuttanee vain FS9.exe tiedoston niin olen vaihtanut myös sen varmuuskopioon. Onko tämä tarpeellinen 64bit järjestelmässä vai vaatiiko FS9 sen?

 

 

 

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Nyt toimi kun vielä kerran ajoin 4gb_patch ohjelman ja palautin. Käynnistin FS9:n Flight valinnoista ja sitten kokeilin myös Defaultia ja ainakin nyt toimi.

 

Pitää huomenna vielä tutkia asiaa. Syy lienee 4gb koska 64bit järjestelmä ei sitä tarvi.

 

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Jospa teet niin, että valitset default Cessnan ja kenttävalikosta KSEA -> Fly Now ja seivaat sen tekemällä siitä defaultlennon tai miksi tätä nyt kutsuisi ja käynnistät simun uudestaan. Sinähän ilmeisesti poistelit joitakin sceneryitä...

Jaa viesti


Link to post
Jaa muulla sivustolla

Kyllä poistelin scnereitä ja AI liikennettä sekä afcad tiedostoja mutta se ei auttanut. Korvasin NAMW kansion varmuuskopiostani mutta se ei myöskään auttanut tähän ns. default käynnistykseen. Kokeillaan muuttaa default lentoa.

 

 

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Vaihdoin default lennoksi KFSO ja nyt FS9 käynnistyy kuten myös jos valitsee jonkin muun lennon kuin KSEA. AP915150.bgl tiedoston korvasin varmuuskopiolla mutta se ei auttanut eli vika on jossain muualla. Tietäisikö kukaan missä vika voisi olla?

 

Käytössä on nyt kaikki add onit traffic tiedostot ja myös afcadit ja niistä ongelma ei johdu.

 

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Miltä sinun scenery.cfg näyttää?

 

Minulla:

 

[Area.031]

Title=Seattle Aerial Photo

Layer=40

Active=FALSE

Required=FALSE

Local=Scenery\Cities\Seattle

Remote=

 

Toisaalta - minulla on käytössä nykyisin FlyTampan KSEA, mutta sehän ei vaikuta tuohon.

Jaa viesti


Link to post
Jaa muulla sivustolla

Tältä:

 

[Area.031]

Title=Seattle Aerial Photo

Local=Scenery\Cities\Seattle

Layer=31

Active=TRUE

Required=FALSE

Remote=

 

FS9 toimii nyt uuden default lennolla ja muilla kentillä kuin KSEA. FS9 jämähtää kun lennon käynnistää KSEA:lta heti alkuun 0% loading scenery objects

 

Lisäksi vielä:

 

[Area.010]

Title=Western North America

Local=Scenery\NAMW

Layer=10

Active=TRUE

Required=FALSE

Remote=

 

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Oletko ajanut AFCADScan-ohjelman ettei ole dublikaatteja? Joku sinulla nyt mättää ja jos se ei lataa KSEAa, niin simu voi kaatua missä hyvänsä. Onhan TimeZone asennettu? Minulla oli aikoinaan ongelmia Alaskassa. Päivällä ei ladannut tiettyä kenttää, mutta yöaikaan kylläkin. Tuohon löytyi korjaus Holger Sandmanilta. Kokeile vaihtaa myös vuodenaikaa...

Jaa viesti


Link to post
Jaa muulla sivustolla

Löysin myös toisen neuvon että KSEA ladataan uudelleen default lennoksi ja FS9 käynnistetään uudelleen mutta ei auta.

 

Tehtävähallinnan mukaan FS9 ei vastaa.

 

 

 

Jaa viesti


Link to post
Jaa muulla sivustolla

KBFI aiheuttaa saman ongelman.

 

Myös KRNT Renton aiheuttaa saman, eli siis kyse on jostakin joka vaikuttaa Seattleen ja sen ympäristöön.

 

 

Edit:

Ajettu CHKDSK, ei virheitä levyllä ja myös defrag ajattu.

 

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Ongelma koskee aluetta KSEA, KBFI ja KRNT ja KTIW kentän kohdalla FS9 etenee Adjusting scenery objects kohtaan ja jumittuu.

 

Kenttien pohjoispuolella KPAE, KNUW ja eteläpuolella KTCM toimivat täysin.

Jaa viesti


Link to post
Jaa muulla sivustolla

En ole vielä kokeillut kuin KSEA:n kohdalla.

 

Näyttää siltä että ongelmallinen alue alkaa KTIW kentän seudulta ja jatkuu siitä Itään päin. Ainakin WA84 kohdalla FS9 jumittuu. Alkaa epäilyttämään että jokin/jotkin bgl tiedostot ovat viallisia mutta mitkä. Kopioin koko NAMW kansion varmuuskopiosta mutta se ei auttanut.

 

Nämä kentät ovat muuten samassa bgl tiedostossa WA84, KSEA, KBIF, KRNT ja KTIW AP915150.bgl. Niin on myös KTCM mutta silti se toimii joten ei liene kys tästä bgl tiedostosta.

Jaa viesti


Link to post
Jaa muulla sivustolla

Kyllä - olen samaa mieltä kanssasi - jokin on vioittunut. Kaikkein selkein vaikka ei niinkään houkuttelivin vaihtoehto on suosiolla asentaa simu uusiksi. Olen sen saanut monesti todeta, että ropeloimalla tietämättä varmasti, että mitä ropeloi saa vain ongelmia aikaan ja simussa kun pitää kaikki palikat olla just eikä melkein kohdallaan. Jos kyseessä olisi jokin kenttälisuri, niin asiaa olisi helpompi tutkia ja hakea mahdollista ongelman aiheuttajaa, mutta nyt on kyseessä defaultkenttä.

 

Voi olla ne poistamasi trafik-tiedostot, jotka palautit mutta melko varmasti vioittunut tekstuuri, joka nyt tökkii. En keksi mitään  järkevää vaihtoehtoa. Pitäisi palata aina siihen hetkeen, kun simu vielä toimi ja mitä kaikkea teit sen jälkeen vaihe vaiheelta...

Jaa viesti


Link to post
Jaa muulla sivustolla

Ongelma selvisi FS9:n uudelleen asennuksen jälkeen kun London City Airport scenen huomasin hyydyttävän FS9:n. Poistin koko scenen ja asensin sen uudelleen ja nyt taas FS9 toimii.

 

Miettii vain miten tuossa London City Airport scenerissä oleva mahdollisesti viallinen tiedosto pystyi vaikuttamaan Seattlessa ja ympäristössä ja vain default lennolla?

 

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Ei tuo mitenkään epätavallista ole. Jos simussa on yksikin viallinen tiedosto, niin se voi vaikuttaa missä päin maailmaa hyvänsä - sinunkin tapauksessasi kaatumisia olisi voinut esiintyä muuallakin kuin Seatlen lähistöllä. Paras ratkaisu usein onkin tekemäsi uudelleen asennus, jollei ongelmaa pysty rajaamaan johonkin tiettyyn lisäosaan. Ei muuta kuin lentelemisiin...

Jaa viesti


Link to post
Jaa muulla sivustolla

Kiitoksia avunannosta. Aikaisempia virhetilanteita ovat aiheuttaneet vialliset afcad ja traffic.bgl tiedostot. Nyt ei kyllä selvinnyt mikä tiedosto ko. addon sceneristä aiheutti tämän.

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään