Juha Martimo

Muutakin sekaisin simussa (FSX) OLI:SW 3D Lights ongelma poistettaessa

13 viestiä aiheessa

Moro!

 

Nyt meni hermot kyseisen lisurin kanssa ja heivasin sen mäkeen. Noh, nyt se ei palauttanutkaan backuppeja ja nyt ei koneissa ole ainakaan stroboja ja beacon valoja. Saakos nämä jotenkin jännästi jostain takaisin?

 

Kiitokset.

Jaa viesti


Link to post
Jaa muulla sivustolla

Moro!

 

Nyt meni hermot kyseisen lisurin kanssa ja heivasin sen mäkeen. Noh, nyt se ei palauttanutkaan backuppeja ja nyt ei koneissa ole ainakaan stroboja ja beacon valoja. Saakos nämä jotenkin jännästi jostain takaisin?

 

Kiitokset.

 

Jollet osaa/viitsi tehdä kopioita siitä mitä olet muuttamassa niin pidä ainakin kone kahtena ex. silloin voit laittaa sen takaisin.

Jaa viesti


Link to post
Jaa muulla sivustolla

Jollet osaa/viitsi tehdä kopioita siitä mitä olet muuttamassa niin pidä ainakin kone kahtena ex. silloin voit laittaa sen takaisin.

Niin olisi pitänyt tehdä, mutta nyt voipi olla myöhäistä. Ennen kyllä poistossa palautti backupit, mutta nyt ei......Saako levyltä tehtyä esim repair?

Jaa viesti


Link to post
Jaa muulla sivustolla

Saako levyltä tehtyä esim repair?

Vastataan itselle.....Saahan sieltä tehtyä tuon....

 

Mitä tuo repair juttu vetää sileeksi simussa? Ajattelin vaan kun olen juuri saanut asennetuksi kaikki lisurit, melkein 70GB, niin ei viitsisi aloittaa alusta......

Jaa viesti


Link to post
Jaa muulla sivustolla

Siis eikö missään koneissa ole valoja vai vaan esimerkiksi shockwaven editoimissa default-koneissa? Nuo shockwaven valothan eivät sinällään 'korvaa' simun omia valoefekti-juttuja, vaan asentavat vain esim. defukoneiden aircraft.cfg-filuun uudet koodit siten että ne käyttävät noita 3D-valoja. Tähän helpottanee defu-aircraft.cfgiden palauttaminen, esimerkiksi simun CDltä.

Jaa viesti


Link to post
Jaa muulla sivustolla

Siis eikö missään koneissa ole valoja vai vaan esimerkiksi shockwaven editoimissa default-koneissa? Nuo shockwaven valothan eivät sinällään 'korvaa' simun omia valoefekti-juttuja, vaan asentavat vain esim. defukoneiden aircraft.cfg-filuun uudet koodit siten että ne käyttävät noita 3D-valoja. Tähän helpottanee defu-aircraft.cfgiden palauttaminen, esimerkiksi simun CDltä.

Strobot ja beaconit on häipynyt kaikista. Ainakin PMDG:n 747 on aivan karseen näkönen kun laittaa laskeutumisvalot.......en ole kokeillut kaikilla koneilla......

 

E:Siis en ole kokeillut laskeutumisvaloja kaikilla koneilla.

Jaa viesti


Link to post
Jaa muulla sivustolla

Kyllä nyt Martimon poikaa koetellaan!  >:(

 

Juuri huomasin että contrailit on hävinnyt jonnekkin. Efekti kansiota tutkiessa kaikki fx_contrail tiedostot on hävinneet. Olisiko Ultimate Traffic 2 syypää? Sen olen viimeiseksi asentanut.....AI koneillakaan ei ole vanoja perässä.....  :(

 

Strobot ja laskeutumisvalot sain takaisin kun laitoin X Graphicsin kautta uudet. JEAH!  :thmbup:

 

Kysytään vielä varmistukseksi: Jos vetasen levyltä repairin, niin hävittääkö se joitain asennettuja maisemia/kenttiä ja pitääkö tehdä joitain backuppeja?  :-[

 

Vastausta kaiholla odottaen......  ::)

Jaa viesti


Link to post
Jaa muulla sivustolla

Kun ei kukaan muu uskalla vastata niin sanon että mulla on tuo repairi toiminut niinkuin pitääkin siis korjata vika simussa, mutta jos olet muutellut defu koneita tai muita asioita niin ota kopio tai muuta niihin toinen nimi, riittää että laitat yhden lisäkirjaimen nimeen

Jaa viesti


Link to post
Jaa muulla sivustolla

 

Kysytään vielä varmistukseksi: Jos vetasen levyltä repairin, niin hävittääkö se joitain asennettuja maisemia/kenttiä ja pitääkö tehdä joitain backuppeja?  :-[

 

Vastausta kaiholla odottaen......  ::)

Ei. Se repair ei vaikuta muuhun kun simulaattorin omiin tiedostoihin.

Jaa viesti


Link to post
Jaa muulla sivustolla

Dodii nyt vetäsin levyltä repairin ja simu ei lähde enää päälle. Tulee vain fatal error ja jokin virheilmoitus ja se siitä......Noh, menee uusiksi asennukset.

Jaa viesti


Link to post
Jaa muulla sivustolla

Ja itse kuvittelisin, että mikäli olet aijemmin asentanut sp1 ja sp2 ne täytyy asentaa uudestaan.

Jaa viesti


Link to post
Jaa muulla sivustolla

Aja se kaerta vielä sisään, onko sulla Accelerator myös silloin täytyy myös se ajaa sisään

 

Ajettu on ja metsään meni.....

 

Ja itse kuvittelisin, että mikäli olet aijemmin asentanut sp1 ja sp2 ne täytyy asentaa uudestaan.

 

Joo SP1 asennettu + acceleration. Valitettavaa että ei näyttänyt auttavan.

 

En tiedä missä vika mutta Fatal erroria pukkaa minkä kerkeää.....Taidan lyödä hanskat tiskiin ja pistää D aseman sileäksi......Saapahan samalla nuo valo ja contrail jututkin kuntoon.

 

Kiitokset avuista.

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään