Toni Määttänen

"pimp my ezdok- walk camera"

39 viestiä aiheessa

ezdok walk- camera on ihan ok, mutta ärsyttää se että paikanvaihdon yhteydessä joutuu käynnistämään simun uudelleen.

 

korvaa cameras.cfg- tiedoston "nearest tower"- osio tällä:

 

[CameraDefinition.007]

Title = Nearest Tower

Guid = {60BC0819-BD04-4AF6-8954-8FC8AA3545FF}

Description = This is the description of the tower view.

Origin = Tower

SnapPbhAdjust = none

SnapPbhReturn = False

PanPbhAdjust = none

PanPbhReturn = False

Track = FlatChaseLocked

ShowAxis = no

AllowZoom = TRUE

InitialZoom = 0.7

SmoothZoomTime = 2.0

ZoomPanScalar = 1.0

ShowWeather = Yes

XyzAdjust = TRUE

ShowLensFlare=true

Category = Cockpit

PitchPanRate=30

HeadingPanRate=75

PanAcceleratorTime=0

 

 

 

 

ominaisuudet:

 

nyt voit liikkua nuolinäppäimillä pitkin kenttää kameran osoittaessa koko ajan konettasi. PgUp ja -Dn nostaa ja laskee kameraa.

 

nuolten liikesuunnat on mitä sattuu. en saanut niitä fiksusti, mutta ei se minua haittaa.

 

muista pitää ezdok päällä ja hae s- näppäimellä ks. kamerakulma. se on kentän ICAO- nimellä. ei "nearest tower"!!!!!!

 

Tämän videon ensimmäinen minuutti on kuvattu juurikin tuolla kamerakulmalla:

 

http://www.youtube.com/watch?v=XZ7RNXhHru8

 

 

Jaa viesti


Link to post
Jaa muulla sivustolla

DBS Walk&Follow on kyllä kätevämpi vaikka onkin maksullinen lisuri. Mutta ei ole tarvinnut pettyä siihen, hyvin toimii ilman kikkailuja.

Jaa viesti


Link to post
Jaa muulla sivustolla

DBS Walk&Follow on kyllä kätevämpi vaikka onkin maksullinen lisuri. Mutta ei ole tarvinnut pettyä siihen, hyvin toimii ilman kikkailuja.

Joo, kunhan saisi edes koko paskan aktivoitua ensin... >:(

Jaa viesti


Link to post
Jaa muulla sivustolla

DBS:llähän tuo aktivointi on aivan turhan monimutkainen. Tuli ostettua kyseisen firman YAK 40:n, en saanut aktivoitua vaikka laitoin koodipätkän jonka heiltä sain ihan kuten kuuluu. Ei kone kyllä juurikaan muutenkaan näyttänyt muulta kuin AI koneesta muokatulta. Ilman tuota aktivointia olisin ollut ihan tyytyväinen, muitakin firman tekeleitä olisin saattanut ostaa.

Jaa viesti


Link to post
Jaa muulla sivustolla

Joo, kunhan saisi edes koko paskan aktivoitua ensin... >:(

Ööö, kyllä se minulta on onnistunut. Eli siinä kun tulee se koodi, niin vaan se koodi ala, ei sitä koko tekstilivuskaa, vaikka se antaakin ymmärtää, sitten vaan koodin syötön jälkeen simun uudelleen käynnistys ja toimii :)

Jaa viesti


Link to post
Jaa muulla sivustolla

Ööö, kyllä se minulta on onnistunut. Eli siinä kun tulee se koodi, niin vaan se koodi ala, ei sitä koko tekstilivuskaa, vaikka se antaakin ymmärtää, sitten vaan koodin syötön jälkeen simun uudelleen käynnistys ja toimii :)

Mutta kun ei tule mitään koodiakaan, "aktivointi" jää siihen kun syötän nuo tiedot siihen ja spostin ja painan "send activation code" tjsp, sitten ei tapahdukkaan enää mitään, eli mitään koodeja ei tule mihinkään. En tiedä toimiiko tuo vain jos on joku outlook sähköposti tjsp.

Jaa viesti


Link to post
Jaa muulla sivustolla

Varminta on että esim jos Outlookia ei löydy. Menet spostiisi, sitten kopioit kaiken tiedon mitä se antaa siihen näkyviin kun Send Activation request, menet spostiin, liität tiedot mitä pitää siihen sinun spostista lähtevään uuteen viestiin, laitat sen dbs sposti osoitteen. Se onnistuu myös niin, mutta latasin itse ilmaisen Office 2010 betan, jossa tulee Outlook mukana, määritin oman hotmailin tiedot sinne, voi myös käyttää muuta osoitetta, mutta joudut manuaalisti määrittämään spostin tiedot yms outlookiin. Joten kannattaa vaikka varalle tehdä hotmail osoite, säästyy suuremmalta vaivalta ja Outlookilla lähetät sen aktivointi pyynnön normaalisti, sen pitäisi päivän sisällä tulla, vähän riippuu miten siellä päin ollaan hereillä, mutta kyllä tulee. Voi olla että juuri tuolla tavallasi se ei lähde menemään se viesti ja et sen takia myös saakkaan mitään tietoja.

Jaa viesti


Link to post
Jaa muulla sivustolla

Varminta on että esim jos Outlookia ei löydy. Menet spostiisi, sitten kopioit kaiken tiedon mitä se antaa siihen näkyviin kun Send Activation request, menet spostiin, liität tiedot mitä pitää siihen sinun spostista lähtevään uuteen viestiin, laitat sen dbs sposti osoitteen. Se onnistuu myös niin, mutta latasin itse ilmaisen Office 2010 betan, jossa tulee Outlook mukana, määritin oman hotmailin tiedot sinne, voi myös käyttää muuta osoitetta, mutta joudut manuaalisti määrittämään spostin tiedot yms outlookiin. Joten kannattaa vaikka varalle tehdä hotmail osoite, säästyy suuremmalta vaivalta ja Outlookilla lähetät sen aktivointi pyynnön normaalisti, sen pitäisi päivän sisällä tulla, vähän riippuu miten siellä päin ollaan hereillä, mutta kyllä tulee. Voi olla että juuri tuolla tavallasi se ei lähde menemään se viesti ja et sen takia myös saakkaan mitään tietoja.

Joo muttakun se ei anna sitä koodia näkyviin mihinkään :P Eihän tuossa muuten mitään ongelmaa, en vaa saa sitä koodia mistään. Olen pari kertaa ollut yhteydessä tuonne supporttiin mutta sielläkin jotain kädettömiä peeloja ketkä ei osannu edes auttaa. Siis kun avaan sen "open activation window" tjsp, siihen täytetään nimi ja registration ID(?) ja sähköpostiosoite, sitten painetaan sitä lähetä koodi tai mikä onkaan, mutta mitään ei tapahdu, se ruutu vaan sulkeutuu ja mitään ei tapahdu missään. Olen koittanut molempia vaihtoehtoja (online/offline) mutta ei mitään.

Jaa viesti


Link to post
Jaa muulla sivustolla

No se ruutu ei sen takia tule näkymään kun se ei löydä mitn sposti ohjelmaa koneeltasi, nähtävästi heillä on oletuksena käytännössä tuo Outlook.

Sillä se toimii, eli asennat Microsoft Office 2010 Betan, sitten määrität sähköposti yms tiedot Outlookille ja sen jälkeen koitat uudelleen tuota. Ainakin itselläni se lähetettävä koodinpätkä ilmestyy Outlookin viestinlähetykseen automaattisesti kun painaa sitä "Send activation Request".

 

http://www.microsoft.com/office/2010/en/default.aspx

Jaa viesti


Link to post
Jaa muulla sivustolla

No se ruutu ei sen takia tule näkymään kun se ei löydä mitn sposti ohjelmaa koneeltasi, nähtävästi heillä on oletuksena käytännössä tuo Outlook.

Sillä se toimii, eli asennat Microsoft Office 2010 Betan, sitten määrität sähköposti yms tiedot Outlookille ja sen jälkeen koitat uudelleen tuota. Ainakin itselläni se lähetettävä koodinpätkä ilmestyy Outlookin viestinlähetykseen automaattisesti kun painaa sitä "Send activation Request".

 

http://www.microsoft.com/office/2010/en/default.aspx

Joo, täytyy kokeilla tuolla.

 

EDIT: kokeilin eikä aukea vieläkään se koodi. >:(

 

“Registration ID” – unique

identificator of user, that use on payment system" : Tarviiko tohon laittaa joku tietty "ID" vai käykö mikä tahansa? Vai pitääkö mun jostain kaivaa/muistaa/tietää se mitä olen ostaessa käyttänyt? Vai mistä tuon näkee? Olen tutkinut kaikki sähköpostit ja missään ei ole mitään erillistä "ID":tä, kun tuo on ostettu simmarketista.

 

Olen myös koittanut vanhoilla koodeilla mutta ei ainakaan toimi, en tiedä eikö toimi vanhoilla vai eikö muuten vaan toimi tuo koko paska.

Jaa viesti


Link to post
Jaa muulla sivustolla

Joo, täytyy kokeilla tuolla.

 

EDIT: kokeilin eikä aukea vieläkään se koodi. >:(

 

“Registration ID” – unique

identificator of user, that use on payment system" : Tarviiko tohon laittaa joku tietty "ID" vai käykö mikä tahansa? Vai pitääkö mun jostain kaivaa/muistaa/tietää se mitä olen ostaessa käyttänyt? Vai mistä tuon näkee? Olen tutkinut kaikki sähköpostit ja missään ei ole mitään erillistä "ID":tä, kun tuo on ostettu simmarketista.

 

Olen myös koittanut vanhoilla koodeilla mutta ei ainakaan toimi, en tiedä eikö toimi vanhoilla vai eikö muuten vaan toimi tuo koko paska.

Itse laitan esim kahteen ensimmäiseen kohtaa Toni Hiltunen ja sitten se oma Sposti osoite. Eli kumpaakin, Name ja ID kohtaan oma nimi.

 

EDIT: Ja kyllä se vaan toimii, taitaa nytten vaan olla vika näppiksen ja penkin välissä :)

Voisin tietysti yrittää tehdä sen aktivoinnin etähallinnan kautta jos vaan onnistuu.

Jaa viesti


Link to post
Jaa muulla sivustolla

Itse laitan esim kahteen ensimmäiseen kohtaa Toni Hiltunen ja sitten se oma Sposti osoite. Eli kumpaakin, Name ja ID kohtaan oma nimi.

 

EDIT: Ja kyllä se vaan toimii, taitaa nytten vaan olla vika näppiksen ja penkin välissä :)

Voisin tietysti yrittää tehdä sen aktivoinnin etähallinnan kautta jos vaan onnistuu.

Nimenomaan noin olen tehnyt, ei vaan toimi vaikka miten yrittää. Olen kokeillut kaikkea (oman nimen lisäksi) noihin ja sähköposteja ja offline ja online aktivointia mutta mistään ei tapahdu mitään. Äsken oli outlook auki valmiiksi, ei mitään, avasin "uusi sähköposti" valmiiksi, ei mitään. Kokeilin outlook kiinni, ei mitään. Offline aktivoinnissa pitäis varmaan tulla mahdollisuus tallentaa se teksti ensin johonkin tiedostoon mutta eipä näy mitään tollastakaan missään. Tuota kysyin myös supportista kun sanoi että käytä offline ja tallenna se tiedostoksi, mutta kun ei tule mitään. Kysyin että tallentaako se sen automaattisesti johonkin mutta vastaus oli luokkaa "No we have not automatic aktivation". Sen jälkeen ei ole vastausta kuulunut.

Jaa viesti


Link to post
Jaa muulla sivustolla

Nimenomaan noin olen tehnyt, ei vaan toimi vaikka miten yrittää. Olen kokeillut kaikkea (oman nimen lisäksi) noihin ja sähköposteja ja offline ja online aktivointia mutta mistään ei tapahdu mitään. Äsken oli outlook auki valmiiksi, ei mitään, avasin "uusi sähköposti" valmiiksi, ei mitään. Kokeilin outlook kiinni, ei mitään. Offline aktivoinnissa pitäis varmaan tulla mahdollisuus tallentaa se teksti ensin johonkin tiedostoon mutta eipä näy mitään tollastakaan missään. Tuota kysyin myös supportista kun sanoi että käytä offline ja tallenna se tiedostoksi, mutta kun ei tule mitään. Kysyin että tallentaako se sen automaattisesti johonkin mutta vastaus oli luokkaa "No we have not automatic aktivation". Sen jälkeen ei ole vastausta kuulunut.

Hmm, tuota noin. Koitappas vielä poistaa se kokonaan sieltä, unistallerin jälkeen vielä ne kansiotkin veks. Sitten asennat uudelleen ja vielä sen päivityksen sille lisäksi, jos käytät SP2.

Kyllä sen pitäisi toimia, itselläni tuo aktivointi ikkuna aukeaa aina ja nytten näyttää tältä kun on aktivoitu.

 

[ attachment removed / expired ]

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Hmm, tuota noin. Koitappas vielä poistaa se kokonaan sieltä, unistallerin jälkeen vielä ne kansiotkin veks. Sitten asennat uudelleen ja vielä sen päivityksen sille lisäksi, jos käytät SP2.

Kyllä sen pitäisi toimia, itselläni tuo aktivointi ikkuna aukeaa aina ja nytten näyttää tältä kun on aktivoitu.

 

Joo, tiedän miltä se näyttää kun se toimii. Joskus sain sen vanhalla koneella jopa toimimaankin. Olen koittanut asentaa ja poistaa n+1 kertaa, mutta ei mitään. Tarkoitatko sitä 1003 pätsiä? Ennen vai jälkeen aktivoinnin?

 

Toimiihan tuo ylipäätään W7:ssa?

Jaa viesti


Link to post
Jaa muulla sivustolla

Joo, tiedän miltä se näyttää kun se toimii. Joskus sain sen vanhalla koneella jopa toimimaankin. Olen koittanut asentaa ja poistaa n+1 kertaa, mutta ei mitään. Tarkoitatko sitä 1003 pätsiä? Ennen vai jälkeen aktivoinnin?

 

Toimiihan tuo ylipäätään W7:ssa?

Sen päivityksen voi asentaa millon vaan, ei vaikuta aktivointiin ja aktivoituun versioon. Toimiihan tuo, mulla on itselläni Windows 7 Ultimate 64bit.

Jaa viesti


Link to post
Jaa muulla sivustolla

Sen päivityksen voi asentaa millon vaan, ei vaikuta aktivointiin ja aktivoituun versioon. Toimiihan tuo, mulla on itselläni Windows 7 Ultimate 64bit.

Ok... on se kumma. Pitää vissiin jatkaa sitä yrittämistä :P

Jaa viesti


Link to post
Jaa muulla sivustolla

Ok... on se kumma. Pitää vissiin jatkaa sitä yrittämistä :P

Kannattaa koittaa, sen tiedän että vika ei ole siinä ohjelmassa. Voi olla että viirustorjunta yms estää sen toiminnan, ja varmasti on joku toinen tekijä kyseessä. Kun ohjelma toimii kuitenkin ja on aina toiminut.

Jaa viesti


Link to post
Jaa muulla sivustolla

Kannattaa koittaa, sen tiedän että vika ei ole siinä ohjelmassa. Voi olla että viirustorjunta yms estää sen toiminnan, ja varmasti on joku toinen tekijä kyseessä. Kun ohjelma toimii kuitenkin ja on aina toiminut.

Aajoo, eipä tullut mieleen että voisi poistaa vaikka FSecuren käytöstä tuon ajaksi ja koittaa silleen...

 

EDIT: Eipä auta ei.

 

Mitä tuo WafAutoLoad muuten tekee?

Jaa viesti


Link to post
Jaa muulla sivustolla

Aajoo, eipä tullut mieleen että voisi poistaa vaikka FSecuren käytöstä tuon ajaksi ja koittaa silleen...

 

EDIT: Eipä auta ei.

 

Mitä tuo WafAutoLoad muuten tekee?

Se on vissiin just se mikä avaa sen aktivointi ikkunan tms, en tiedä. Ei toimi tai ei ainakaan tee mitn simun ulkopuolella.

Tuo on kyllä aika harmillinen tilanne, jokin siellä estää sen toiminnan.

Jaa viesti


Link to post
Jaa muulla sivustolla

Se on vissiin just se mikä avaa sen aktivointi ikkunan tms, en tiedä. Ei toimi tai ei ainakaan tee mitn simun ulkopuolella.

Tuo on kyllä aika harmillinen tilanne, jokin siellä estää sen toiminnan.

Ei muuten toiminut sekään kun kokeilin aikoinaan ottaa sieltä vanhalta koneelta sen aktivoidun .dll:n ja muut filut millä se toimi. Aika ihme ???

Jaa viesti


Link to post
Jaa muulla sivustolla

Ei muuten toiminut sekään kun kokeilin aikoinaan ottaa sieltä vanhalta koneelta sen aktivoidun .dll:n ja muut filut millä se toimi. Aika ihme ???

Se aktivointihan ei mene mihkään DLL tiedostoon vaan siihen dbs.waf.waf tiedostoon muistaakseni ja windowsin rekisteritietoon myös.

Eli joka kerta sen joutuu aktivoimaan uudelleen jos windowsin asentaa, sama aktivointi tiedosto ei toimi esim uudelleen asennetussa windowsissa.

 

Kiva olis päästä teikäläisen koneelle käsiksi ja katsoa mistä kiikastaa.

Jaa viesti


Link to post
Jaa muulla sivustolla

Kiva olis päästä teikäläisen koneelle käsiksi ja katsoa mistä kiikastaa.

Käytätkö meseä tai mitään? Pistä vaikka privalla niin jutellaan tarkemmin ;D

Jaa viesti


Link to post
Jaa muulla sivustolla

Itelläkin oli ongelmia, mut kyl toi sitten asentuu. Kai sulla on windowed kun koitat offline asennusta? Itse ainakin käytän aina offline aktivaatiota, sitte se aukasee sen ikkunan missä voi valita mihin polkuun sen .key filen muistaakseni tallentaa. Tämä sitten omasta sähkäristä lähetetään DBS pojille, itsellä tuli takaisin koodi joka kerta, viimeksi viikko sitten. Sen muotoilussa on aina vähän ongelmia, mutta kun tarpeeksi monta kertaa yrittää, se menee. ;D

Jaa viesti


Link to post
Jaa muulla sivustolla

Itelläkin oli ongelmia, mut kyl toi sitten asentuu. Kai sulla on windowed kun koitat offline asennusta? Itse ainakin käytän aina offline aktivaatiota, sitte se aukasee sen ikkunan missä voi valita mihin polkuun sen .key filen muistaakseni tallentaa. Tämä sitten omasta sähkäristä lähetetään DBS pojille, itsellä tuli takaisin koodi joka kerta, viimeksi viikko sitten. Sen muotoilussa on aina vähän ongelmia, mutta kun tarpeeksi monta kertaa yrittää, se menee. ;D

Joo window-modessa oli. Ei vaan toiminut mitenkään, Tonikin sitä tuolla etäavustuksella kokeili :P Pitää vaan jatkaa säätämistä... Nyt ongelma on se että simu ei "tunnista" sitä, eikä tule sitä "trusted" hommelia tuohon, joten en saa sitä sinne valikkoihin edes.. pitää tuon kanssa jatkaa vääntämistä kunhan on aikaa... ;D

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään