Esa Sairio

WOAI ei asennu

26 viestiä aiheessa

En jaksa nyt yöllä hakea juttua asiasta.

 

Voisiko joku neuvoa, kuinka WOAI:n installerilla 2.04 asennetaan vaikka Finnairin koneet?

 

Kokeilin mutta eipä näy koneita.

 

Nyt minulla on uudessa tietokoneessa WIN 7 Pro 64-bit.

 

yES

Jaa viesti


Link to post
Jaa muulla sivustolla

Jos WOAIN:n Installeri ei toimi, koska WIN 7 ei hyväksy Microsoft.net framework 2.0- lisäohjelmaa 64-bittisyyden takia, niin voiko tehdä seuraavasti:

 

1. Siirtää vanhalta tietokoneelta simun Scenery/World/Scenerystä kaikki traffic.... tiedostot uuden koneen simun vastaavaan paikkaan

2. Siirtää vanhalta tietokoneelta simun Aircraft- kansioista kaikki WOAI:n lentokoneet uuden koneen simun Aircraftiin

 

yES ???

Jaa viesti


Link to post
Jaa muulla sivustolla

Kyllä noin voi tehdä. Kun koneet ja traffic tiedostot on siirretty, pitäisi kaiken toimia.

Jaa viesti


Link to post
Jaa muulla sivustolla

Kyllä se installeri mulla toimii win 7 64-bittisen kanssa. Enkä ole ladannut mitään frameworkkeja, taitaa olla mulla ainakin valmiiksi. Oletko varmasti ladannut kaikki windowsin päivitykset?

Jaa viesti


Link to post
Jaa muulla sivustolla

Minulla ainakin toimii Vista 64:ssa WOAI installer kun käytänsitä administraattorina, muuten ei vaan kaatuu.

Jaa viesti


Link to post
Jaa muulla sivustolla

Minulla ainakin toimii Vista 64:ssa WOAI installer kun käytänsitä administraattorina, muuten ei vaan kaatuu.

Kuinka tämä tehdään?

 

 

yES

Jaa viesti


Link to post
Jaa muulla sivustolla

Asensin siten että siirsin vanhalla tietokoneella olevasta simusta muistitikulla kerralla kakki 350 WOAI:n yhtiötä uudelle koneelle siellä olevaan simuun. Homma meni hyvin ja ai-toimii loistavasti.

 

yES

Jaa viesti


Link to post
Jaa muulla sivustolla

Lainataanpa tätä ketjua.... 

 

Mulla tulee tällainen ilmoitus kun yritän asentaa paketteja. Missähän vika?

 

[ attachment removed / expired ]

 

Ja toinen ilmoitus on että "airline allready exists".....Eli onko paketti jo asennettu?

 

Kumma sikäli että yhtään pakettia en ole asentanut. Onko tämä sitten UT2:n koneista johtuvaa

Jaa viesti


Link to post
Jaa muulla sivustolla

Kumpi simu? Tarkistappa onko simusi (FS9)aircraft tai (FSX)SimObject kansiossa ko. kone. Tuo ilmoitus kyllä viittaa siihen että olet asentanut ko. WOAI:n paketin.

 

 

Hannu

Jaa viesti


Link to post
Jaa muulla sivustolla

Kumpi simu? Tarkistappa onko simusi (FS9)aircraft tai (FSX)SimObject kansiossa ko. kone. Tuo ilmoitus kyllä viittaa siihen että olet asentanut ko. WOAI:n paketin.

Hannu

 

Simuna FSX ja nuo oli ensimmäisiä WOAI paketteja mitä asentelin. Eihän siellä voi olla kys. pakettia asennettuna.

 

Mikähän tuon kuvan vian tekee? Miten voi tulla ilmoitus "Air Lines not found" kun asennan jotain pakettia.......Mihin se olisi voinut siitä paketista itsekseen kadota...

Jaa viesti


Link to post
Jaa muulla sivustolla

Tuo ilmoitus tarkoittaa että Cargo Airlinesin B742F konetta ei löydy simustasi.

 

 

Hannu

Jaa viesti


Link to post
Jaa muulla sivustolla

Tuo ilmoitus tarkoittaa että Cargo Airlinesin B742F konetta ei löydy simustasi.

Hannu

 

Joo näin päättelinkin, mutta eikö noissa WOAI paketeissa pitäisi koneet tulla mukana? Tuo ilmoitus tulee kun asennan installerilla kyseistä pakettia.

Jaa viesti


Link to post
Jaa muulla sivustolla

Oletko siitä WOAI-asennusohjelman etusivulta valinnut oikean simulaattorin ja oikean kansion mihin koneet asennetaan?

 

Joo kyllä X on valittu. Mulla ei FS2004 ole asennettunakaan.

 

Semmoinen tuli mieleen, että olisiko tuo kyseinen paketti ollut alkuperäisen päivitys paketti ja kun alkuperäistä ei ole asennettu, niin tulee tuo herja.....Olipa vaikeesti selitetty.

Jaa viesti


Link to post
Jaa muulla sivustolla

Tarkista löytyykö sinulta tuota B742F Cargo Airlines konetta Airplanes tai jos sinulla on käytössä joku muu kansio johon koneet on asennettu.

 

Mihin kansioon WOAI installer asentaa koneet sinulla? Expert valinnalla näet mitä WOAI paketteja olet asentanut.

 

Voisitko muuten laittaa uuden kuvan siitä virheilmoituksesta niin että siinä näkyisi myös WOAI Installerin ikkuna tuon virheilmoituksen lisäksi.

 

 

Hannu

Jaa viesti


Link to post
Jaa muulla sivustolla

En tiedä mitä tapahtui, mutta nyt ongelmat hävisivät. Kaikki pelaa kuten pitää. Olisiko auttanut kun poistin kaikki ja aloitin alusta.

Jaa viesti


Link to post
Jaa muulla sivustolla

Elikkä miten saisin valittua tosta Targetista FSXn? ???

 

[ attachment removed / expired ]

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Elikkä miten saisin valittua tosta Targetista FSXn? ???

 

Kokeile ottaa vaikka valinta pois tuosta laatikosta.  :)

 

PS. Missä oma-aloitteisuus?

Jaa viesti


Link to post
Jaa muulla sivustolla

No, sitten sinulla on vain FS2004 asennettuna, tai FSX asennettuna niin että World of Ai- ohjelma ei sitä tunnista.

Pitääkö mun sitten asettaa FSX uudelleen että Wordl of Ai tunnistaa sen?

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Elikkä miten saisin valittua tosta Targetista FSXn? ???

 

[ attachment removed / expired ]

 

 

 

Tämän kuvan perusteella olet valinnut Manuaalinsen WOAI-pakettien asennuksen.

 

 

Sinun pitää otta ruksi pois valinnasta Extract files for manual installation jos se on siinä  ja valitset sitten FSX:n polun.

 

 

 

 

 

[ attachment removed / expired ]

 

 

 

Minulla on asennettuna FS9 ja FSX ja WOAI Installerin alasvetovalikossa ovat molemmat simut ja nyt siinä on valittuna FS9.

 

 

Hannu

 

 

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään