Guest Juze

[Ratkaistu] FS9.1 Patch ongelma (AI_PLAYR.dll)

6 viestiä aiheessa

Heipä hei,

 

laitanpa jatkoa vielä FS9 ongelmille.  ;D

 

Bussin paneelit eivät aukea,  http://conv.flightforum.fi/discussion/index.php/topic,91864.0.html

 

Yritin tuossa asentaa FS9.1 patchia, mutta nurinpäin meni ja Juuso postaamaan taas foorumille. :P Patch itsessään toimii kunnes vastaan tulee AI_PLAYR.dll tiedosto, johon patch vain yksinkertaisesti ilmoittaa englanniksi "Asennusta ei voitu suorittaa loppuun".  ??? Tietääkseni tämä myös sisältää AI:n taksinopeudet jne joita on tullut muokkailtua ilman mitään ihmeellisiä ongelmia. Yritin vaihtaa tämän nimen AI_PLAYR.dll.bak, mutta huonolla menestyksellä. Tiedosto itsessään muuttui .bak tiedostoksi, joten ongelmaa ei uudelleennimeämisessä ole.

 

Vähän apuja, "halp pl0x?".

 

Juuso

Jaa viesti


Link to post
Jaa muulla sivustolla

En tiedä tuohon varmaa vastausta, mutta itsellä aikoinaan heitti erroria, jos tuo ladattu tiedosto sijaitsi esim downloads kansiossa, vaan se piti sieltä siirtää FS9:n kansioon. Tämän jälkeen itsellä jostain syystä onnistui asennus.

Jaa viesti


Link to post
Jaa muulla sivustolla

En tiedä tuohon varmaa vastausta, mutta itsellä aikoinaan heitti erroria, jos tuo ladattu tiedosto sijaitsi esim downloads kansiossa, vaan se piti sieltä siirtää FS9:n kansioon. Tämän jälkeen itsellä jostain syystä onnistui asennus.

 

Eipä auttanut. Kyllä se sinne joitain moduleita ja scenejä heittää, mutta ongelma tulee vastaan AI_PLAYR.dll tiedoston kohdalla.

Jaa viesti


Link to post
Jaa muulla sivustolla

Patsi pitää ajaa FS 2004:n pääkansiossa. NoCD ei saa olla asennettuna silloin kun ajaa 9.1-patsin. Patsin ajamisen jälkeen voi asentaa NoCD:n

 

yES

Jaa viesti


Link to post
Jaa muulla sivustolla

Patsi pitää ajaa FS 2004:n pääkansiossa. NoCD ei saa olla asennettuna silloin kun ajaa 9.1-patsin. Patsin ajamisen jälkeen voi asentaa NoCD:n

 

yES

 

Eipä onnaa, tämänkin muistin kokeilla, joka jäi mainitsematta.

 

nO

Jaa viesti


Link to post
Jaa muulla sivustolla

*Bump*

 

No jo on kumma, tarvitsi tämän alkuperäisen AI_PLAYR.dll tiedoston toimiakseen, joka löytyi CD 2:lta.  ??? Nyt onnistui.  :thmbup:

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään