Guest Juze

[Ratkaistu] Bussien paneelit ei aukea...

14 viestiä aiheessa

Terve,  ;)

 

tossa jotai 2 viikkoo sitten kävi yhtäkkiä vaan sillai että Airbusseissa ei enää nämä engine ja elektroniikka paneelit aukea, eikä myöskään boksi.  ??? Sen jälkeen en ole lennelly oikein.  :-\

Osaako kukaan sanoa miten noi sais taas toimimaan painamalla Shift + (numero)? Yritin asentaa bussit uudelleen, ei toimi.  >:(

Scroll lock on pois päältä ja vaikka olisi päällä niin ei meinaa millään.

 

Terveisin "Juze".

 

PS: Jesperi, äläs mene haukkumaan busseja.  ;D

Jaa viesti


Link to post
Jaa muulla sivustolla

Laita asetuksista 2D panel transparency (tai mitä ikinä siinä lukikaan) slideri kohtaan 0%

Jaa viesti


Link to post
Jaa muulla sivustolla

Laita asetuksista 2D panel transparency (tai mitä ikinä siinä lukikaan) slideri kohtaan 0%

 

Olen varmaan tyhmä mutta etsiessäni 5 minuuttia en löytänyt mistään konfigeista tuota? Missä konfigissa se on?

 

EDIT: Oisko tullu vähän aikaa sen jälkeen kun asensin Airac 0913...

Jaa viesti


Link to post
Jaa muulla sivustolla

Kokeile [sift]+[Num.] ;)

 

Juu kokeilin kyllä, korjasin tonne, se oli "typo".  :laugh:

 

EDIT: Ja se on Shift eikä Sift...

 

EDIT2: Kiitos Nicolle vinkistä käyttää vasenta alanurkkaa... Sieltä aukeaa kyllä, mutta miksei enää Shift + [Num]?

Jaa viesti


Link to post
Jaa muulla sivustolla

Joo mainpaneelin vasen alareuna, kun viet hiiren sinne sieltä aukeaa semmonen pieni boksi mistä saat kaikki noi avattua ;)

Jaa viesti


Link to post
Jaa muulla sivustolla

Jaaha, näyttävästi Alt, Shift ja Ctrl nappulat toimivat, eivät toimi, toimivat, eivät toimi...  ???

Jaa viesti


Link to post
Jaa muulla sivustolla

Settings -> Display -> Aircraft välilehti -> vasemmalla palstalla 2D-panel tranparency !

 

ja siihen arvoksi 0%

Jaa viesti


Link to post
Jaa muulla sivustolla

Settings -> Display -> Aircraft välilehti -> vasemmalla palstalla 2D-panel tranparency !

 

ja siihen arvoksi 0%

 

Ei löydy tota transparencyä, FS9. Pelkästään quality. Katotaan huomenna.

Jaa viesti


Link to post
Jaa muulla sivustolla

Ai, sen simunkin olisi voinut mainita avausviestissä  :P

 

Toivottavasti vika löytyy

Jaa viesti


Link to post
Jaa muulla sivustolla

Katotaan, tässä on muutenkin Windows 7 Ultimate asennus edessä, joutuu kaikki simutkin uudelleen asentaa jne.  ;) Käytössä ollut nyt Win7 RC.

Jaa viesti


Link to post
Jaa muulla sivustolla

*Bump*

 

Win7 Ultimate on asennettu, mutta siltikään ei meinaa bussin paneelit aueta... Epäilyttää tuo Scroll Lock, mutta kun se on poissa ja päällä, ne eivät silti aukea muualta kuin sieltä pikkuikkunasta alhaalta vasemmalta. Halp?

Jaa viesti


Link to post
Jaa muulla sivustolla

*Bump*

 

Viimeinen bump. Nyt toimii, asetuksista oli jotenkin poistunut "Display panel x" asetukset.  ::)

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään