Jesperi Lauhio

Mustang VC ongelma

7 viestiä aiheessa

Päivää.

 

Tuossa hiukka maalailin mustankiani uusiksi mutta eräs pikkuruinen ongelma tuli eteen. Tämä johtuu tiedostosta nimeltä mustang_main7_T.

 

[ attachment removed / expired ]

 

Eli kuten huomaatte, Virtual Cockpitista ei näy ulos. 2D ohjaamossa ongelmaa ei ole. Onkos kenelläkään mitään ideoita miten tuon saisi ratkaistua?

 

EDIT: Niin ja tuo ongelma on myös kaikkien muiden ikkunoiden kohdalla. Mitään ikkuna tekstuureja en ole maalannut. Ihan itsestään ilmestyi mokoma...

Jaa viesti


Link to post
Jaa muulla sivustolla

Tallennappas tekstuuri DDS muodossa ja Alpha kanavan kanssa, nuo on ne ikkuna alueen "efecti" tekstuurit, jotka heijastaa esim likaisuuden näkymisen VC tilassa.

Ikkuna tekstuurit sisäpuolelle on itsessään tuossa muokkaamassasi tekstuurissa, oikeassa alakulmassa.

 

[ attachment removed / expired ]

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Juu. On tallennettu DDS muodossa... Alpha kanava on meikäläisell tuntematon käsite :-[ Haluaisitko Toni kertoa tyhmälle simuilijalle, että mikä on Alpha kanava?

Jaa viesti


Link to post
Jaa muulla sivustolla

Alpha kanava on sellainen hieno systeemi noissa teksturoinneissa, esim jos kiiltoa yms haluaa tekstuuriin lisätä.

DXTBMP:ssä se alpha kanavan tekstuuri näkyy aina pienessä ikkunassa oikeassa yläkulmassa DXTBMP:tä.

Muista aina tallentaa tekstuuri esim. DXT5 tallennusmuodolla.

Jaa viesti


Link to post
Jaa muulla sivustolla

Hmm... Minullä näkyy DXTBMPssä Alpha Channelin kohdalla vain pieni valkoinen ruutu johon ei tule yhtään mitään...

 

EDIT: Alpha kanavan kanssa ongelma lähti melkein. Mites tästä luovitaan?

 

[ attachment removed / expired ]

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Se ei näy, koska olet tallentanut sen väärin.

Tässä kuvaa meikäläisen saman muokkaamattoman tekstuurin Alpha Channel kohdasta.

Tältä sen pitäisi näyttää tallennus vaiheessa

 

[ attachment removed / expired ]

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Hmm... Missä tuossa vois olla vika?

 

EDIT: Tältä näyttää minun Alpha kanava. Tuossahan se vika näkyy olevan. Miten sen saisi sitten pois? Minua saa nyt ihan luvalla haukkua tyhmäksi millälailla vain haluaa, mutta autakaa nyt silti...

 

[ attachment removed / expired ]

 

Auttakaahan nytte...

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään