Guest gangst

Textuuri ongelma (FSX)

22 viestiä aiheessa

Elikkäs lisää ongelmaa pukkaa...  :(

 

Eli tässä ongelmani lyhyesti:FSX maatextuurit käyttäytyvät aivan oudosti.Välillä maasta nousee korkeita "tikkuja", välillä "vuoria" ja niin edelleen.

Ongelma toistuu koko Suomen alueella.

Asennettuna ovat seuraavat freeware lisärit: FinnMesh, Helsinki Photoscenery ja Oulu photoscenery, EFOU ja EFHK fsnordic tiedostokirjastosta.

 

Onko jollain hyviä vinkkejä miten ratkaistaan??

 

Vielä kuvia:

 

[ attachment removed / expired ]

 

 

 

[ attachment removed / expired ]

 

 

Taidetta tämäkin...

[ attachment removed / expired ]

 

 

Bambumetsää Suomessa? ;D

[ attachment removed / expired ]

 

 

Vedenpaisumus kiitotiellä

[ attachment removed / expired ]

 

 

Haha hyökyaalto  ;D

[ attachment removed / expired ]

 

 

Metsä ui järvessä

[ attachment removed / expired ]

 

 

Mount Everest??

[ attachment removed / expired ]

 

 

 

[ attachment removed / expired ]

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Itselläni on samanlaista ongelmaa, mut mulla noi puut nousevat mastonmuodossa taivaisiin ja hetken päästä sit tuleekin error ja lentely loppuu siihen. Kone herjaa muistin loppumisesta, mikä on uskomatonta 3G muistilla.  >:(

Jaa viesti


Link to post
Jaa muulla sivustolla

Milloin nuo ilmestyivät?

 

Kokeileppa poistaa nuo mainitsemasi scenet niin näet poistuuko ongelma. Oletko korvannut default textureita?

 

 

Hannu

Jaa viesti


Link to post
Jaa muulla sivustolla

Tänään vilahti yhden kerran tuollasisia tikkuja, tosin en niihin kiinnittänyt huomiota, kun ei ollut isoja, eikä lentoreitillä. Sceninä asennettu vain vtbs, finnclass ja Riston efhk fiksi. REX on myös...

Jaa viesti


Link to post
Jaa muulla sivustolla

Itselläni on samanlaista ongelmaa, mut mulla noi puut nousevat mastonmuodossa taivaisiin ja hetken päästä sit tuleekin error ja lentely loppuu siihen. Kone herjaa muistin loppumisesta, mikä on uskomatonta 3G muistilla.  >:(

 

Mulla on ihan sama homma. Tikkuja kun alkaa ilmestymään, tietää varmasti että kohta loppuu lentely. Saman verran muistia mullakin.

Jaa viesti


Link to post
Jaa muulla sivustolla

Milloin nuo ilmestyivät?

 

Kokeileppa poistaa nuo mainitsemasi scenet niin näet poistuuko ongelma. Oletko korvannut default textureita?

 

 

Hannu

Nämä löytyy Suomen osalta: FinnMesh, Vantaa Photoscenery, Espoo Photoscenery, Helsinki Photoscenery, Kuopio Photoscenery. Listaan vielä nämä varmuuden vuoksi: Ultimate Terrain X Europe + USA + Canada, FS Global X.

Ongelma taisi olla muistaakseni jo ennen, kuin tuli asennettua nuo 4 viimeistä lisäosaa. Nuo puumaiset mastot ilmestyy ruutuun, vaikka lentäis minne päin tahansa Suomea, vaikka ei käyttäiskään ASX:ää ja REX:iä.  >:(

 

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Mitä FSX:n versioita teillä on käytössä (SP1, SP2 asennettu?).

 

Kuten Hannu vihjasi, kokeilkaa poistaa sceneryitä käytöstä ja katsokaa muuttuuko tilanne ja saako ongelmaa rajattua yksittäiseen sceneryyn.

Jaa viesti


Link to post
Jaa muulla sivustolla

Mitä FSX:n versioita teillä on käytössä (SP1, SP2 asennettu?).

 

Kuten Hannu vihjasi, kokeilkaa poistaa sceneryitä käytöstä ja katsokaa muuttuuko tilanne ja saako ongelmaa rajattua yksittäiseen sceneryyn.

Poistin tuon FinnMesh:n ja ongelma taisi poistua, kun kokeilin muutaman kerran, mutta täytyy tarkkailla tilannetta jatkossa.  :thmbup:  Mutta siihen liittyen mitä Ismo sanoi, niin ennen kuin päivitin näytönohjaimen ajurit, niin sama ongelma oli jo silloin ja epäilin tuota, mutta kun ongelma ei poistunu päivityksellä, niin todennäköisesti vika ei ollu siinä.

Jaa viesti


Link to post
Jaa muulla sivustolla

Mulla tuo ongelma ilmenee kyllä aika harvoin. Auttaa kun ajaa simua hieman pienemmillä grafiikka asetuksilla...

Jaa viesti


Link to post
Jaa muulla sivustolla

Poistin tuon FinnMesh:n ja ongelma taisi poistua, kun kokeilin muutaman kerran, mutta täytyy tarkkailla tilannetta jatkossa.  :thmbup:  Mutta siihen liittyen mitä Ismo sanoi, niin ennen kuin päivitin näytönohjaimen ajurit, niin sama ongelma oli jo silloin ja epäilin tuota, mutta kun ongelma ei poistunu päivityksellä, niin todennäköisesti vika ei ollu siinä.

 

Pitää sitten vissiin kokeilla itekkin tuota... Kiitti neuvoista jo nyt!  :thmbup:

Jaa viesti


Link to post
Jaa muulla sivustolla

Minulla oli kanssa samanlaista ongelmaa ja syynä oli liian raskaat asetukset. Varsinkin PMDG:n 747 meno oli koko ajan tuommoista. Asetuksia vain pienemmälle.

Jaa viesti


Link to post
Jaa muulla sivustolla

Luulisin, että näytönohjaimen muisti on se mistä FSX valittaa. (vaikkei siinä virheilmossa niin luekkaan). Itsellä ainakin kun oli vastaavia ongelmia, niin vaihdoin (en pelkästään FSX takia...) näytönohjaimen ATi 850XT 256Mt-> nVidia 8800GT 512Mt ja enää ei oo tullu kertaakaan tollaisia grafiikka virheitä.  :thmbup: Asetuksien alennus toimi tosiaan ainakin itsellä, eli se on varmaan se helpoin (lue:halvin :P) ratkaisu.

Jaa viesti


Link to post
Jaa muulla sivustolla

Luulisin, että näytönohjaimen muisti on se mistä FSX valittaa. (vaikkei siinä virheilmossa niin luekkaan). Itsellä ainakin kun oli vastaavia ongelmia, niin vaihdoin (en pelkästään FSX takia...) näytönohjaimen ATi 850XT 256Mt-> nVidia 8800GT 512Mt ja enää ei oo tullu kertaakaan tollaisia grafiikka virheitä.  :thmbup: Asetuksien alennus toimi tosiaan ainakin itsellä, eli se on varmaan se helpoin (lue:halvin :P) ratkaisu.

Itelläni on 8800GTS 512Mt ja ongelmia on ollu jonkin verran liittyen juuri nykimiseen ja maaston puuroutumiseen. Auttaiskohan mitenkään uuden prossun hankinta, kun tuo vanha tuplaydinprossu on vanhastakoneesta (fujitsu siemens) siirretty tähän ja eräs kamukin sanoi että, välttämättä tuo vanha prossu ei toimi yksiin muistien kanssa?

Jaa viesti


Link to post
Jaa muulla sivustolla

Itselläkin kyllä kolme vuotta vanha AMD 3800+ X2 prossuna eikä sillä mitään kunnon asetuksia/FPSsää saa, mutta ei sentään varsinaisia grafiikka ongelmia tai kaatumisia ole. Ei tosin kyllä mielestäni tekstuurit puuroudu ainakaan itsellä, mutta voi olla että olen sitten tottunut siihen...

Jaa viesti


Link to post
Jaa muulla sivustolla

Käytössä siis nvidian 8800GT 512mb muistilla ja tänään tuli ilmoituks, kun Far Crytä käynnistelin, että näytönohjain olisi liian vanha. Ennen koneen forkkausta ei ongelmaa ollut, mutta voisikohan näillä olla jotain yhteistä? Uusimmat ajurit käytössä...

Jaa viesti


Link to post
Jaa muulla sivustolla

Tein eilen ajuripäivityksen (181.20) ja kas, samanlaista palkkiintumista ja nykimistä alkoi esiintymään. Lensin EFHK-ESGG legin, Suomessa ei mitään ongelmia mutta Göteborgia lähestyttäessä ongelmat alkoivat. Suomesta ei ole mitään muita asennettu kuin nuo FSX-yhteensopivat FISD photosceneryt, Ruotsista FSX:n defumaisemat. FTX+UTX oli kytketty pois päältä. Pitää kai asentaa edellinen ajuriversio ja testata uudelleen, vai onko joku keksinyt muuta ensiapua?

Jaa viesti


Link to post
Jaa muulla sivustolla

Tein eilen ajuripäivityksen (181.20) ja kas, samanlaista palkkiintumista ja nykimistä alkoi esiintymään. Lensin EFHK-ESGG legin, Suomessa ei mitään ongelmia mutta Göteborgia lähestyttäessä ongelmat alkoivat. Suomesta ei ole mitään muita asennettu kuin nuo FSX-yhteensopivat FISD photosceneryt, Ruotsista FSX:n defumaisemat. FTX+UTX oli kytketty pois päältä. Pitää kai asentaa edellinen ajuriversio ja testata uudelleen, vai onko joku keksinyt muuta ensiapua?

 

No sullahan ei tuota FinnMeshiä olekaan, mulla ainakin rupes toimimaan kun sen poisti.

 

Mutta en sitten nyt oikein tiedä tästä...

Jaa viesti


Link to post
Jaa muulla sivustolla

FinnMesh oli asenettuna, mutta mielestäni poistin sen :-\

 

Pitää tarkistaa vielä, josko se sittenkin olisi vielä koneella...

Jaa viesti


Link to post
Jaa muulla sivustolla

Olen 98% varma että tämä ei johdu mitenkään FinnMeshistä. % siitä jos olette sörssineet asennuksen itse jotenkin, asennusohjelma hoitaa homman automaattisesti. FinnMesh menee Addon Scenery kansioon, FinnMeshiä ei edes lisätä mihinkään listaan itse simun Scenery libraryssä. Ja toinen % siitä että on asennettu FS9 versio ja pitäisi olla FSX versio. Nämä ovat varmaankin epätodennäköisiä käyttäjän aiheuttamia vikoja, mutta tuli nyt kuitenkin mieleen.

 

Mielestäni tämä ongelma liittyy näyttikseen. Minulla tulee noita jos kone (näyttis) kuumenee todella paljon. Ajureilla on varmasti myös osuutta asiaan. Muistakaa, että uusimmat ajurit eivät aina ole ne parhaat.

Jaa viesti


Link to post
Jaa muulla sivustolla

Juuh, itselläni tätä ongelmaa ilmeni juuri edellisen GTX260 kortin kanssa useasti, johtui siitä kun lämmöt nousi ja tuntuvasti taisi muutenkin laitteisto olla rasituksilla simun asetuksien takia.

Tämä ongelma katosi vasta sitten kun olin ruksaillut simun asetuksia pienemmälle ja näyttiksessä oli muistaakseni käytössä Antialisointi 8x ja anisotrooppinen suodatus 16x. Näillä siis toimi ja taisi olla medium tasoa tuo simun asetukset, että tämä ongelma katosi, joten elekää pojat maisemia syytelkö vaan luulosairautta omaa konetta kohtaan :)

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään