Sami Vesala

Omituinen tekstuuriongelma (FS9)

12 viestiä aiheessa

Jees!

 

Koneen formatointi, sekä uusi simulaattorin asennus toi mukanaan mitä mielenkiintoisempia ongelmia. Lyhykäisyydessään, Helsinki-Vantaalla häviää yötekstuureista platan valot täysin, sekä Oulusta häviää kaikki maatekstuurit sillä ehdolla, että lento ladataan Helsinki Vantaalla. Mikäli homman lataa esim. Oulussa, kaikki pelaa nätisti. Ohessa pari kuvaa selventämään.

 

 

Lento aloitetti EFHKlla. Huomaa raja, missä tekstuuri menee. Sama vika ohjaamon puolelta.

[ attachment removed / expired ]

 

Ratsumme siirrettynä Ouluun, samalta näyttää...

[ attachment removed / expired ]

 

...ja sama tilanne valoisaan aikaan, jota ei pahemmin näe.

[ attachment removed / expired ]

 

 

Missä voisi piileä vika?

 

 

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Tuli mieleen, että layerit olisi poskellaan... Jos käytössä FinnTerrain sun muut lisurit, niin niiden järjestys tulisi olla oikea. Joku scene-asioista paremmin tietävä voisi varmaan ystävällisesti tarkentaa  :) mulla kun ei näistä ole pahemmin tietoa  :P

Jaa viesti


Link to post
Jaa muulla sivustolla

Koneen formatointi...

 

Hömh... olisikohan ajureissa jotain pielessä? Minkä valmistajan näytönohjain koneessa? Onko uusimmat näytönohjaimen ajurit? Ei noissa pohjissa ole kyllä mitään ihmeellistä mikä tuota voisi aiheuttaa, niissä kun on käytännössä vain yksi tapa miten ne saa toimimaan simussa ja samaa systeemiä on käytetty jo vuosikaudet :P

Jaa viesti


Link to post
Jaa muulla sivustolla

Hömh... olisikohan ajureissa jotain pielessä? Minkä valmistajan näytönohjain koneessa? Onko uusimmat näytönohjaimen ajurit? Ei noissa pohjissa ole kyllä mitään ihmeellistä mikä tuota voisi aiheuttaa, niissä kun on käytännössä vain yksi tapa miten ne saa toimimaan simussa ja samaa systeemiä on käytetty jo vuosikaudet :P

Näyttiksenä on Ati Radeon 9600 XT-4 256Mb ( :-[), johon tuli asennettua uudet ajurit. Tuo ongelma ilmeni Oulun osalta jo ennen formatointia. Ongelmaan voidaan lisätä myös Oulun photosceneryn totaalinen blurraantuminen. Mielenkiintoisinta on, ettei tuota ongelmaa tunnu ilmenevän, mikäli simulaattorin lataa vaikka Oulun kentälle, mutta mikäli lennon aloittaa Helsingistä, hommat ei vain pelaa...

Jaa viesti


Link to post
Jaa muulla sivustolla

Toisinaan itelläki tulee EFHKlla mustia tekstuureita pyöriin jos vaihtelee ulkokuvassa kameran korkeutta. Kokeile vaihdella FS:n scenery optionista hesan paikkaa alemmas tai ylemmäs. Ja lataa tältä sivustolta tarkemmat maatekstuurit. Tais olla se FIX tiedosto. Jo pelkästään niiden laittaminen uudestaan on auttanut

Jaa viesti


Link to post
Jaa muulla sivustolla

Toisinaan itelläki tulee EFHKlla mustia tekstuureita pyöriin jos vaihtelee ulkokuvassa kameran korkeutta. Kokeile vaihdella FS:n scenery optionista hesan paikkaa alemmas tai ylemmäs. Ja lataa tältä sivustolta tarkemmat maatekstuurit. Tais olla se FIX tiedosto. Jo pelkästään niiden laittaminen uudestaan on auttanut

Kyseinen tiedosto on asennettu.

Jaa viesti


Link to post
Jaa muulla sivustolla

Lainaanpas tätä ketjua kun vaikuttaisi ainakin osittain samalta ongelmalta. Omassa koneessa siis nVidian näyttis ja siinä uusimmat ajurit.

 

Kuvat kertokoon mistä on kyse:

 

Tuo kiitotie näyttää jotenkin oudon läpinäkyvältä. Ikäänkun siinä kasvaisi ruohoa. (joo ja myönnetään, että ollaan vähän liian korkealla tuossa...  ;D)

[ attachment removed / expired ]

 

Ja vähän lähempää, läpinäkyvyys korjaantunut hieman.

[ attachment removed / expired ]

 

Rullaillaan. Ruohoa kasvaa taas jännästi...

[ attachment removed / expired ]

 

Ja sama ohjaamosta käsin.

[ attachment removed / expired ]

 

Ja tältä se näyttää portilla, kun katsoo vähän ylempää.

[ attachment removed / expired ]

 

Sitten vähän alempaa.

[ attachment removed / expired ]

 

Ja vielä vähän alempaa.

[ attachment removed / expired ]

 

Sori kuvien huonosta laadusta ja sahalaidasta, väänsin vaan nopeesti paintilla nuo. Mutta ongelman idea selvinnee tuosta silti ihan hyvin. Olenkohan taas tehnyt jotain väärin, vai onko noissa Oulun textuureissa jotain häikkää. EFHK:lla ei itselläni ainakaan ole mitään vastaavaa ongelmaa, vaan tuo tuntuisi keskittyvän vain tuonne EFOU:lle.

 

//Ja laitetaan vielä EDITtiä sen verran, että alla on siis koneen osien päivityksen johdosta täysin puhdas wintöötti ja siinä puhdas asennus simusta, johon on tällä hetkellä asennettuna vasta Suomen maisemalisäosat ja tuo wilcon dösä. Ja simuna siis FS9 updatettuna versioon 9.1.

 

-Sami

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Lainaanpas tätä ketjua kun vaikuttaisi ainakin osittain samalta ongelmalta. Omassa koneessa siis nVidian näyttis ja siinä uusimmat ajurit.

 

Nimenomaan samanlaista tekee itselläni. Helsingin sain toimimaan sceneryn uudelleen asennuksella. Oli ilmeisesti jokin exclude mennyt väärin tjsp... Oulussa silti samaa vikaa.  :P

Jaa viesti


Link to post
Jaa muulla sivustolla

Nimenomaan samanlaista tekee itselläni. Helsingin sain toimimaan sceneryn uudelleen asennuksella. Oli ilmeisesti jokin exclude mennyt väärin tjsp... Oulussa silti samaa vikaa.  :P

Mulla tekee samanlaista Veronassa(LIPX) FSX:llä... tosin skene on tarkotettu FS9:lle...

Jaa viesti


Link to post
Jaa muulla sivustolla

Mulla tekee samanlaista Veronassa(LIPX) FSX:llä... tosin skene on tarkotettu FS9:lle...

 

Mulla teki ennen samaa FS9:lläkin. En tosin pariin vuoteen tonne lentänyt niin en tiedä tästä koneesta.

Jaa viesti


Link to post
Jaa muulla sivustolla

Laita nyt hyvä mies niitä näyttisasetuksia isommalle, tuo näyttää niin samalta kun vetelisit default asetuksilla. Eikun vaan simussa sliderit terrain, view distance yms kohdissa sitä mukaan kun suorituskyky sallii, näyttiksen asetuksista Amistooppisia asetuksia isolle kuten myös antialisointia.

Jaa viesti


Link to post
Jaa muulla sivustolla

Laita nyt hyvä mies niitä näyttisasetuksia isommalle, tuo näyttää niin samalta kun vetelisit default asetuksilla. Eikun vaan simussa sliderit terrain, view distance yms kohdissa sitä mukaan kun suorituskyky sallii, näyttiksen asetuksista Amistooppisia asetuksia isolle kuten myös antialisointia.

 

Siis kuten tuolla totesinkin, niin pienensin nuo kuvat windowsin paintilla täydestä koostaan, josta johtuen tuo sahalaita ja rakeisuus. Sillä kun ei ole merkitystä tuon ongelman toteamisen kannalta.

 

Nämä asetukset eivät vaikuta kyllä auttavan tähän ongelmaan, vaikka niitä vääntelisi tappiin asti. Kokeiltu on jo.

 

-Sami

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään