Guest mikkom

Editvoicepack 3.1 ongelma Vistassa

8 viestiä aiheessa

Hei,

 

En pysty asentamaan Editvoicepack 3.1. -ohjelmaa sillä Windows herjaa sen tarvitsevan NET Framework 1.1.4322. Tätä ei kuitenkaan pysty hakemaan Update-sivustolta, sillä Vistassa on jo uudempi versio(?).

 

Osaisko joku auttaa?  :(

 

/Mikko

Jaa viesti


Link to post
Jaa muulla sivustolla

Mene mikkisoftan suvulle ja hae sieltä framework 1.1 niin sain sen omassa koneessani toimimaan.  :thmbup:

Jaa viesti


Link to post
Jaa muulla sivustolla

Yritin hakea, mutta Vista ei suostu sitä asentamaan koska väittää sen löytyvän jo nykyisestä asennuksesta. Tarvitseeko muuttaa jotain asetuksia Windowsissa tms?

Jaa viesti


Link to post
Jaa muulla sivustolla

Yritin hakea, mutta Vista ei suostu sitä asentamaan koska väittää sen löytyvän jo nykyisestä asennuksesta. Tarvitseeko muuttaa jotain asetuksia Windowsissa tms?

 

Oot sitten varmaan yrittäny asentaa 2.0 tai 3.0 koneelle kun mulla se meni kertaheitolla....

täältä sen pitäisi löytyä...

Jaa viesti


Link to post
Jaa muulla sivustolla

täältä sen pitäisi löytyä...

 

Oon yrittänyt asentaa juuri kyseistä tiedostoa, muistaakseni Vistakin ohjaa tuolle sivustolle kun yritän asentaa EditVP:iä, mutta kesken asennuksen tulee ilmoitus että kyseinen Framework versio löytyy jo, ja asennus päättyy.

 

Ymmärsinkö oikein, että EditVP 3.1 varten pitää olla tarpeeksi vanha versio NET Frameworkista?  ??? Kaverilla on XP:n kanssa ollut sama ongelma. Aikanaan Win 2000:ssa ei tätä ollut.

Jaa viesti


Link to post
Jaa muulla sivustolla

outoa, katsoppas vielä ohjauspanelin poista sovelluksia kohdasta näkyykö siellä tuo .Net framework 1.1 ?

Ei sen pidä olla vanha vaan sen pitää olla juuri tuo 1.x versio päivitettynä ajantasalle... ja jos 1.X on asennettu niin EditCP:n asennuksessa kannattaa vaan pakottaa se asennus menemään ja sitten katsoa lähteekö ohjelma päälle.

Jaa viesti


Link to post
Jaa muulla sivustolla

Nyt sain tuon frameworkin asennettua, ja homma toimii. Kiitos Teemu  :thmbup:

 

Hyvä et pelittää ja ATC on sitten pikkasen nopeempi ja kustomoitavissa :)

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään