Esa Sairio

Simun käynnistysongelma aiheutti pienen uuden ongelman?

4 viestiä aiheessa

Minullakin meni FS 2004 rikki niin, että simu ei enää käynnistynyt vaan jäi alussa ladatessa noin 75% kohdalle ja tuli virheilmoitus. Jäi lataamaan Weatherdataa.

 

Tämä tilanne syntyi sillä tavoin, että lentäessäni rajuilmassa muuttelin simun display- asetuksia mm. hardware- välilehdeltä. Tämän tein siksi, että yölennossa pilvet eivät näytä yhtä hyviltä uudella HDTV:lla kuin vanhalla monitorilla katseltuna. Yritin parantaa yöpilvien ulkonäköä säädöillä. Sitten simu vain jämähti, ja uudelleen käynnistettäessä tapahtui alussa mainittu.

 

Kokeilin ensin käynnistystä lukuisia kertoja ja sammutin tietokoneenkin välillä. Ei auttanut.

 

Lopulta päätin Tatun ohjeen mukaan poistaa fs9.cfg- tiedoston ja antaa simun tehdä uusi. Tämä onnistuikin mutta sitten meni tunnin verran, kun palautin kaikki erikoisasetukset ja käyttämäni säädöt. Nehän muistan suorastaan ulkoa ja lisäksi ne on paperilla muistissa. Ennen operaatioita jemmasin vioittuneen cfg:n talteen.

 

Jäljelle jäi edelleen käynnistettäessä ilmestyvä, oheisen kuvan mukainen virheilmoitus. Siinä kun painaa kyllä, niin simu käynnistyy ja toimii sitten normaalisti.

 

Miten tuon ilmotuksen saa pois?

 

[ attachment removed / expired ]

 

yES

:o

Jaa viesti


Link to post
Jaa muulla sivustolla

moro!

 

oiskos tästä apua kun luet tuon ekan ongelman ja heti seuraavan postauksen vastauksen siihen?

 

eli:

 

Laita fs.cfg tiedostoon

[OldModules]

FsSound.dll=1

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään