Guest AnssiM

FS2004 Anti-aliasointi ongelmaa

6 viestiä aiheessa

Moro,

 

Olisi sellaista ongelmaa tälläkertaa että simulaattori ei tahdo totella näytönohjaintani anti-aliasointi asioissa. Kun laitan näyttiksen control panelista anti-aliasoinnin vaikkapa 16xQ ja reunanpehmennystilaksi "ohita kaikki sovelluksen asetukset" niin FS2004 ei halua totella, vaan jättää anti-aliasoinnin kokonaan pois ellen sitä simun asetuksista ruksita.

Näytönohjaimena siis 8800GTX ja pitäisi olla uusimmat ajurit asennettuina, niin ja käyttiksenä siis Vista 64-bit.

Kellään ratkaisu ehdotuksia?

 

Kiitoksia,

-Anssi

Jaa viesti


Link to post
Jaa muulla sivustolla

Moro,

 

Olisi sellaista ongelmaa tälläkertaa että simulaattori ei tahdo totella näytönohjaintani anti-aliasointi asioissa. Kun laitan näyttiksen control panelista anti-aliasoinnin vaikkapa 16xQ ja reunanpehmennystilaksi "ohita kaikki sovelluksen asetukset" niin FS2004 ei halua totella, vaan jättää anti-aliasoinnin kokonaan pois ellen sitä simun asetuksista ruksita.

Näytönohjaimena siis 8800GTX ja pitäisi olla uusimmat ajurit asennettuina, niin ja käyttiksenä siis Vista 64-bit.

Kellään ratkaisu ehdotuksia?

 

Kiitoksia,

-Anssi

Suosittelisin edelleen kokeilemaan tätä ---> http://www.omegadrivers.net/ itselläni se auttoi moneen entistä näytöohjainta koskevaan ongelmaan.

 

edit. Selvästikään ajurit eivät ole oikein asennettu tai ne ovat väärät tai kortti on rikki(melko epätodennäköistä) Ja mikä on pci-e väylän nopeus?

Jaa viesti


Link to post
Jaa muulla sivustolla

Suosittelisin edelleen kokeilemaan tätä ---> http://www.omegadrivers.net/ itselläni se auttoi moneen entistä näytöohjainta koskevaan ongelmaan.

 

edit. Selvästikään ajurit eivät ole oikein asennettu tai ne ovat väärät tai kortti on rikki(melko epätodennäköistä) Ja mikä on pci-e väylän nopeus?

Unohdin mainita että ongelma tosiaan esiintyy ainoastaan FS2004, joten uskaltaisin epäillä että ajurit on kyllä ihan oikein asennettu. Ja tosiaan käyttiksenä Vista, ei taida löytyä omega drivereitä sille... Emolevyni on Asus P5B ja käsittääkseni väylän nopeus on x16.

 

Kiitos jokatapauksessa,

-Anssi

Jaa viesti


Link to post
Jaa muulla sivustolla

Bumppaan ketjua sen verran että pistän ohjeet muistiin tänne jolla sain omaan GF7900:aan AA:n toimimaan.. säätöä nhancerista..

 

 

---

Find the "MS Flight Simulator 2004" entry and press the "Duplicate" button. This makes a copy of that entry and disables the default one.

 

- Delete the copy you just made.

 

- Highlight the default "MS Flight Simulator 2004" again. Under the "executables" box, if it isn't already, press "Add" and point it your your fs9.exe file located in your program files folder on your hard drive.

 

- Tick "Profile can be activated manually"

 

- On the right hand side, under "Enhancements", play about until you get the desired settings. Mine are as follows:

 

Anti Aliasing ticked

Supersampling 8xs selected

"Enhance in game AA setting" MUST BE UNTICKED if you want this to work

"Gamma Correction" should be ticked if you want it to work

Anisotropic filtering 16x selected

 

Under optimisation:

 

Texture filtering - high quality

Trilinear optimisation - off

Aniso. sample optimisation - off

Negative LOD bias - Clamp

 

Right click the "n" symbol on your system tray, Activate profile, and make sure "MS Flight Simulator 2004" is ticked

 

Start FS - Ensure Antialiasing is switched OFF and filtering to Trilinear.

 

Close FS and start it up again

 

Enjoy your new look FS!

---

Jaa viesti


Link to post
Jaa muulla sivustolla

Voi myös antaa Antialiasingin olla päällä simussa ja käyttää ajurin "enhance in game AA setting" valintaa. Silloin simu päättää vain sen mitä antialiasoidaan ja ajurin asetukset sen miten se tehdään.

 

Uusimmilla ajureilla onnistuu myös AA:n "pakottaminen päälle (ilman että se on simun asetuksissa päällä) ihan nVidian omalla ohjauspaneelilla siten, että ensin poistaa ajureiden asennuksessa mukana tulevan FS2004-profiilin ja tekee sitten oman profiilin tilalle. Silloin saa valittua asetuksista "override any application setting" ja ajurin AA-asetukset toimivat vaikkei AA olekaan simun asetuksissa päällä. Näin ilmeisesti on toimittu ohjeissa, joihin Sami viittasi.

 

Vanhemmilla ajureilla onnistuu toimivan profiilin luonti nHancer-ohjelmalla. Profiilin luonti riittää, nHancerin ei tarvitse pyöriä taustalla simun kanssa.

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään