Kalle Heinonen

FS9 herjaa

14 viestiä aiheessa

No nyt on sitten uusi pulkka alla ja Vista Home Premium ::). Tähänasti FS9 ja FSX pyörineet varsin mukavasti, mutta sitten FS9 alkoi herjaamaan seuraavaa:

 

[ attachment removed / expired ]

 

Mistäköhän moinen voisi johtua? Olen kirjautunut järjestelmänvalvojana.

 

EDIT: FS9 ei siis anna lisätä uusia sceneryitä.

 

Onkohan vika nyt Vistassa vai FS9:ssä?

 

Vaikka Vistaa tuskin on vielä kovin monellakaan tällä foorumilla, otetaan erilaisia ehdotuksia yms. vastaan ;).

Jaa viesti


Link to post
Jaa muulla sivustolla

[ attachment removed / expired ]

 

Oothan varmasti adminina kirjautunut koneeseen/ onko joku muu käyttäjätunnus asetettu adminiksi?

Jaa viesti


Link to post
Jaa muulla sivustolla

Kaikenkaikkiaan 2 adminia, oma ja isäni profiilit. Kokeiltu molemmilla profiileilla ja aina sama juttu. Kokeilin myös äsken poistaa scenery.datit ja käynnistää ctrl + shift pohjassa mutta ei lähde tuo ilmoitus pois :'(.

 

Voisiko jotain olla kirjoitus-suojattu tms. muuta hauskaa? Kuinka yleensä kirjoitus-suojaus poistetan Vistassa :P?

Jaa viesti


Link to post
Jaa muulla sivustolla

Kaikenkaikkiaan 2 adminia, oma ja isäni profiilit. Kokeiltu molemmilla profiileilla ja aina sama juttu. Kokeilin myös äsken poistaa scenery.datit ja käynnistää ctrl + shift pohjassa mutta ei lähde tuo ilmoitus pois :'(.

 

Voisiko jotain olla kirjoitus-suojattu tms. muuta hauskaa? Kuinka yleensä kirjoitus-suojaus poistetan Vistassa :P?

 

Tuo 2 adminin päälekkäisyys ei nyt toimi. Vika ei ole simussa, vaan nyt jostain syystä tappeloopi tupla admin oikeuksista. Kokeileppa asentaa vikasietotilassa tuo lisäri, ja palaa takaisin normaali tilaan. Ennen tuota poista tuo lisäosa josta herjaa. Katotaan jos ei toimi, niin täytyy ittekkin kokeilla tuota tupla admin juttua

Jaa viesti


Link to post
Jaa muulla sivustolla

Ei auttanut tuo vikasietotilakaan, eli lisää apuja kaivataan :-\

 

EDIT: liittyykö tämä aihe jotenkin tähän minun ongelmaani? Paha sanoa kun kuva on poistettu. Ratkesiko koskaan?

Jaa viesti


Link to post
Jaa muulla sivustolla

Ei auttanut tuo vikasietotilakaan, eli lisää apuja kaivataan :-\

 

EDIT: liittyykö tämä aihe jotenkin tähän minun ongelmaani? Paha sanoa kun kuva on poistettu. Ratkesiko koskaan?

 

Juu tuo Esan vinkki toimii tuohon. Kokeiles

 

...... kun järjestelmänvalvojana lisää FS-kansioon kirjoitusoikeudet ryhmälle "Käyttäjät"

Jaa viesti


Link to post
Jaa muulla sivustolla

Juu tuo Esan vinkki toimii tuohon. Kokeiles

 

Niinhän sen pitäisi :P. Sama ärsyttävä teksti jatkaa edelleen ilmestymistään :-\ . Käänsin kaikki suojausasetukset ympäri pariinkertaan.

 

Nyt neljä päivää taisteltu tuon tekstin kanssa tuloksetta. Tää on kyllä pimein ja veemäisin simuongelma mikä on koskaan mulla ollu. Avsimin foorumeiltakaan ei oikein kukaan ollut saanu tuota ratkaistuksi ???.

Jaa viesti


Link to post
Jaa muulla sivustolla

Niinhän sen pitäisi :P. Sama ärsyttävä teksti jatkaa edelleen ilmestymistään :-\ . Käänsin kaikki suojausasetukset ympäri pariinkertaan.

 

Nyt neljä päivää taisteltu tuon tekstin kanssa tuloksetta. Tää on kyllä pimein ja veemäisin simuongelma mikä on koskaan mulla ollu. Avsimin foorumeiltakaan ei oikein kukaan ollut saanu tuota ratkaistuksi ???.

 

Ei niin että minä osaisin auttaa mutta minusta tämä on aika lailla Vista ongelma, olethan etsinyt ongelmaa tältä kantilta katsottuna? Onko muiden ohjelmien kanssa jollain ihmisellä jossain päin maailmaa sattunut samanlaista ja miten siitä on selvitty?

Jaa viesti


Link to post
Jaa muulla sivustolla

Mitä vähän googlailin, niin tätä on tapahtunu porukalle Windows ME:n ajoista asti, mutta jatkan ongelman haarukointia edelleen :thmbup:. Edes simun uudelleenasennus ei ollut korjannu tätä ongelmaa jollakin tyypillä, joten voisi hyvinkin olettaa, että on käyttiksessä vika ???. Tarkastelen suurimmat simufoorumit vielä vähän tarkemmin jne...

Jaa viesti


Link to post
Jaa muulla sivustolla

Avsimista löytyi nyt tällaista:

 

 

>Make sure the FS folder is not read-only!

 

>The main folder was write protected, for whatever reason. I changed this, now everything is right again.

 

 

OK, sitten menin klikkaamaan toissijaisella Flight Simulator 9 kansiota ja ominaisuudet. Poistin vain luku raksin, jonka jälkeen wintoosa poistaa sen suojauksen tms... Sitten kun klikkaan uudestaan toissijaisella ja ominaisuudet, niin raksi on tullut takaisin siihen vain luku kohtaan. Onko tämä normaalia muillakin Vista käyttäjillä vai pitääkö tuo raksi saada jotenkin pois?

 

EDIT: Ei ollut siitä kyse :)

Jaa viesti


Link to post
Jaa muulla sivustolla

Jess, nyt selvisi :)

 

Eli koko ongelman aiheuttajana oli joku installerilla varustettu scenery. Scenery.cfg, fs9 kansiosta oli piilotettu ja samasta paikasta löytyi myös NewScenery niminen cfg tiedosto, joka on tiettävästi jonkun installerin tekosia? Poistin NewSceneryn ja laitoin Scenery.cfg:n takaisin näkyviin niin alkoi skulata :thmbup:.

Jaa viesti


Link to post
Jaa muulla sivustolla

Aiheeseeen liittyen: Mulla ei kone nouse maasta 200 kts vauhdissakaan.

 

Joo, todella aiheeseen liittyen. :P

 

Tarkista, että kone on trimmattu oikein.

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään