Guest Juhowee

EFHK:lla pahaa ongelmaa

6 viestiä aiheessa

Koneeni päivät taitavat olla luetut ;( Ei onnistu enää HooKoollakaan lenteleminen, ei suostu tekstuurit latautumaan, lisäksi ne kaikki flying tipit, ATIS tai Brakes jutuissa ei näy tekstit. Pyrin rauhalliseen kirjoittamiseen, vaikka oikeasti tekisi mieli laittaa tusinan kirosanoja lauseiden sekaan sekä hakata näppäimistöä hullun lailla. EFHK näyttää tältä.

 

[ attachment removed ]

(älkää välittäkö kuvan tiedostonimestä )

 

Paneeli ja kone toimii OK. Kyllä ne tekstuurit pikkuhiljaa latautuu, mutta sellasella nollamipmapilla, aivan yhtä suttua. Osaisko joku neuvoa? Hyvää joulua vaan minullekkin  :'( Ja mun koneen ongelmista on ollut pohdintaa tuolla Tietokoneet&Ohjelmat osiolla.

Jaa viesti


Link to post
Jaa muulla sivustolla

Uusimmat ATI ajurit eivät välttämättä ole parhaat näille vanhemmille korteille. Koita ladata jotkut vanhemmat ajurit ja testaa.  :)

 

www.guru3d.com saa vaikka kuinka paljon ajureita.

 

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Äää! On se ennenkin pelannut ;) Tosin asensimme tässä hieman aikaa sitten uuden piirisarjan ajurin, mutta on muistaakseni senkin jälkeen toiminut...

Jaa viesti


Link to post
Jaa muulla sivustolla

Äää! On se ennenkin pelannut ;) Tosin asensimme tässä hieman aikaa sitten uuden piirisarjan ajurin, mutta on muistaakseni senkin jälkeen toiminut...

 

Kokeile silti. Voit jopa yllättyä ;)

Jaa viesti


Link to post
Jaa muulla sivustolla

Joo, pittee kokeilla. Kokeilin myös juuri pienemmällä koneella, ja toimi ihan hyvin ;) Mitä ajuria suosittelisit ATi Radeon 9600 Seriesille?

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään