Guest flaitsimulaatori

Lago md83 bugeja?

7 viestiä aiheessa

Onkohan kellään muulla lago maddogin omistajalla ollut tälläisiä ongelmia?

 

Kun koneeseen laitetaan virrat yms. autopilot "ruutu" (se missä lukee kaikki NAV:it ja muut) pysyy mustana siihen asti kunnea ap käynnistetään.

 

Kun ollaan lentämässä reitillä ja ap:ssä on päällä NAV TRK, ohitetaan reittipiste jolloin NAV TRK hyppää pois päältä.

 

Olen asentanut uusimmat päivitykset.

Jaa viesti


Link to post
Jaa muulla sivustolla

 

Kun koneeseen laitetaan virrat yms. autopilot "ruutu" (se missä lukee kaikki NAV:it ja muut) pysyy mustana siihen asti kunnea ap käynnistetään.

 

 

Siis tarkoitatko AFCS:ää? Jos tarkoitat sitä, niin sehän kertoo aktiiviset autopilotin osat, eli ei siihen pitäisikään tulla mitään ennen autopilotin käynnistymistä..

Jaa viesti


Link to post
Jaa muulla sivustolla

Siis tarkoitatko AFCS:ää? Jos tarkoitat sitä, niin sehän kertoo aktiiviset autopilotin osat, eli ei siihen pitäisikään tulla mitään ennen autopilotin käynnistymistä..

Kyllä siihen kuuluu mielestäni tulla ne aktiiviset osat, vaikka ap ei ole päällä. Siinähän näkyy millon ap on päällä.

Jaa viesti


Link to post
Jaa muulla sivustolla

Siis mitä nyt tarkoitat? FMA:ta eli sitä näyttöä missä ap:n moodit näkyy vai eikö MCP:lle tule ollenkaan virtaa?

FMA

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään