Guest JTL

Simu kaatuu Hampurissa? Nyt toimii!

8 viestiä aiheessa

Minulla on asennettuna mm. Aerosoftin EDDH Ja Scenery Germany 2.

 

Simu kaatuu Hampurin tienoilla kun vuoden aika on jokin muu kuin talvi. Kokeilin de-aktivoida yo sceneryt, mutta ei auttanut. :'(

 

Mistäköhän kannattaa vikaa ruveta etsimään? ???

 

Edit: Nyt toimii, vika selvitetty! :D

Jaa viesti


Link to post
Jaa muulla sivustolla

Mitä muuta asennettuna?

 

Minulla ilmainen Saksan jokien scenery kaatoi simun. Olisiko se? Vaikuttaako kone tai paneeli? Kaatuuko missään muualla?

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Minullakin kaatuili Hampurin lähiseudulla mutta käytössäni on vain Freeware lisäosia. Syy kaatumisiin oli eräs APxxxxxx.bgl tiedosto joka oli jostain syystä useaan kertaan (siis sama tiedosto) ja kun poistin ylimääräiset niin taas alkoi toimia kunnolla.

Jaa viesti


Link to post
Jaa muulla sivustolla

Usean tunnin systemaattisen etsiskelyn jälkeen olen loytänyt häiriön aiheuttaja kansion.

 

"Scenery\World\Texture"

 

Testasin alkuperäisellä texture-kansiolla ja toimi. :D

 

Minulla on mm. FSScene spring Europe ja USA asennettuna.

 

Kun vaihdan USA kansion käyttöön, niin simu toimi.

 

Heti kun otan käyttöön Europe kansion, niin simu kaatuu Hampurissa!

 

Onko muilla samaa ongelmaa joilla on FSScene spring asennettuna? ???

Jaa viesti


Link to post
Jaa muulla sivustolla

Mulla ei ole noita tekstuureita mutta tulee vaan mieleen että näin keväisin vuodenaikojen tekstuurit sekoittuvat, osittain näkyy talvea osittain kevättä. Ilmeisesti simu hakee jotain puuttuvaa tekstuuria mitä sinulla ei ole noissa FSScene tekstuureissa ja tämä kaataa simun. Kuulostaa ihan "normaalilta" terrain virheeltä, se on jotenkin herkkä kaatuilemaan.

 

Pistä noottia FSScenen tekijöille, heidänhän tämä pitäisi korjata.

Jaa viesti


Link to post
Jaa muulla sivustolla

Pistä noottia FSScenen tekijöille, heidänhän tämä pitäisi korjata.

Ei ollut FSScenen texturi vika!!! ;D

 

Asentelin FSScenen uudelleen alkuperäiseen texture-kansioon ja toimi.

 

Jokin aikaisempi texturi (jota mahdoton selvittää) muutos aiheutti sen.

 

Mutta hyvä, että toimii nyt!! :D

Jaa viesti


Link to post
Jaa muulla sivustolla

Minullakin kaatuili Hampurin lähiseudulla mutta käytössäni on vain Freeware lisäosia. Syy kaatumisiin oli eräs APxxxxxx.bgl tiedosto joka oli jostain syystä useaan kertaan (siis sama tiedosto) ja kun poistin ylimääräiset niin taas alkoi toimia kunnolla.

Oliko kyseessä simun omat bgl-tiedostot? jos oli, niin mistä kansiosta nuo sitten löytyy? meinaan että mulla on itellä sama ongelma ja ottaa pikkusen pattiin >:(

Jaa viesti


Link to post
Jaa muulla sivustolla

Oliko kyseessä simun omat bgl-tiedostot? jos oli, niin mistä kansiosta nuo sitten löytyy? meinaan että mulla on itellä sama ongelma ja ottaa pikkusen pattiin >:(

Oli Texture-ongelma Scenery\World\Texture-kansiossa. Vaihdoin alkuperäiset texturet ja sen jälkeen FSScene-texturet ja toimi!

Siellä oli varmaan jokin ottanut itseensä tai puuttui jokin. Olen asennellut paljon lisäosia. ;)

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään