Ville Viiperi

Fokker-50 paneelin asennusohjelma!

14 viestiä aiheessa

Juup.. Tähän näin kun lataan Fokkeriin paneelia, nytkun olen ladannut tuolts www.scandinavian-va.. mikä olikaan paneelin.Lataan aina asennusohjelma-paneelit väliaikaiseen kansioon josta poimin jokaisen erikseen ja siirrän suoraan peliin.. Mutta! Kun yritin ladata c/xxx/ kansioon niin tulee virhe ilmoitus ja siinä lukee:

 

 

[ Attachment removed / expired ]

 

Muuten edes muulla tavalla osaa asentaa "tällaisia paneeleja"

Jaa viesti


Link to post
Jaa muulla sivustolla

Tuo on näköjään jonkun paneelin update eli "päivitys" ja tuossa lukee ettei siellä ole mitään tiedostoja, mitä voisi päivittää... Korjatkaa jos olen väärässä. ;)

Jaa viesti


Link to post
Jaa muulla sivustolla

Moi Ville, oletko saanut tuota paneelia ylipäätään toimimaan? Mä en osannut millään asentaa sitä oikein, joten jos sait niin kerrotko miten. ;)

 

- Ilja

Jaa viesti


Link to post
Jaa muulla sivustolla

Tuo oli pelkkä päivitys..

 

Mutta itse paneeli:

-Lataa paneeli johonkin kansioon

-Kansiossa pitäisi olla tiedostoja: Gauges,panel,sound,jne.

-Siirrä kaikki gaugesin sisällöt Progman files/microsoft games/fs9/gauges

-Siirrä kaikki Panel kansion tavarat =-= Arcraft/(lentokone)/panel kansioon..

Siirrä myös äänet pelkkään sound kansioon päävalikkoon!

Näin teen minä.. :P

Jaa viesti


Link to post
Jaa muulla sivustolla

Siis paneeli on ja asennettu. MUTTA nd näytöissä ei näy mitään, eli siis gauget puuttuu?! Paneeli näkyy muuten, mutta kaikkien "monitoreiden" kohdalla on mustaa.

Jaa viesti


Link to post
Jaa muulla sivustolla

Siinähän tulee yksi gauge- tiedosto, jonka siirsin suoraan fs9 gauge kansioon.

 

Eipä sittenkään näy nuo ND:t. Hmm.

Jaa viesti


Link to post
Jaa muulla sivustolla

Siinähän tulee yksi gauge- tiedosto, jonka siirsin suoraan fs9 gauge kansioon.

 

Eipä sittenkään näy nuo ND:t. Hmm.

 

Eikös tuossa Espenin paneelissa pidä itse käynnistää kaikki järjestelmät? Muistelisin näin. Ilja, kun lataat Fokker 50:n simuusi, ovatko sen moottorit käynnissä?

Jaa viesti


Link to post
Jaa muulla sivustolla

Juu siis ny toimii, sori unohdin eilen laittaa viestin. KAikki järjestelmät vaan päälle sieltä overheadista, niin toimii. Kiitos auttaneille! :)

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään