Guest heiska91

Gaugeja hävinnyt

13 viestiä aiheessa

Terve!

Tässä ihmettelin että miksi gaugeja puuttuu kaikista paneeleista. APn tekstit, kellot ja radiot. Hain FS9 CDltä alkuperäiset gauget ja laitoin Gauges-kansioon mutta eipä auttanut. En ole asentanut/poistanut mitään paneeleita tai koneita.

wtf.jpg

 

Olisiko jollain ehdotuksia?

Jesse

Jaa viesti


Link to post
Jaa muulla sivustolla

Onhan tuossa gauget. Ne ei vaan ole päällä jostain kumman syystä...

wtf2.jpg

 

wtf3.jpg

 

Niin.. Ei tuo kyllä ole tavallista..

Jesse

Jaa viesti


Link to post
Jaa muulla sivustolla

Niin.. Ei tuo kyllä ole tavallista..

Jesse

 

No ei toki tavallista. Mutta että ei ne gauget mihinkään ole hävinneet, sillä kyllähän ne noissa näkyy paikallaan olevan... Voisiko olla, että sulta on esim. joku fontti kadonnut ja siitä syystä nuo digitaalinäytöt ei nyt toimi?

Jaa viesti


Link to post
Jaa muulla sivustolla

No ei toki tavallista. Mutta että ei ne gauget mihinkään ole hävinneet, sillä kyllähän ne noissa näkyy paikallaan olevan... Voisiko olla, että sulta on esim. joku fontti kadonnut ja siitä syystä nuo digitaalinäytöt ei nyt toimi?

Mistähän nuo fontit löytyisi? Jos kokeilis sitä vaikka eka. En usko että noissa näytöissä on mitään vikaa.. Luulen kyllä että joku uninstalleri on poistanut jotain..

 

edit: katsoin tuon threadin "Mitä löytyy miltäkin FS CDltä" ja siitä löytyi vastaus tuohon että mistä löytyy fontit.. pitää kohta kokeilla kunhan vaan pääsee tuolle toiselle koneelle..

Jaa viesti


Link to post
Jaa muulla sivustolla

Hain FS CDltä nuo Fontit mutta eipä auttanut..

Oisko vielä jotain neuvoja?

Jaa viesti


Link to post
Jaa muulla sivustolla

Meneepäs mystiseksi... Seuraavaksi tsekkaisin mahdolliset FSUIPC:n asetukset (jotain akkujutuja jne), Simun failure-asetukset jne...

Jaa viesti


Link to post
Jaa muulla sivustolla

Meneepäs mystiseksi... Seuraavaksi tsekkaisin mahdolliset FSUIPC:n asetukset (jotain akkujutuja jne), Simun failure-asetukset jne...

Joo-o.. Kokeillaan kohta!

 

Jesse

Jaa viesti


Link to post
Jaa muulla sivustolla

Eipä ollut sielläkään vastausta tähän..

Voisko olla että wintoosan font-kansiosta olisi hävinnyt joku fontti ?

Jaa viesti


Link to post
Jaa muulla sivustolla

Tarkistapa, onko Windowsin fonteissa asennettuna Quartz ja Glass Gauge -fontit (quartz.ttf ja glassga.ttf). Löytyvät ykköslevyltä paketista MSGAME1.CAB. Asennus Windowsin ohjauspaneelin fonttienkäpistelyn kautta, EI kopioimalla fonts-hakemistoon.

Jaa viesti


Link to post
Jaa muulla sivustolla

Yks vaihtoehto on käynnistää kone uudelleen, mikäli se on ollut päällä pitkään ja jostain syystä jokin vaikuttaa juuri noihin mittareihin. Itselläni ei kerran toiminut PSS bussissa noi autopilotin gauget, mutta restart auttoi. Kone oli tuolloin ollut pitkään päällä.

Jaa viesti


Link to post
Jaa muulla sivustolla

Yks vaihtoehto on käynnistää kone uudelleen, mikäli se on ollut päällä pitkään ja jostain syystä jokin vaikuttaa juuri noihin mittareihin. Itselläni ei kerran toiminut PSS bussissa noi autopilotin gauget, mutta restart auttoi. Kone oli tuolloin ollut pitkään päällä.

Kiitos Janne! Tuo toimi!

Kiitoksia muillekin auttaneille!

Jaa viesti


Link to post
Jaa muulla sivustolla

Yks vaihtoehto on käynnistää kone uudelleen, mikäli se on ollut päällä pitkään ja jostain syystä jokin vaikuttaa juuri noihin mittareihin. Itselläni ei kerran toiminut PSS bussissa noi autopilotin gauget, mutta restart auttoi. Kone oli tuolloin ollut pitkään päällä.

 

No tuonhan pitäisi olla sanomattakin selvää, että jos joku ei toimi, eikä tiedä mistä se voi johtua, ensimmäisenä kokeillaan bootata. Oletin, että Jesse olisi tätä jo kokeillut :P

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään