Guest flaitsimulaatori

FS2004 kaatuu vaikka mikä olisi!

12 viestiä aiheessa

Eli minun aloittamani viestiketju tästä samasta aiheesta on ilmeisesti poistettu joten aloitanpa uuden.

 

Eli mikä simuani (FS2004) vaivaa kun se sammuilee keskimäärin joka 3 minuutti eikä sen jälkeen enään käynnisty ennenkuin tietokoneen on restartannut. Minulla oli aiemmin sama ongelma, mutta sammuilu oli silloin niin satunnaista etten siitä välittänyt. Nyt alan pikkuhiljaa kiehua >:(.

 

Minulla on asennettuna Finmast 4.2 (uusin versio) josta olen poistanut smoke efectin. Poistin smoke efectin myös Rovaniemi scenerystä. FS2004 versioni on 9.0 ja käytän siihen versioon suunnattua no cd pathcia. Eikä tietokoneessanikaan pitäisi olla vikaa 2,2 MHZ:nen prosessori, 180gt kovalevytilaa josta 70% vapaana. FS2004:sen koko 3,5 gt jne...

 

Eli mistäköhän kiikastaa??? ???

Jaa viesti


Link to post
Jaa muulla sivustolla

 

Toinen tietysti olisi tuon 2.2MHz prossun päivittäminen hiukan tehokkaampaan ;)

 

Totta puhuen. Kaikki lisäosat pois ja tutkimaan onko vakaa. Jos on, niin yksitellen lisäillen ja etsien, minkä lisäosan jälkeen lähdetään...

 

- J

Jaa viesti


Link to post
Jaa muulla sivustolla

 

Toinen tietysti olisi tuon 2.2MHz prossun päivittäminen hiukan tehokkaampaan ;)

 

Kyllä tuo nyt simua pyörittää! ;D Jos mullakin pyörii ihan hyvin ja tuolla ruksuttaa 1.67MHz ;D Mutta eihän tietenkään koskaan oo liikaa tehoja... 8)

Jaa viesti


Link to post
Jaa muulla sivustolla

Poistin kaikki lisäosat, mutta nyt simu ei enään edes käynnisty joten taidan uninstalloida sen j katotaan toimiiko sitte. :(

Jaa viesti


Link to post
Jaa muulla sivustolla

Täällähän on vanhoja kunnon 286:sia liikkeellä ;) ;D Mutta onpas se mikkisoftan dx9 saavuttanut aikamoisen joustavuuden kun se tuollaisilla masiinoilla pyörii. Hattua nostan.

Jaa viesti


Link to post
Jaa muulla sivustolla

Täällähän on vanhoja kunnon 286:sia liikkeellä ;) ;D Mutta onpas se mikkisoftan dx9 saavuttanut aikamoisen joustavuuden kun se tuollaisilla masiinoilla pyörii. Hattua nostan.

Se mikään 286 ole. Jo 8086:et toimitettiin 5 MHz kellolla. 80286:t alkoivat jo tykittää 6 MHz kellotaajuuksista. Intelin 8080 joskus vuonna 1975 taisi pätkiä noissa 2,2 MHz vauhdeissa ;D

Jaa viesti


Link to post
Jaa muulla sivustolla

Se mikään 286 ole. Jo 8086:et toimitettiin 5 MHz kellolla.

 

Ettei olisi ollut peräti 4.77 MHz :)

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Juu, tais tulla vähän ylikellotettua ;D ;D

Se olikin AMD:n 8086B, kun tuli 5 MHz kellolla, ainahan se vähän paremmaksi on laittanut kuin Intel.

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Nyt toimii kun uninstalloin fs:än. :D

Yleensä kun mä uninstalloin jonkun ohjelman, niin sitä ei ole enää koneella. Kuinka se voi sinulla toimia... no vitsi vitsi... ;D

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään