Guest light

ILs ei aktivoidu

11 viestiä aiheessa

ihmettelin että miksi ILS ei jostain syystä aktivoidu pisitin kyllä COURSE kohtaan kiitotien suunnan, NAV1 ILS taajuuden, NAV2 VOR taajuuden muuta ei silti toimi. kaikki edellä mainitut kohdat on aktivoitu aina ennen liuku polkua (NAV1 ja 2 aikaisemminkin)

Jaa viesti


Link to post
Jaa muulla sivustolla

ihmettelin että miksi ILS ei jostain syystä aktivoidu pisitin kyllä COURSE kohtaan kiitotien suunnan, NAV1 ILS taajuuden, NAV2 VOR taajuuden muuta ei silti toimi. kaikki edellä mainitut kohdat on aktivoitu aina ennen liuku polkua (NAV1 ja 2 aikaisemminkin)

 

Onko siellä ko. koneen aircraft.cfg tiedostossa nämä rivit, (se avautuu muistiolla).

 

[Radios]

// Radio Type=availiable, standby frequency, has glide slope

Audio.1=1

Com.1=1, 0

Com.2=1, 0

Nav.1=1, 0, 1

Nav.2=1, 0, 0

Adf.1=1

Transponder.1=1

Marker.1=1

 

ps. mistä koneesta on kysymys ? Mikä simu ?

Jaa viesti


Link to post
Jaa muulla sivustolla

Siis, eikö liukupolku näy mittareissa, vai eikö kone seuraa sitä?

 

Jos halutaan että autopilotti lentää liukupolun mukaan, tarvii laittaa se "APPR"-mode päälle varmaankin, jos taas haluaa lentää sen käsin, sitten riittää kun taajuudet laittaa radioon oikein ja säätää sen COURSEn kohdalleen (tosin course ei vaikuta itse ILSin näyttöön vaan se on vain pilotille avuksi, muistaa mihin suuntaan ollaan menossa :))

 

//Tuomas

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Ja tarkennatko vielä ihan esim. että mitkä taajuudet olet virittänyt ja millä kentällä. Koska tuokin on aika yleinen virhe. :)

Jaa viesti


Link to post
Jaa muulla sivustolla

Ja kun laitat ne taajuudet siihen radioon, niin muista sitten "vaihtaa" niitä paikkoja.

 

Tässä pari kuvaa:

 

Tuossa siis laitoin tuohon naviin sen kiitoradan ILS taajuuden (109.10, kiitorata 15). Sitten muista painaa tuosta ympyröidystä kohdasta, että se aktivoituu. ILS- mittari näkyy tuossa vähän, ja näet, että se ei ole aktivoitu:

 

 

[ Attachment removed / expired ]

 

Tuossa kuvassa ILS on jo aktivoitu. Mittarin mukaan pitäisi mennä vähän alemmas. Huomaa mitä tapahtui kun painoin siitä nappulasta, elikkä se ILS-taajuus pitää olla ensin sinä radiossa. Huom. tuo taajuus on alleviivattu, ja se näkyy jos katsoo tarkkaan:

 

[ Attachment removed / expired ]

 

Jos ei toimi vieläkään, niin valitettavasti en voi auttaa :(.

Jaa viesti


Link to post
Jaa muulla sivustolla

samille:olen virittänyt EFHV kt15 taajuudet koneena on simun oma B737 (omalla paintilla"ylpeilyä") ;D Tomakselle: Liuku polkua ei näy mittareissa...... MUtta tässä tuli kyllä jotain apua koitetaan uuestaan

8)

 

Jaa viesti


Link to post
Jaa muulla sivustolla

EFHV ?? Onkos sielläkin ILS ? :o

 

Arttu

 

samille:olen virittänyt EFHV kt15 taajuudet koneena on simun oma B737 (omalla paintilla"ylpeilyä") ;D Tomakselle: Liuku polkua ei näy mittareissa...... MUtta tässä tuli kyllä jotain apua koitetaan uuestaan

8)

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Eipä varmaan toimikaan jos Hyvinkäälle meinaat tulla ilssiin, ja vielä olemattomalle kiitotielle.. ::)

Mutta kyllä sen pitäisi toimia jos varmasti on oikeat taajuudet valittuna ja lähestyt oikeaa kiitotietä.

Jaa viesti


Link to post
Jaa muulla sivustolla

EFHK:lta tuommoinen kyllä löytyy taajuudella 109.1. Helsinki-Vantaa ei siis ole EFHV vaan EFHK ;)

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään