Guest jehu

Äänet lähtevät (apua tarvitaan!)

9 viestiä aiheessa

Sattuisiko joku tietämään mistä johtuu kun esim. vaihdan kuvakulmaa tai laitan GPS:än päälle niin äänet lähtevät ja kuuluu pelkkää loputonta ja korkeaa piiiiii... ääntä. Mistään ei enää kuulu mitään ja ääntä ei pysty mitenkään lopettamaan, paitsi koneen uudelleen käynnistyksellä :-[ . Niin käy yleensä, jos käytän paljon frameja vievää konetta. Simuna on fs9.

Jaa viesti


Link to post
Jaa muulla sivustolla

Kuulostaisi DirectX:ään liittyvältä ongelmalta. Ajapa DXDIAG, josko sieltä löytyisi vinkkiä. Ääni- ja/tai näyttökortin ajuripäivitys on myös niitä ensimmäisiä yritettäviä.

Jaa viesti


Link to post
Jaa muulla sivustolla

Eipä auttanut ajurit :(

 

edit: Apua todella kaivattaisiin. Karmaa sille joka ratkaisee pulman.

Jaa viesti


Link to post
Jaa muulla sivustolla

Kerroppa laitteistokokoonpanosi.Jakaako äänikortti keskeytyksen jonkin

toisen korton kanssa.

Vexi

Jaa viesti


Link to post
Jaa muulla sivustolla

AMD Athlon 2.1 Ghz, 1024 MB RAM, Radeon 9600 pro ja äänikortti Terratec DMX Xfire 1024. Jaosta en ole varma, ei kai.

Jaa viesti


Link to post
Jaa muulla sivustolla

Jos olet uudet ajurit jo kokeillut ja keskeytyksistä et tiedä.Koita vaihtaa

äänikortti toiseen PCI-paikkaan.Älä kuitenkaan laita sitä ykkös koloon,se jakaa

yleensä keskeytyksen AGP:n kanssa.Koita kaikki vapaat kolot vuorotellen.

Tietysti teet testilennnon joka välissä.Jos hommma on sinulle outo pyydä

kokeneemmalta kaverilta apua.Onko emo VIA:n piirisarjalla,jos on uudemmasta

VIA-ajurista voisi mahdollisesti olla hyötyä.Jos koneessa on takuu voimassa

on neuvoteltava myyjän kanssa,ettei jälkeenpäin synny turhia nurinoita.

Vexi

Jaa viesti


Link to post
Jaa muulla sivustolla

Oletko nyt ihan varma, että tuo vaihtaminen tuottaa tulosta? Vika kun tapahtuu ainoastaan fs9:ssä, joten en usko, että se vaikuttaa. Olen googlettanut ja käynyt microsoftin support sivuilla, mutta vikaa ei ole mainittu missään, paitsi että löysin jonkun nevöhööd foorumin, jossa jollakin oli sama ongelma, mutta ei ollut saanut siihen vastausta. Uudelleen asennuskaan ei auta. Innostus simuun alkaa laskea kuin... kuin... G. Bushin kannatus.

Jaa viesti


Link to post
Jaa muulla sivustolla

Äläs nyt Jukka sentään, eihän simu ole ketään pommittanut oikeasti vielä ;)

 

Mutta tuon sinun ongelmasi kanssa minä kokeilisin kaikki temput äänikortin kanssa. Koitapa muuttaa simusta äänenlaadun asetuksia mihin vaan muuhun missä se nyt on. Koita poistaa ääniajurit kokonaan. Koita käynnistaa simu oletusasetuksillaan pitämällä Ctrl ja Shift pohjassa käynnistyksen ajan (silloin menee kaikki säädöt perusasentoon).

Jaa viesti


Link to post
Jaa muulla sivustolla

Hmm... pistin kaikki asetukset nollille, mutta ei auttanut. Joku siinä nyt mättää... Jos lennän MD11:lla äänet menevät heti kun lataus ikkuna menee pois ja muilla koneilla hetken päästä. :-[

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään