Guest Jukkis

Virtual Cockpit probleemi, Gurut apuva!

4 viestiä aiheessa

Taitaa tämä kysymys mennä tuonne Virtanen / Maliniemi & muut gurut suuntaan ;D

 

Eli tuohon FW:hen aattelin tuota VC:tä rakentaa. Kaikki menikin suhteellisen hyvin kunnes olisi pitänyt saada se paneeli näkymään siellä ohjaamossa. Noita ohjeita kun lueskelin niin ymmärsin että tekstuurin pitää olla nimetty niin että se alkaa $ - merkillä. Ohjaamossani olevaan paneeliin kun tuollaisen tekstuurin sitten pukkaan ja käännän koneeksi (alempi kuva) niin koko paneeliobjekti puuttuu kuvasta.

 

Elikkäs GMAX:issa tuo vielä näkyy muttei enää simussa. Minkäs pilkun olen fiilannut väärin?

 

[ Attachment removed / expired ]

 

[ Attachment removed / expired ]

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Tuota $texture-hommaa käytetään mittaripohjalle, polygonille jolle panel.cfg:ssä määritetään gauget, eikä sitä $texturea kuulu edes olla olemassa. Osat jotka näkyvät texturoidaan normaalisti.

Jaa viesti


Link to post
Jaa muulla sivustolla

Roger that! Huomasin tuon jo juuri äsken kun tuli mieleen laittaa yksi mittarikin mukaan siihen virtual cockpittiin. Taustahan mittareille määritelläänkin erikseen file=.... kohdassa. Kiitos kuitenkin selvennöksestä, muuten olisi yksi turha $dummy.bmp jäänyt kyllä kyytiin mukaan ;D

Jaa viesti


Link to post
Jaa muulla sivustolla

Näin sitä VC:tä pukkaa..... karuhan tuo on mutta VC kuitenkin sentään ;D

 

 

 

[ Attachment removed / expired ]

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään