Ilkka Portti

Pilviongelma FS9:ssä

7 viestiä aiheessa

Kysytäänpäs vielä kerran, jos joku osaisi jelppiä.

 

Menin eräs kaunis päivä muuttelemaan weather-välilehdeltä pilviasetuksia ja kuinkas kävikään: simu jumii 77%:n eli sään lataamisen kohdalla. Minulla oli asennettuna kevyempi cumulus01.bmp tiedosto, mutta palauttamalla alkuperäisen ongelma hävisi. Miten tuo ongelma yhtäkkiä tuli esiin? ::) ???

Nyt haluaisin kuitenkin takaisin ne kevyemmät pilvet -> paremmat framet -> ei töki -> jne. mutta mikä neuvoksi? ???

Jaa viesti


Link to post
Jaa muulla sivustolla

Jaa a vaikeen kysymyksen pistit. Jos FS on määrittänyt ne default pilvet toimimaan pelkästään sen sää toiminnon kanssa eikä se hyväksy "modattuja" pilviä. ???

Jaa viesti


Link to post
Jaa muulla sivustolla

Jaa a vaikeen kysymyksen pistit. Jos FS on määrittänyt ne default pilvet toimimaan pelkästään sen sää toiminnon kanssa eikä se hyväksy "modattuja" pilviä. ???

 

Mutta kun ne modatut pilvet toimi ennen, vaikka rukkasi sää/pilviasetuksia... ::) ??? Ei kai tässä muu auta ku asentaa simu uudestaan... :-\

Jaa viesti


Link to post
Jaa muulla sivustolla

Oletko kokeillut, vaikuttaako jos siirtää sen weather.dll joko täältä fsnordicin file librarystä saatavan päivitetyn version tai sitten FS cd:eeltä sinne modules kansioon. ???

Kannattaa kokeilla ennekun asennat uusiks simun.

Se on pitkävetistä puuhaa laittaa kaikki uudelleen :)

Jaa viesti


Link to post
Jaa muulla sivustolla

Oletko kokeillut, vaikuttaako jos siirtää sen weather.dll joko täältä fsnordicin file librarystä saatavan päivitetyn version tai sitten FS cd:eeltä sinne modules kansioon. ???

Kannattaa kokeilla ennekun asennat uusiks simun.

Se on pitkävetistä puuhaa laittaa kaikki uudelleen :)

 

Hmmm... pitääpä kokeilla. Tuo viimeinen lauseesi on harvinaisen totta! ;)

Jaa viesti


Link to post
Jaa muulla sivustolla

Kokeiles "Render to texture" pois päältä. Pitäisi toimia jos sinulla on ne FSW:n pilvet. Jos haluat pitää render to texture asetuksen päällä sinun täytyy asentaa FSW:n 32 bittiset versiot DXT3 versioiden sijaan.

Jaa viesti


Link to post
Jaa muulla sivustolla

Kokeiles "Render to texture" pois päältä. Pitäisi toimia jos sinulla on ne FSW:n pilvet. Jos haluat pitää render to texture asetuksen päällä sinun täytyy asentaa FSW:n 32 bittiset versiot DXT3 versioiden sijaan.

 

Pienestä se on kiinni, en nimittäin muistanut, että minulla ei ollut tuo Render to texture päällä! Kun laitoin sen päälle niin voe tokkiinsa kun alkoi toimimaan!! :D

 

Karmat sulle vinkistä! ;)

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään