Guest TLinkku

Vfinnairin md-80 saundit

7 viestiä aiheessa

Kauhee röhinä tulee ohjaamoon kun nopeus ylitää n.115knots. Ostin juuri FS2004 ja latasin Vfinnin kasikymppisen. Miten sen röhinän (sietämätön ääni) saa pois?

 

Kauheesti tuntuu, että on porukoilla ollu ongelmia fs9:n kanssa - kannattaako tässä lähtee enempiä asentelemaan sceneryitä ja koneita - vai onko ne "ongelmat" yleensä ollu ratkaistavissa?

 

TLi :)

Jaa viesti


Link to post
Jaa muulla sivustolla

Kauheesti tuntuu, että on porukoilla ollu ongelmia fs9:n kanssa - kannattaako tässä lähtee enempiä asentelemaan sceneryitä ja koneita - vai onko ne "ongelmat" yleensä ollu ratkaistavissa?

 

Kyllä ne on lähinnä tähän mennessä olleet "user erroreita" noi ongelmat FS9:n kanssa. Eli lähes aina ratkaistavissa :) Se on vaan aina hyvin helppo lähteä syyttämään simua (käyttäjissähän ei ole koskaan mitään vikaa ;D), kun ei joku pelitä. FS2002 palikat on aikoinaan tehty FS2002:lle, ja jos se ei sitten jostakin syystä toimi FS2004:ssä, alkaa hirvee valittaminen, että simu on syyllinen. No sille ei voi mitään, kun ei sitä ole Fs2004:een tehty :P Eli ei sen takia kannata pidättäytyä käyttämästä FS9:iä. Ei sen kanssa ole yhtään sen enempää ongelmia, kuin aiemminkaan...

 

Ps. Tämä ei nyt koske mitenkään sinun Md-80 ongelmaa...

Jaa viesti


Link to post
Jaa muulla sivustolla

Tuli taas oikein palopuhu, mutta eihän kysyjä nyt tuota kysynyt. laita ihmeessä uudet soundit eli poistat tuon missä on mielestäsi äänissä vikaa ja laita vaikka näiltä sivulta uudet soundit jossasitä ei ole. ;D

Jaa viesti


Link to post
Jaa muulla sivustolla

;Ääni ongelma ratkaistu.

 

Näyttää kyllä pirun mukavalta tämä FS9 verrattuna fs2002:een! ;D Asennus meni mutkattomasti - joku meni varmaan sillon pieleen :D. Nyt kun ostin vielä 256Mb kamman niin rupes näyttiskin tykittämään mielestäni. EFHK ainoostaan syö frameja pirusti edelleen tässä uudessakin simussa ja uudella muistikammalla (nyt 2x256Mb ja ennen vaan 1x256Mb)

 

TLi

Jaa viesti


Link to post
Jaa muulla sivustolla

Tuli taas oikein palopuhu, mutta eihän kysyjä nyt tuota kysynyt. laita ihmeessä uudet soundit eli poistat tuon missä on mielestäsi äänissä vikaa ja laita vaikka näiltä sivulta uudet soundit jossasitä ei ole. ;D

 

Kyllähän minä Mikon vastaukseen annoin aihetta tuossa jälkiosiossa tuumaillessani FS9:ssä olleista ongelmista, joita on näillä palstoilla puitu.

Älysin tosiaan imuroida uudet soundit!Mukavat löyty!Tänks anivei ;)

 

TLi

Jaa viesti


Link to post
Jaa muulla sivustolla

Jossain Md-83 soundissa on oikeasti sellainen ominaisuus kun nopeus menee tuon 115 yli että ei meinaa kuulla mitään, hiukan kova efekti myös minusta jossain ei taas kuulu oikein mitään, onhan moottorit takana mutta kai joyain kuuluu edes tuuli jne ;)

Jaa viesti


Link to post
Jaa muulla sivustolla

Muistaakseni bair.wav (tai xwind.wav, en oo varma kumpi) aiheuttaa tuon kauhean älämölötyksen. Sen ääntä kun säätää sound.cfg:stä tai poistaa ko. fileen kokonaan, niin ei enää tuuli ujella niin kovaa ohjaamon nurkissa ;).

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään