Guest Rikuuho

Pahus kun nykäsee kerran 2 sekuunissa (ongelma)

9 viestiä aiheessa

Fs2004 kävi yht´äkkiä nykimään vallan maan perskuleesti kerran 2 sekunttiin, riippumatta mitä siinä tekee (siis kunhan lentää tai rullaa). Eli nykii kuvakulmasta ja koneesta riippumatta. Asensin Finnterrainin sitä ennen että voisiko vika olla siinä? Siis nykäsy on jo häiritsevä, kun muuten rullaa 17 framen paikkeilla jatkuvasti ja sitten töks, rullaa, töks, rullaa, töks...

 

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Moh

 

Mulla oli sama homma joskus, se ratkesi kun päivitin äänikortin ajurit. Kannattaa ehkä siis kokeilla.

 

blue skies,

-- Olli

Jaa viesti


Link to post
Jaa muulla sivustolla

Kokeile ottaa vähäksi aikaa vesi-efektit kokonaan pois käytöstä ja katso onko vaikutusta.

Jaa viesti


Link to post
Jaa muulla sivustolla

Kokeile ottaa vähäksi aikaa vesi-efektit kokonaan pois käytöstä ja katso onko vaikutusta.

 

Ei ole ollenkaaan käytössä vesiefektiä... Pitää koittaa tuota äänikortin päivittämistä..

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Jos sulla on esim. kaksi monitoria, joista toiseen ajat vain jotain paneelia (2D kuvaa siis), niin toi tökkiminen saattaa poistua sillä, että menet sen kakkosnäytön asetuksiin, ja pienennät sen "kiihdytys"-sliderin puoleenväliin tai yhteen kolmannekseen täydestä. Ei mitään vaikutusta paneelin tai FS:n frameihin, mutta voipi viedä töksähtelyn pois. :)

 

Tero

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Mulla oli samantyyppinen probleemi. Syynä oli HP Photosmart 1000-tulostimen digikortin lukija, joka ilmeisesti pollasi ko.aukkoa parin sekan välein ja aiheutti koneen tökkimistä. Otin ohjauspaneelin laitesivulta tuon korttipaikan (oma laite) pois päältä ja homma on hoidettu... Tuostakin lienee threadi jossain täällä.

Jaa viesti


Link to post
Jaa muulla sivustolla

Mä huomasin äskettäin rytmikästä nykimistä 3DMark2001SE:n joissakin kohdissa, ja monien pitkien kokeilujen jälkeen syy selvisi: monitorin virkistystaajuus piti asettaa näyttiksen asetuksista pakotetuksi (ei siis sovellusohjattu kuten oletus). Asetin siihen käyttämilleni resoille saman 85 Hz kuin on myös monitorin asetus. Kaikki nykimiset hävisivät....

Kone on Abit NF7-SV2.0, AMD Athlon XP 2800+ Barton, 1 Gt DDR 400 Mhz, Geforce FX 5950 Ultra.

Jaa viesti


Link to post
Jaa muulla sivustolla

Mulla oli samantyyppinen probleemi. Syynä oli HP Photosmart 1000-tulostimen digikortin lukija, joka ilmeisesti pollasi ko.aukkoa parin sekan välein ja aiheutti koneen tökkimistä. Otin ohjauspaneelin laitesivulta tuon korttipaikan (oma laite) pois päältä ja homma on hoidettu... Tuostakin lienee threadi jossain täällä.

 

Löyty muuten multakin vika HP digikameran siirto-ohjelman sisältä. Onneksi oli vanha digikamera niin eikun poistoon...

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään