Guest Hake

Paneeli ongelmia FS2004 uudelleen asennettuna

11 viestiä aiheessa

Fs2004 piti asentaa uudelleen ja nyt ei enää Eurowings ATR:ien, Airbussien ja muiden Addon koneiden panelit toimi kunnolla, katkaisijat ja avioniikan näytöt toimii mutta eivät PFD, ND, HSI jne.....

 

Muita ongelmia ei ole ollut uudelleen asennuksen jälkeen (VIELÄ!!!)

 

Eurowings professional on uudelleen asennettuna eikä vaikuttanut asiaan.

 

Oisko kenelläkään muulla ollut ko. ongelmaa???????

Jaa viesti


Link to post
Jaa muulla sivustolla

Asensithan myös gauges tiedostot uudelleen, tuo vika viittaa siihen että ne ei ole asennettu kaikki tai ei mitkään ? ;)

Jaa viesti


Link to post
Jaa muulla sivustolla

Juu Gauget pitää uudestaan asentaa nimittäin kun asentaa uudelleen niin se poistaa ne kaikki siinä unistalloinissa ja laittaa ne default gauget sinne....

Jaa viesti


Link to post
Jaa muulla sivustolla

Eurowings Professional ATR ym. paneelit eivät toimi oikein vaikka ensin uninstalloin koko paketin ja asensin sen uudelleen.

Jaa viesti


Link to post
Jaa muulla sivustolla

Eihän tuota Atr:ää voi asentaa väärin, sehän asentuu automaattisesti, outo homma, jäikö gauges tiedostoon sitten jämiä ko paneelista, et varmaan poistanut gauges kansiota kun uusit fs9:n ??

Jaa viesti


Link to post
Jaa muulla sivustolla

Nyt tiedän mikä on vialla,olet asentanut esim. ATr:n version 2002 ? Siitähän on uusi fs2004, oliko tuo koska osa mittareista näkyy ihan ok ???

Jaa viesti


Link to post
Jaa muulla sivustolla

Nyt tiedän mikä on vialla,olet asentanut esim. ATr:n version 2002 ? Siitähän on uusi fs2004, oliko tuo koska osa mittareista näkyy ihan ok ???

 

Ei pitäisi olla FS2002 versio sillä asensin FS2004 version. Kokeilen kuitenkin vielä uudelleen:

 

EDIT: Arvoitus on hieman selvinnyt. Valittuani EW:n ATR:n ja klikattuani FLY nappia koneen molemmat moottorit käyvät mutta päävirtakatkaisija on OFF asennossa.

Jaa viesti


Link to post
Jaa muulla sivustolla

Ongelma ei olekaan vain EW:n vaan koskee myös default Cessnaakin. Päävirtakatkaisija on OFF asennossa kun FS2004 on käynnistetty ja default lento. Kun virtakatkaisija on käännetty ON asentoon niin se on ON asennossa myös muissakin koneissa.

 

 

 

[ Attachment removed / expired ]

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään