Guest Finski

FS9 ja water reflections

19 viestiä aiheessa

En löytänyt mitään näistä aiheista täältä.

 

Ongelmani on, kuitenkin seuraavanlainen...

Olen kokeillut paria eri water reflection pakettia, joista kumpikaan ei toimi. Tuntuu, ettei koko FS:ssä ole vesitekstuuria missään vaiheessa ollutkaan. Olen käyttänyt water effectin "high" -asennossa, mutta sillä oli st.maartenilla vain se vaikutus, että maa värjäytyi osittain siniseksi.

Mistä tämä voi johtua? Ja miten saan veden näyttämään vedeltä?

 

Toinen ongelma on, etten saa asennettua ainakaan FISD:n EFKUa, FinnTerrainia ja Finnclassia. Kun yritän lähteä lentämään, kone heittää windowsiin aika tarkalleen sen jälkeen, kun on ylittänyt latauksesta 60%.

 

Kolmas ongelma taas on, että esim. EFKUlta lähdettäessä näkee maatekstuurien läpi toiset. Esim, voi olla kaksi kerrosta kuusia, jos maasto menee hiukka alaspäin.

 

Muutenkin tuntuu, että talvitekstuurit tuossa on aivan p*erseestä.

Jaa viesti


Link to post
Jaa muulla sivustolla

Mikäs näyttis sulla oikeen on? Toi vesitekstuuri homma voi ainakin johtua näyttiksestä..

Jaa viesti


Link to post
Jaa muulla sivustolla

Niin mitenkä sulla olikaan ne sliderit siellä display valikossa.. Mulla on tällä tapaa ja hyvin toimii..

 

[ Attachment removed / expired ]

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Toinen ongelma on, etten saa asennettua ainakaan FISD:n EFKUa, FinnTerrainia ja Finnclassia. Kun yritän lähteä lentämään, kone heittää windowsiin aika tarkalleen sen jälkeen, kun on ylittänyt latauksesta 60%.

 

Perjantaina koin itsekin saman. Minulla johtui siitä, että en ollut asentanut uusinta Finnterrainia asentamani uuden Finnclassin ohelle. Ja Windowsiin heittäminen tapahtui vain FS:n kellon ollessa päiväajassa.

Jaa viesti


Link to post
Jaa muulla sivustolla

Niin mitenkä sulla olikaan ne sliderit siellä display valikossa.. Mulla on tällä tapaa ja hyvin toimii..

 

[ Attachment removed / expired ]

 

 

Juuri noin paitsi add-on dynamic scenery taisi olla very dense. Eikun hetkonen, tuolla asetuksella, jossa water effects oli high nuo maa textuurit värjäytyivät osin sinisiksi.

 

Perjantaina koin itsekin saman. Minulla johtui siitä, että en ollut asentanut uusinta Finnterrainia asentamani uuden Finnclassin ohelle. Ja Windowsiin heittäminen tapahtui muuten vain FS:n kellon ollessa päiväajassa.

 

Niin no itse olin juuri asentamassa sitä uusinta finnterrainia. Minulla se ei herjannut mitään. Heitti vain ulos >:(

Jaa viesti


Link to post
Jaa muulla sivustolla

Ei apua.

 

Näillä asetuksilla...

 

[ Attachment removed / expired ]

 

 

[ Attachment removed / expired ]

 

...tälläinen tulos

 

 

 

[ Attachment removed / expired ]

 

ja näillä...

 

 

[ Attachment removed / expired ]

 

...tälläinen

 

 

 

[ Attachment removed / expired ]

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Mip Mappin quality heti alaspäin. Nelonen on ehdoton maksimi, missä sitä kärsii käyttää. Jos sitä laittaa nelosta isommalle, alkaa tulla ongelmia, kuten välkkymistä jne. Ja kuka tietää, vaikka tuo sinun vesiongelmasikin johtuu juuri siitä...

Jaa viesti


Link to post
Jaa muulla sivustolla

Ei auttanut sekään. Yhä edelleen on maatextuurit sinisinä :-\

 

Jännä sinänsä, että tuolla water effects "high" asenolla, kaukana oleva vesi ikäänkuin yrittää olla paremmin reflectoitua.

Jaa viesti


Link to post
Jaa muulla sivustolla

Mitkä ajurit sulla on näyttiksessä? muistaakseni joillain Nvidian ajurella FS9:ssä tulee ongelmia. en muista mitkä ne oli mutta 5303 pitäs toimia moitteettomasti.

Jaa viesti


Link to post
Jaa muulla sivustolla

Mitkä ajurit sulla on näyttiksessä? muistaakseni joillain Nvidian ajurella FS9:ssä tulee ongelmia. en muista mitkä ne oli mutta 5303 pitäs toimia moitteettomasti.

 

Juuri nuo ajurit ovat minulla.

 

Voiko muuten tehdä tepposensa se, etten ole vielä asentanut tuota FSUIPC.dll tiedostoa? Onko sen asennuksessa mitään sen kummallisempaa, kuin vain laitetaan root hakemistoon?

Jaa viesti


Link to post
Jaa muulla sivustolla

Juuri nuo ajurit ovat minulla.

 

Voiko muuten tehdä tepposensa se, etten ole vielä asentanut tuota FSUIPC.dll tiedostoa? Onko sen asennuksessa mitään sen kummallisempaa, kuin vain laitetaan root hakemistoon?

 

Ei FSUIPC:n pitäis vaikuttaa tuohon mitenkään...

Jaa viesti


Link to post
Jaa muulla sivustolla

Ei auttanut sekään. Yhä edelleen on maatextuurit sinisinä :-\

 

Jännä sinänsä, että tuolla water effects "high" asenolla, kaukana oleva vesi ikäänkuin yrittää olla paremmin reflectoitua.

 

Sulla on Timo vielä hyvin,mulla ne on välillä vihreät.No leikki sikseen minullakin on ollut vastaavanlaisia ongelmia,täytyy tosiaan kokeilla tuota mipmapping asetusta säätää.Tohon vesitextuuri juttuun en sano mitään kun mun mopokortilla niitä ei saa kiiltäväksi kirveelläkään :( :(

 

T:Harri

Jaa viesti


Link to post
Jaa muulla sivustolla

Sama ongelma täällä, ajurit asennettu, Gayforce 2 Pro (?) näyttäisi näyttis olevan. (Juu, vähä nuubi näissä asioissa, ei voi mitään :P )

Mutta silti ei vesipaketit tunnu toimivan mitenkään vaikka mielestäni oon asentanu kunnolla eikä olis pitäny mitää virheitä missään päin tulla. Outoa. ???

Jaa viesti


Link to post
Jaa muulla sivustolla

Sama ongelma täällä, ajurit asennettu, Gayforce 2 Pro (?) näyttäisi näyttis olevan. (Juu, vähä nuubi näissä asioissa, ei voi mitään :P )

Mutta silti ei vesipaketit tunnu toimivan mitenkään vaikka mielestäni oon asentanu kunnolla eikä olis pitäny mitää virheitä missään päin tulla. Outoa. ???

Ei ne kai noin vanhoilla näyttiksillä toimikkaan. Pitää olla joku DirectX 9:ä tukeva kortti. Tai no se Lynn & Bill Lyonsin vesipäkki tais toimia dx8:llakin..? Mullakin on GAYforce 4 MX eikä toimi vedet :-\

Jaa viesti


Link to post
Jaa muulla sivustolla

Ei ne kai noin vanhoilla näyttiksillä toimikkaan. Pitää olla joku DirectX 9:ä tukeva kortti. Tai no se Lynn & Bill Lyonsin vesipäkki tais toimia dx8:llakin..? Mullakin on GAYforce 4 MX eikä toimi vedet :-\

 

Se nyt saattaa johtua vaan siitä, että se on MX. Sitä paitsi jos tarkoitit omaani, niin Geforce FX:t on directX9 kortteja.

Jaa viesti


Link to post
Jaa muulla sivustolla

Se nyt saattaa johtua vaan siitä, että se on MX. Sitä paitsi jos tarkoitit omaani, niin Geforce FX:t on directX9 kortteja.

Jukalle vaan vastasin. Sinun osalta en osaa sanoa mitään, sormi menisi suuhun jos minulla tollainen tilanne olis...

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään