Ville Jalonen

FS2002-asennusongelma

8 viestiä aiheessa

En tiedä onko kukaan törmännyt tähän mutta asennus menee hyvin mutta kun simun käynnistää niin latausruutu tulee mutta sitten sulkeutuu FS ja kone palaa työpöydälle

 

Koneena siis:

Athlon XP 2400

AS rockin emo

512 kb keskusmuistia

win xp

gf 4 mx 440 se 64mb

Jaa viesti


Link to post
Jaa muulla sivustolla

Moi!

 

Ootko milloin päivittänyt näyttiksen? Jos oot niin enpä tiedä missä propleemi :( Tsemppiä kuiteski!

Jaa viesti


Link to post
Jaa muulla sivustolla

Onko käyttöjärjestelmäsi WinXP Home :) vai Pro versio :D ?

Home-versiolla on ollut vaikeuksia erilaisten ohjelmien kanssa...

 

Kuinka "tiukaksi" nopeudensäädöt on asetettu biosissa? Ne kannattaa säätää ensin "vakailla" asetuksilla, niinkuin myös näytönohjaimen asetukset. Bios-asetuksiinhan pääset käynnistyksessä painamalla Del-näppäintä. Sen jälkeen tulee päävalikko, josta valitse "Load Optimized Defaults". Sitten voit käydä tarkistamassa, että prosessorin nopeus on oikea. Lisäksi voit muuttaa "Init display First"-asetuksen AGP:ksi. Ja "Save And Exit Setup". Manuaalista löytyy kyllä hyvät ohjeet.

 

Jos nämä eivät auta, poista FS2002 asennus, ja asenna se uudestaan.

 

Jos sekään ei auta, poista myös XP:n asennus ja asenna molemmat uudestaan. ::)

 

Kysy ihmeessä, jos ongelmia...

 

 

Jaa viesti


Link to post
Jaa muulla sivustolla

No niin sain tuon FS:än toimimaan xp pro uusiksi asennuksen ja yhteensä noin 200mb päivityspakettien avulla mutta nyt joikkari temppuilee eli taistelu jatkuu

Jaa viesti


Link to post
Jaa muulla sivustolla

Mikä tämä uusiksi asennus oli, vanhan päälle vai tyhjälle pohjalle vanha Windows ensin hävittäen? Nimittäin jos päälleasennus korjaa jonkun ongelman, se ongelma yleensä on niin iso, että se korjaantuu kunnolla vasta tyhjälle pohjalle asentaessa. Tiedän kuinka tyhmältä tuo kuulostaa, mutta näin se vaan on :)

 

Sinun ongelmastasihan minulla ei ole mitään muuta tietoa kuin mitä täällä kerroit, joten en tiedä mitä olisin sen kanssa itse tehnyt.

Jaa viesti


Link to post
Jaa muulla sivustolla

Päälle asennus auttoi ja uudet usb ajurit korjasivat tuon Sidewinder ongelman,paitsi tosin tähän mennessä tuo asennus katoaa aina kun koneen sammuttaa mutta ei se ole iso ongelma koska sidewinderin tiedostot ovat jo valmiiksi XP:ssä niin USB-johto irti ja takaisin kiinni niin johan toimii(taitaa olla XP:n vika koska googlea selaillessani joku sanoi että jossain foorumissa että asennus on maksimissa pysynyt 2 viikkoa)

 

Nyt on ongelmat ratkaistu ja minä näytän tältä :)

Jaa viesti


Link to post
Jaa muulla sivustolla

HV.

 

Tarkoitin kyllä asennusta "puhtaalle pöydälle" ! :o

 

Erittäin harvoin onnistuu käyttiksen asennus toimivaksi ilman levyn formatointia ja ja uudelleenasennusta. Korjausasennus on lähinnä apukeino pelastaa mahdolliset tärkeät tiedostot ennen varsinaista levyn tyhjennystä.

Siis, jos haluat varmistua siitä, ettei kohta ole sama ongelma edessä.

 

Että silleen... 8)

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään